البداية / مايكروتك / الوينبوكس / الميكروتك – بعض التعديلات المهمة قد يعلمها البعض ويجهلها الكثير من اصحاب الشبكات

الميكروتك – بعض التعديلات المهمة قد يعلمها البعض ويجهلها الكثير من اصحاب الشبكات

الميكروتك – بعض التعديلات المهمة قد يعلمها البعض ويجهلها الكثير من اصحاب الشبكات

مرحبا بالجميع – أعضاء وزوار حضرموت التقنية نقدم لكم ادناه مجموعة من التعديلات المهمة التي تحتاج القيام بها على سيرفر الميكروتك.

كيفية تخصيص صفحة هوت سبوت LOGIN PAGE :

يمكنك استخدام بعض صفحات تسجيل الدخول جميلة المظهر. لتخصيص صفحة تسجيل الدخول ، افتح Winbox ، أذهب الى Files ، هناك سترى ملفات مختلفة ، حدد على hotspot / login.html ، اسحب ثم إسقط هذا الملف إلى سطح المكتب. انظر الصورة المرفقة.

الميكروتك - بعض التعديلات المهمة قد يعلمها البعض ويجهلها الكثير من اصحاب الشبكات

الآن أفتحه باستخدام أي محرر HTML ، وأنا دائما بفضل FRONTPAGE لتحرير صفحات HTML بسبب الواجهة السهلة الاستخدام.

قم بتخصيصه وفقًا لحاجتك ، يجب أن يكون لديك بعض المعرفة المسبقة ببعض تحرير مواقع الويب / html.

يمكنك إدراج شعارك وإعلانك والكثير في هذه الصفحة. بعد الانتهاء ، ما عليك سوى تحميل الملف مرة أخرى الى المكان الذي نزلته منه . استخدام ميزة السحب والإسقاط. بالنسبة للمبتدئين ، أنصحك بعدم تغيير أي متغير افتراضي ، فقط الإعلان عن شعارك n ، بعد أن تتعرف على البنية ، يمكنك إنشاء صفحة تسجيل الدخول المخصصة بالكامل .

يمكنك العثور على أمثلة جيدة لصفحة تسجيل الدخول إلى نقطة الاتصال واي فاي على الرابط بالضغط هنا

كيفية إعادة توجيه المستخدم إلى موقعك المحدد بعد نجاح تسجيل الدخول :

إذا كنت تريد ذلك بعد تسجيل الدخول بنجاح إلى نقطة اتصال ، يجب إعادة توجيه المستخدم إلى موقع الويب الخاص بك الإعلان / او أي شبكة أخرى ، سوف تحتاج إلى استبدال كود في وثيقة hotspot / login.html على جهاز التوجيه mikrotik.

يجب استبدال $ (link-orig) بعنوان URL الخاص بموقع الويب الذي ترغب في الحصول عليه بعد تسجيل الدخول.

هناك رابطان يجب عليك استبدالهما ، ويظهر كلاهما على النحو التالي:

input type=hidden name=dst value=$(link-orig)

يغير الى :

input type=hidden name=dst value=https://www.hd-tch.com

الآن بعد تسجيل الدخول بنجاح ، ستتم إعادة توجيه المستخدم تلقائيًا إلى hd-tch.com ، يمكنك أيضًا إنشاء صفحتك المخصصة التي تعرض تفاصيل المستخدمين مثل حالة الرصيد باستخدام المتغيرات المتاحة.

كيفية السماح لعنوان URL لبعض الوجهات للمستخدمين غير المصادق عليهم :

في بعض الأحيان يكون مطلوبًا السماح بالوصول إلى بعض الوجهات / عناوين URL للمستخدمين غير المصادقين( الدخول مجانا ) ، على سبيل المثال ، إذا كان لديك web / radius server وترغب في أن يتمكن المستخدم من الوصول إليه دون تسجيل الدخول إلى الـ hotspot ، فيمكنك إضافة عنوان ip address الخاص به في walled garden :

/ip hotspot walled-garden add dst-host=www.website.com
/ip hotspot walled-garden ip add dst-address=192.168.2.2 action=accept

أو :

/ip firewall nat add chain=pre-hotspot dst-address=192.168.2.2 action=accept

لا يمكن لمستخدمي HOTSPOT التواصل مع بعضهم البعض على LAN أو مشكلة PROXY-ARP :

إذا واجهت مشكلة في نقطة الاتصال / arp-poisoning ، فقم بإزالة مجموعة العناوين من Hotspot لإيقاف تشغيل Universal NAT ،

/ip hotspot set number address-pool=none

أو

/ip hotspot set numbers=hotspot1 address-pool=none

كما هو موضح في الصورة أدناه …

HOTSPOT users can’t communicate with each other on LAN or PROXY-ARP issue

كيفية تجاوز المصادقة للعديد من العملاء (  Bypass ) :

يمكنك السماح للعملاء بتجاوز صفحة الهوتسبوت وتسجيل الدخول تلقائيا دون الحاجة لبيانات الاعتماد او ما يسمى ( بايباس )

/ip hotspot ip-binding add mac-address=xx:xx:xx:xx:xx:xx type=bypassed

(غيِّر xx: xx: xx: xx: xx: xx بعنوان MAC الخاص بالمستخدم. يمكنك أيضًا استخدام عنوان IP لتجاوزه.

يمكنك أيضًا استخدام ميزات تسجيل الدخول إلى mac أو login أو إدخال ملفات تعريف الارتباط في الإصدار الأحدث للسماح للعميل بتسجيل الدخول التلقائي.

بعض الاعلامات او الرموز وتفسيراتها :

X – معطل ، غير نشط
A – نشط ، في الاستخدام
C – متصلة ، مسار المضيف متصل مباشرة
S – ثابت ، وأضاف يدويا
R – RIP route  ، مستلم من بروتوكول معلومات التوجيه
B – BGP ، وردت من بروتوكول بوابة الحدود
O – تم الاستلام من بروتوكول أقصر المسار المفتوح الأول
M – تلقى من شبكة جعلت بروتوكول سهل
B – Blackhole ، يتم تجاهل الحزم بصمت
U – يتعذر الوصول ، يتجاهل الحزم ويرسل رسائل ICMP غير قابلة للوصول
P – يحظر ، ويأخذ الرزم ويرسل رسالة ICMP محظور إدارياً

رموز الهوست :

S – static

تثبيت ip وماك الجهاز بحيث يصرف الميكروتك نفس المعلومات لليوزر عند كل اتصال ويعبر محجوز. وهذا في “/ ip iphc-server lease” باستخدام “make-static”.

H – DHCP,

D – Dynamic,

A – إذا اتصل شخص ما بنقطة الاتصال ، فستظهر في علامة التبويب “Hosts” ولكن لم يتم تفويضها بعد. بمجرد تسجيل الدخول ، فإنها تظهر في علامة التبويب Active وتكون مسجلة دخول.

P – bypassed

انتقل إلى IP> Hotspot> IP Bindings> وأضف عنصرًا جديدًا. يتم تجاوز أحد خيارات “type” ، مما يعني ببساطة أنه ليس من الضروري تسجيل الدخول. من wiki، “bypassed ” – حيث يستثني العميل من تسجيل الدخول إلى HotSpot “

قم بتغيير كلمة مرور ADMIN الافتراضية لـ USERMAN

بشكل افتراضي ، لا توجد كلمة مرور لمعرف الإدارة للمستخدم. يمكنك الدخول عن طريق إدخال معرف المسؤول وليس كلمة مرور. وهذا أمر خطير.

تأكد من ضبط كلمة المرور

/tool user-manager customer print

ولاحظ رقم معرف المسؤول

الآن سنقوم بتغيير كلمة المرور :

/tool user-manager customer set password=zaib1234 numbers=0

أنتهى … الميكروتك – بعض التعديلات المهمة قد يعلمها البعض ويجهلها الكثير من اصحاب الشبكات

الميكروتك – بعض التعديلات المهمة قد يعلمها البعض ويجهلها الكثير من اصحاب الشبكات

الى هنا نكون وصلنا الى نهاية موضوعنا الميكروتك – بعض التعديلات المهمة قد يعلمها البعض ويجهلها الكثير من اصحاب الشبكات اليوم والذي نتمنى ان ينال رضاكم واعجابكم والى اللقاء في موضوع جديد شيق ورائع وحتى ذلك الحين لاتنسو الاهتمام بصحتكم وحفظكم الله …

اذا اعجبك الموضوع الميكروتك – بعض التعديلات المهمة قد يعلمها البعض ويجهلها الكثير من اصحاب الشبكات لاتنسى ان تقوم بمشاركتة على مواقع التواصل الاجتماعي ليستفيذ منه الغير,كما نتمنى اشتراككم في قناة الموقع على اليوتيوب بالضغط هنا وكذلك الاشتراك في مجموعة الفيس بوك بالضغط هنا والتيليقرام بالضغط هنا  وكذلك التسجيل بالموقع لتتمكنو من تحميل بعض الملفات الخاصة بالأعضاء كما يمكنكم رفع ملفاتكم مجانا على مركز ملفات حضرموت التقنية بالضغط هنا ولاتترددو في وضع أي استفسارات للرد عليكم .

دمتم بكل ود والسلام عليكم ورحمة الله وبركاتةحضرموت التقنية

حول حمدي بانجار

باحث ومهندس في مجالات شبكات ومقاهي الأنترنت - شغوف في عالم الانترنت والبرمجة للشبكات - في حضرموت التقنية شعارنا الدائم - أفعل الخير مهما أستصغرتة ! فأنك لاتدري اي عمل يدخلك الجنة ... فلا يفلح كاتم العلم ...طموحاتي ان يصبح الموقع مدرسة تعليمية للعلوم التقنية الجديدة ومساعدة الاخرين في حل مشكلاتهم ونرحب بمن يرغب الانظمام لنا يفيذ ويستفيذ ليكبر هذا الصرح التعليمي ويحقق الاستفاذة القصوى للغير ... أنظمامكم لأسرة الموقع وقناتها ومشاركتكم بالمواضيع الهادفه هو بحد ذاتة تشجيع لنا وللغير لاستمرارية هذا الصرح التعليمي

تحقق أيضا

دخول المستخدم تلقائي بواسطة MAC وإعادة التوجيه باستخدام Radius Manager

دخول المستخدم تلقائي بواسطة MAC وإعادة التوجيه باستخدام Radius Manager

دخول المستخدم تلقائي بواسطة MAC وإعادة التوجيه باستخدام Radius Manager تمكين المستخدمين المحددين تسجيل الدخول …



Mohon Aktifkan Javascript!Enable JavaScript