البداية / مايكروتك / الوينبوكس / خدعة speedtest في المايكروتك توهم المستخدمين بسرعات عالية عند زيارة موقع speedtest.net

خدعة speedtest في المايكروتك توهم المستخدمين بسرعات عالية عند زيارة موقع speedtest.net

خدعة speedtest في المايكروتك توهم المستخدمين بسرعات عالية عند زيارة موقع speedtest.net

مع اننا لانفضل استخدامها حتى لانفقد المصداقية مع عملاء شبكتنا إلا ان الكثير يرغب باستخدامها لكسب الكثير من العملاء.

الفكرة تتبلور حول منح العميل سرعة 512K مثلا كسرعة أساسية وعندما يرغب العميل بزيارة موقع speedtest.net لأختبر سرعة اتصالة فأن المايكروتك يقوم بتوجية كافة طاقتة التصفحية لهذا اليوزر مما ينتج عنه سرعة 2 ميقا وربما اكثر .

شاهدو معي الصورة التالية :

خدعة speedtest في المايكروتك

لاحظ انه سيكون بإمكان كل مستخدم التحقق من حد 2 ميغابايت ، على أساس كل عملية على حدة) ، سيبقى التنزيل / التصفح تحت حد انتظار 512k كما هو موضح في الصورة أعلاه.

الكود الذي سنستخدمة تم اختبارة على الاصدارة 5X & 6X من اصدارات المايكروتك :

# Mark speedtest in Layer7 firewall
/ip firewall layer7-protocol
add name=speedtest regexp="^.+(speedtest).*\\\$"
# Marking SPEEDTEST.NET in mangle section using L7
/ip firewall mangle
add action=mark-connection chain=forward comment=SPEEDTEST layer7-protocol=speedtest new-connection-mark=speedtest_conn
add action=mark-connection chain=prerouting new-connection-mark=speedtest_conn protocol=tcp src-port=8080
add action=mark-packet chain=prerouting connection-mark=speedtest_conn new-packet-mark=speedtest_pkt passthrough=no
add action=mark-connection chain=postrouting dst-port=8080 new-connection-mark=speedtest_conn protocol=tcp
add action=mark-packet chain=postrouting connection-mark=speedtest_conn new-packet-mark=speedtest_pkt passthrough=no
# ADD PCQ so that i can be applied on per ip bases later in simple queue / zaib
/queue type
add kind=pcq name=download-2mb pcq-burst-rate=0 pcq-burst-threshold=0 pcq-burst-time=10s pcq-classifier=dst-address pcq-dst-address-mask=32 pcq-dst-address6-mask=64 pcq-limit=50 pcq-rate=2048k \
pcq-src-address-mask=32 pcq-src-address6-mask=64 pcq-total-limit=2000
add kind=pcq name=upload-2mb pcq-burst-rate=0 pcq-burst-threshold=0 pcq-burst-time=10s pcq-classifier=src-address pcq-dst-address-mask=32 pcq-dst-address6-mask=64 pcq-limit=50 pcq-rate=2048k \
pcq-src-address-mask=32 pcq-src-address6-mask=64 pcq-total-limit=2000
# Add simple QUEUE to limit speedtest.net 2mb PER USER
/queue simple
add burst-limit=0/0 burst-threshold=0/0 burst-time=0s/0s comment="Limit every Users at 2mb using PCQ. for speedtest only marked by mangle / zaib" direction=both disabled=no interface=all limit-at=0/0 max-limit=0/0 name=\
"SpeedTest.Net 2Mb per use via g PCQ / zaib" packet-marks=speedtest_pkt parent=none priority=8 queue=upload-2mb/download-2mb target-addresses=192.168.5.0/24 total-queue=default-small
# Add simple QUEUE to limit user PC individually for rest of traffic, static or dynamic up to your network.
add burst-limit=0/0 burst-threshold=0/0 burst-time=0s/0s direction=both disabled=no interface=all limit-at=512k/512k max-limit=512k/512k name="Zaib Desktop 512k A llowed - 192.168.5.2" packet-marks="" \
parent=none priority=8 queue=default-small/default-small target-addresses=192.168.5.2/32 total-queue=default-small

حرك قائمة انتظار speedtest.net في الأعلى! الترتيب مهم جدا في سيرفر الـ  mikrotik ، حيث تتم معالجة القواعد من الصفر إلى الأسفل

ملاحظة: يمكن تعديلها كذلك في PCQ ، QUEUE TREE ، إلخ ، حسب تصميم الشبكة لديك .

قياس سرعة الانترنت في المايكروتك

خدعة speedtest في المايكروتك

الى هنا نكون وصلنا الى نهاية موضوعنا لليوم ويارب نكون وفقنا في التقديم بوضوح وبساطة ,,,

اذا كان هنالك أي استفسار بخصوص الموضوع اعلاة لاتتردو بوضعه لنا او مراسلة الموقع

اذا اعجبك الموضوع لاتبخل بمشاركتة على مواقع التواصل الاجتماعي ليستفيذ الغير , كما نرجو الاشتراك بقناة الموقع على اليوتيوب بالضغط هنا وكذلك التسجيل بالموقع لتتمكنو من الوصول الى  الملفات الخاصة بالاعضاء

والسلام عليكم ورحمة الله وبركاتة … حضرموت التقنية

حول حمدي بانجار

باحث ومهندس في مجالات شبكات ومقاهي الأنترنت - شغوف في عالم الانترنت والبرمجة للشبكات - في حضرموت التقنية شعارنا الدائم - أفعل الخير مهما أستصغرتة ! فأنك لاتدري اي عمل يدخلك الجنة ... فلا يفلح كاتم العلم ...طموحاتي ان يصبح الموقع مدرسة تعليمية للعلوم التقنية الجديدة ومساعدة الاخرين في حل مشكلاتهم ونرحب بمن يرغب الانظمام لنا يفيذ ويستفيذ ليكبر هذا الصرح التعليمي ويحقق الاستفاذة القصوى للغير ... أنظمامكم لأسرة الموقع وقناتها ومشاركتكم بالمواضيع الهادفه هو بحد ذاتة تشجيع لنا وللغير لاستمرارية هذا الصرح التعليمي

تحقق أيضا

دخول المستخدم تلقائي بواسطة MAC وإعادة التوجيه باستخدام Radius Manager

دخول المستخدم تلقائي بواسطة MAC وإعادة التوجيه باستخدام Radius Manager

دخول المستخدم تلقائي بواسطة MAC وإعادة التوجيه باستخدام Radius Manager تمكين المستخدمين المحددين تسجيل الدخول …



Mohon Aktifkan Javascript!Enable JavaScript