البداية / مايكروتك / اليوزر مانجر / عمل سيرفر VPN مركزي للميكروتك لربط فروع الشبكة المتصلة جميعا براديوس واحد

عمل سيرفر VPN مركزي للميكروتك لربط فروع الشبكة المتصلة جميعا براديوس واحد

عمل سيرفر VPN مركزي للميكروتك لربط فروع الشبكة المتصلة جميعا براديوس واحد

عمل سيرفر VPN مركزي للميكروتك لربط فروع الشبكة المتصلة جميعا براديوس واحد

انظر في السيناريو التالي:

يمتلك مزود خدمة الإنترنت مواقع متعددة في جميع أنحاء البلاد. جهاز التوجيه الرئيسي هو Mikrotik في الشركة وقد تثبيت public IP.

نظام فواتير الـ Radius متصل بشبكة LAN. جميع المواقع البعيدة لها اجهزة Mikrotik Router boards مثل NAS ولديها IP عام ديناميكي ( dynamic public IP ).

عمل سيرفر VPN مركزي للميكروتك لربط فروع الشبكة المتصلة جميعا براديوس واحد

جميع المواقع لديها اتصال إنترنت خاص بها مع مختلف مزودي خدمات الإنترنت ولكننا نرغب في استخدام خادم RADIUS واحد رئيسي للفواتير للعمل كسنترال مركزي لجميع المواقع .

لذلك هذا موضوع قصير حول كيفية إنشاء خادم Radius المركزي وتوصيل جميع الفروع / NAS مع ذلك.

النقاط الأساسية:

  • إنشاء خادم PPTP server في مكتبك الرئيسي لـ Mikrotik.
  • إنشاء حساب مستخدم في قسم secret section
    nd وإسناده إلى عنوان IP مثل 172.16.1.50

  • الآن في مكتب فرعي ، قم بإنشاء pptp client في قسم pptp mikrotik ، وأضف عنوان IP الخاص بالمكتب الرئيسي / المستخدم ، لا تنسى أن UNCHECK “add DEFAULT ROUTE”.

    لأنه إذا قمت بذلك ، فستتجاوز المسار الافتراضي وستقوم بتوجيه كل حركة المرور بما في ذلك طلبات الإنترنت أيضًا إلى المكتب الرئيسي ، مما سيزيد من التحميل على اتصال الإنترنت الخاص بالمكتب الرئيسي ، لأننا نريد فقط توجيه طلب شبكة IP / شبكة فرعية محددة ، لذلك سننشئ مسارًا في كلتا الحالتين بحيث يجب أن يذهب الطلب الخاص ببث IP الفرعي عبر vpn tunnel.

اعداد المكتب الرئيسي :

LAN subnet = 10.0.0.1/8
WAN subnet = 1.1.1.1/29
Radius = 10.0.0.2/8

قم أولاً بإضافة IP pool لمستخدمي VPN ، مثل نفس سلسلة LAN ولكن مع سلسلة محددة.

/ip pool
add name=PPP-Pool ranges=172.16.0.1-172.16.1.255

أضف الآن ملف VPN الشخصي

/ppp profile
set 0 change-tcp-mss=yes name=default only-one=default use-compression=default use-encryption=default use-mpls=default use-vj-compression=default
add change-tcp-mss=default dns-server=10.0.0.1 local-address=10.0.0.1 name=vpn-profile only-one=default remote-address=PPP-Pool \
use-compression=default use-encryption=default use-mpls=default use-vj-compression=default
set 2 change-tcp-mss=yes name=default-encryption only-one=default use-compression=default use-encryption=yes use-mpls=default use-vj-compression=default

الآن قم بتمكين VPN server

/interface pptp-server server
set authentication=mschap1,mschap2 default-profile=default-encryption enabled=yes keepalive-timeout=30 max-mru=1460 max-mtu=1460 mrru=disabled

الآن إضافة المستخدم حتى يتسنى لنا الاختبار من موقع بعيد NAS.

/ppp secret
add caller-id=”” disabled=no limit-bytes-in=0 limit-bytes-out=0 name=aa password=aa profile=vpn-profile routes=”” service=any

الآن إضافة route للشبكة الفرعيةsubnet 192.168.100.0/224 في قسم IP ROUTE ، عبر pptp gateway.

اعداد الفرع البعيد للميكروتك

LAN subnet = 192.168.100.1/8
WAN subnet = DYNAMIC Public IP x.x.x.x

الآن نريد توصيل NAS عن بعد مع خادم VPN server الخاص بالمكتب الرئيسي بحيث يمكنه استخدام radius server المركزي كنظام فوترة مركزي.

باختصار: إنشاء طلب pptp dialer، والإشارة إلى المكتب الرئيسي RB (حيث تم تكوين vpn) ، وإدخال كلمة مرور هوية مستخدم صالحة ، تأكد من إزالة علامة من add default route ، بعد الاتصال ، ببساطة إضافة مسار ل 10.0.0.0 / 8 وبوابة gateway تشير إلى pptp-out1 (رابط pptp أنشأنا أعلاه)

أنتهى … عمل سيرفر VPN مركزي للميكروتك لربط فروع الشبكة المتصلة جميعا براديوس واحد

عمل سيرفر VPN مركزي للميكروتك لربط فروع الشبكة المتصلة جميعا براديوس واحد

الى هنا نكون وصلنا الى نهاية موضوعنا اليوم عمل سيرفر VPN مركزي للميكروتك لربط فروع الشبكة المتصلة جميعا براديوس واحد

والذي نتمنى ان ينال رضاكم واعجابكم والى اللقاء في موضوع جديد شيق ورائع

وحتى ذلك الحين لاتنسو الاهتمام بصحتكم وحفظكم الله …

اذا اعجبك الموضوع عمل سيرفر VPN مركزي للميكروتك لربط فروع الشبكة المتصلة جميعا براديوس واحد لاتنسى ان تقوم بمشاركتة على مواقع التواصل الاجتماعي ليستفيذ منه الغير,كما نتمنى اشتراككم في قناة الموقع على اليوتيوب بالضغط هنا وكذلك الاشتراك في مجموعة الفيس بوك بالضغط هنا والتيليقرام بالضغط هنا  وكذلك التسجيل بالموقع لتتمكنو من تحميل بعض الملفات الخاصة بالأعضاء كما يمكنكم رفع ملفاتكم مجانا على مركز ملفات حضرموت التقنية بالضغط هنا ولاتترددو في وضع أي استفسارات للرد عليكم .

دمتم بكل ود والسلام عليكم ورحمة الله وبركاتة  … حضرموت التقنية

حول حمدي بانجار

باحث ومهندس في مجالات شبكات ومقاهي الأنترنت - شغوف في عالم الانترنت والبرمجة للشبكات - في حضرموت التقنية شعارنا الدائم - أفعل الخير مهما أستصغرتة ! فأنك لاتدري اي عمل يدخلك الجنة ... فلا يفلح كاتم العلم ...طموحاتي ان يصبح الموقع مدرسة تعليمية للعلوم التقنية الجديدة ومساعدة الاخرين في حل مشكلاتهم ونرحب بمن يرغب الانظمام لنا يفيذ ويستفيذ ليكبر هذا الصرح التعليمي ويحقق الاستفاذة القصوى للغير ... أنظمامكم لأسرة الموقع وقناتها ومشاركتكم بالمواضيع الهادفه هو بحد ذاتة تشجيع لنا وللغير لاستمرارية هذا الصرح التعليمي

تحقق أيضا

قالب القمة نت لكروت اليوزر مانجر للمايكروتك

قالب القمة نت لكروت اليوزر مانجر :مرحبا بكم مجددا اعضاء وزوار حضرموت التقنية اليوم احضرنا …



Mohon Aktifkan Javascript!Enable JavaScript