البداية / مايكروتك / الوينبوكس / كيفية إعداد PPTP Server على الميكروتك – شرح مبسط مدعم بالصور والسكربتات

كيفية إعداد PPTP Server على الميكروتك – شرح مبسط مدعم بالصور والسكربتات

كيفية إعداد PPTP Server على الميكروتك – شرح مبسط مدعم بالصور والسكربتات

يرشدك هذا الدرس التعليمي الى كيفية إعداد سيرفر PPTP (Point to Point Tunneling Protocol) على Mikrotik RouterOS.

أفترض أنك بالفعل تفهم ما هو PPTP. إن لم يكن ، من الأفضل قراءة تفسير PPTP على ويكيبيديا.

المتطلبات :

  • – جهاز Mikrotik RouterOS (يمكن أن يكون RouterBoard أو PC X86 مع حزمة PPP مثبتة)
  • – على الأقل 2 كروت شبكة (ether1 و ether2) في جهاز RouterOS.
    سيخصص Ether1 (WAN) ويحمل عنوان عام  public IP (على سبيل المثال: 123.123.123.2/29) و ether2 (LAN) المعين مع عنوان IP خاص (على سبيل المثال: 172.20.21.1)

اعداد جهاز Mikrotik Router :

  • – تسجيل الدخول إلى ميكروتيك (عبر Winbox ، SSH / Telnet)
  • – استخدام واجهة سطر الأوامر (CLI) لتنفيذ الأوامر التالية :
/interface pptp-server server set authentication=mschap1,mschap2 \
 default-profile=default-encryption enabled=yes keepalive-timeout=30 \
 max-mru=1460 max-mtu=1460 mrru=disabled

/ppp profile add name=my-profile  local-address=172.20.21.1 remote-address=172.20.21.2 \
 dns-server=8.8.8.8,8.8.4.4 use-compression=default use-encryption=yes 

/ppp secret add profile=my-profile name=myuser password=mypasswd service=pptp disabled=no

إذا كنت ترغب في الوصول إلى الإنترنت عبر اتصال PPTP ، فلا تنسى masquerade عناوين LAN IP.

/ip firewall nat add action=masquerade chain=srcnat out-interface=ether1 src-address=172.20.21.0/28 disabled=no

انظر للصورة أدناه :

كيفية إعداد PPTP Server على الميكروتك - شرح مبسط مدعم بالصور والسكربتات

الآن على PPTP client الخاص بك (Windows PC ، Linux ، Mac ، Ipad إلخ) ، قم بتعيين عنوان IP الخاص بالسيرفر إلى 123.123.123.2 للاتصال بخادم PPTP. استخدم “myuser / mypassword” كحساب للاتصال. يجب أن تكون قادراً على الاتصال بـ Mikrotik PPTP server بنجاح.

أنتهى … كيفية إعداد PPTP Server على الميكروتك – شرح مبسط مدعم بالصور والسكربتات

كيفية إعداد PPTP Server على الميكروتك – شرح مبسط مدعم بالصور والسكربتات

الى هنا نكون وصلنا الى نهاية موضوعنا اليوم كيفية إعداد PPTP Server على الميكروتك – شرح مبسط مدعم بالصور والسكربتات

والذي نتمنى ان ينال رضاكم واعجابكم والى اللقاء في موضوع جديد شيق ورائع وحتى ذلك الحين لاتنسو الاهتمام بصحتكم وحفظكم الله …

اذا اعجبك الموضوع كيفية إعداد PPTP Server على الميكروتك – شرح مبسط مدعم بالصور والسكربتات لاتنسى ان تقوم بمشاركتة على مواقع التواصل الاجتماعي ليستفيذ منه الغير,كما نتمنى اشتراككم في قناة الموقع على اليوتيوب بالضغط هنا وكذلك الاشتراك في مجموعة الفيس بوك بالضغط هنا والتيليقرام بالضغط هنا  وكذلك التسجيل بالموقع لتتمكنو من تحميل بعض الملفات الخاصة بالأعضاء كما يمكنكم رفع ملفاتكم مجانا على مركز ملفات حضرموت التقنية بالضغط هنا ولاتترددو في وضع أي استفسارات للرد عليكم .

دمتم بكل ود والسلام عليكم ورحمة الله وبركاتة  … حضرموت التقنية

حول حمدي بانجار

باحث ومهندس في مجالات شبكات ومقاهي الأنترنت - شغوف في عالم الانترنت والبرمجة للشبكات - في حضرموت التقنية شعارنا الدائم - أفعل الخير مهما أستصغرتة ! فأنك لاتدري اي عمل يدخلك الجنة ... فلا يفلح كاتم العلم ...طموحاتي ان يصبح الموقع مدرسة تعليمية للعلوم التقنية الجديدة ومساعدة الاخرين في حل مشكلاتهم ونرحب بمن يرغب الانظمام لنا يفيذ ويستفيذ ليكبر هذا الصرح التعليمي ويحقق الاستفاذة القصوى للغير ... أنظمامكم لأسرة الموقع وقناتها ومشاركتكم بالمواضيع الهادفه هو بحد ذاتة تشجيع لنا وللغير لاستمرارية هذا الصرح التعليمي

تحقق أيضا

دخول المستخدم تلقائي بواسطة MAC وإعادة التوجيه باستخدام Radius Manager

دخول المستخدم تلقائي بواسطة MAC وإعادة التوجيه باستخدام Radius Manager

دخول المستخدم تلقائي بواسطة MAC وإعادة التوجيه باستخدام Radius Manager تمكين المستخدمين المحددين تسجيل الدخول …



Mohon Aktifkan Javascript!Enable JavaScript