البداية / راوترات واكسسات / راوترات / كيفية الوصول إلى لوحة المودم DSL عبر ميكروتيك مع وجود الدمج PCC

كيفية الوصول إلى لوحة المودم DSL عبر ميكروتيك مع وجود الدمج PCC

كيفية الوصول إلى لوحة المودم DSL عبر ميكروتيك مع وجود الدمج PCC

إذا كان لديك تكوين PCC في Mikrotik ، فقد لا يعمل الوصول إلى صفحة المودم.

فقد تحتاج إلى تجاوز / او إعفائهم من مجموعة قواعد PCC حتى تتمكن من الوصول إليها.

فيما يلي دليل قصير حول هذا الموضوع وكيفية حله :

# سيناريو:

Mikrotik WAN Interface IP = 192.168.2.10

[الاعداد في Mikrotik ، متصلا مع Modem LAN Interface]

Modem LAN IP Interface IP = 192.168.2.1

[الاعداد في المودم ، متصلا مع Mikrotik WAN interface]

[كما هو موضح في الصورة أدناه]

# الخطوة 1 :

أولاً تكوين عنوان IP في modem LAN بحيث يمكن الوصول إليه بواسطة ميكروتيك.

كما هو موضح في الصورة أدناه …

كيفية الوصول إلى لوحة المودم DSL عبر ميكروتيك مع وجود الدمج PCC

بمجرد تكوينه وتمكنك من الوصول إلى IP المودم من Mikrotik نفسه ، تابع أدناه …

# الخطوة – 2 / كيفية الوصول إلى مودم DSL مع PCC في مكانه :

أفتح terminal، وإصدار الأوامر التالية ، فقط تأكد من تغيير ip 192.168.2.1 لمطابقة ip الخاص بالمودم. يمكنك إضافة IP range ، أو إنشاء قائمة عناوين متعددة بنفس الاسم في حالة وجود أجهزة مودم متعددة. تأكد أيضًا من نقل هذه القواعد rules فوق أي قاعدة أخرى.

/ip firewall address-list
add address=192.168.2.1 list=bypassed_from_pcc
 
# Move these rules on TOP in mangle section, before any other rule
/ip firewall mangle
add action=accept chain=prerouting comment="ACCEPT TRAFFIC FOR PCC Exempted HOSTS like Modem or Sharing server attached with the mikrotik" dst-address-list=bypassed_from_pcc
 
# Move these rules on TOP in nat section, before any other rule
/ip firewall nat
add action=masquerade chain=srcnat comment="Allow access TO bypassed_from_pcc hosts" dst-address-list=bypassed_from_pcc

الآن من الكلاينت ،اعمل PING للمودم ، ثم الوصول إلى صفحة المودم من أي متصفح باستخدام 192.168.2.1

# السماح بالوصول إلى صفحة المودم من الإنترنت للإدارة عن بُعد باستخدام إعادة توجيه المنفذ [المرجع القديم] :

إضافة rules في قسم Mikrotik NAT ، ونقلها على TOP

/ip firewall nat
add action=masquerade chain=srcnat comment="Masquerade request going to access DSL Panel/zaib" dst-address=192.168.2.1
add action=dst-nat chain=dstnat comment="Route vdsl modem panel request from internet to local modem - dst-port 1234 to port 80 of modem/zaib" dst-port=1234 in-interface=pppoe-out1 protocol=tcp to-addresses=192.168.2.1 to-ports=80

الآن يمكنك الوصول إلى لوحة المودم من الإنترنت عن طريق :

http://your_wan_ip_or_host:1234

او من LAN:

http://your_modem_local_ip

ملاحظة: يمكنك إنشاء ACL لتقييد الوصول من / إلى أو المنافذ.

أنتهى … كيفية الوصول إلى لوحة المودم DSL عبر ميكروتيك مع وجود الدمج PCC

كيفية الوصول إلى لوحة المودم DSL عبر ميكروتيك مع وجود الدمج PCC

الى هنا نكون وصلنا الى نهاية موضوعنا اليوم كيفية الوصول إلى لوحة المودم DSL عبر ميكروتيك مع وجود الدمج PCC

والذي نتمنى ان ينال رضاكم واعجابكم والى اللقاء في موضوع جديد شيق ورائع وحتى ذلك الحين لاتنسو الاهتمام بصحتكم وحفظكم الله …

اذا اعجبك الموضوع كيفية الوصول إلى لوحة المودم DSL عبر ميكروتيك مع وجود الدمج PCC لاتنسى ان تقوم بمشاركتة على مواقع التواصل الاجتماعي ليستفيذ منه الغير,كما نتمنى اشتراككم في قناة الموقع على اليوتيوب بالضغط هنا وكذلك الاشتراك في مجموعة الفيس بوك بالضغط هنا والتيليقرام بالضغط هنا  وكذلك التسجيل بالموقع لتتمكنو من تحميل بعض الملفات الخاصة بالأعضاء كما يمكنكم رفع ملفاتكم مجانا على مركز ملفات حضرموت التقنية بالضغط هنا ولاتترددو في وضع أي استفسارات للرد عليكم .

دمتم بكل ود والسلام عليكم ورحمة الله وبركاتة  … حضرموت التقنية

حول حمدي بانجار

باحث ومهندس في مجالات شبكات ومقاهي الأنترنت - شغوف في عالم الانترنت والبرمجة للشبكات - في حضرموت التقنية شعارنا الدائم - أفعل الخير مهما أستصغرتة ! فأنك لاتدري اي عمل يدخلك الجنة ... فلا يفلح كاتم العلم ...طموحاتي ان يصبح الموقع مدرسة تعليمية للعلوم التقنية الجديدة ومساعدة الاخرين في حل مشكلاتهم ونرحب بمن يرغب الانظمام لنا يفيذ ويستفيذ ليكبر هذا الصرح التعليمي ويحقق الاستفاذة القصوى للغير ... أنظمامكم لأسرة الموقع وقناتها ومشاركتكم بالمواضيع الهادفه هو بحد ذاتة تشجيع لنا وللغير لاستمرارية هذا الصرح التعليمي

تحقق أيضا

كيفية ترقية TP-Link SMB Router من خلال CLI؟ شرح مفصل بالصور والملفات

كيفية ترقية TP-Link SMB Router ملاحظات مهمه قبل الترقية : يرجى التحقق من إصدار الجهاز …



Mohon Aktifkan Javascript!Enable JavaScript