البداية / مايكروتك / شيرينج وكاش / كيفية مشاركة الملفات في شبكات الميكروتك باستخدام خاصية Mikrotik SMB

كيفية مشاركة الملفات في شبكات الميكروتك باستخدام خاصية Mikrotik SMB

كيفية مشاركة الملفات في شبكات الميكروتك باستخدام خاصية Mikrotik SMB

اعتبارا من الاصدارات  ROS V 5.12 تم إضافة دعم SMB إلى Mikrotik.

بشكل افتراضي لديك الآن مجلد / pub في قائمة الملفات Files الخاصة بك. في إعدادات SMB يوجد الآن امكانية اجراء المشاركة الافتراضية من / pub.

[[email protected]] /ip smb> print
enabled: no
domain: MSHOME
comment: MikrotikSMB
allow-guests: yes
interfaces: all

[[email protected]] /ip smb>
.. -- go up to ip
edit --
export -- Print or save an export script that can be used to restore configuration
get -- Gets value of item's property
print -- Print values of item properties
set -- Change item properties
shares --
users --

كما ترى بشكل افتراضي ، يتم تعطيل الخدمة/ تشغيلها ، ويسمح للمشتركين بالاتصال ، وجميع الواجهات لديها إمكانية الوصول للمشاركة.

كيفية مشاركة الملفات في شبكات الميكروتك
/ IP SMB – تم تمكين الإعدادات الافتراضية.
مشارة اللفات عبر الميكروتك
المستخدمون – إضافة مستخدمين جدد و / أو تعطيل المستخدم الضيف.
مشاركة الملفات
مشاركة – يسمح لك هذا بمشاركة مجلدات محددة. يمكنك أن ترى كيف يتوافق في قائمة الملف.
مشاركة الملفات في ميكروتك
الاتصال عبر ويندوز لمجلد المشاركة لتصفح محتوياتة

smb mikrotik

SMB Firewall Rules:

يستخدم SMB مجموعة من منافذ TCP و UDP. في ما يلي بعض قواعد الجدار الناري والتي ستحمي الوصول:

/ip firewall filter
# Allow winbox in for sure ;)
add action=accept chain=input disabled=no dst-port=8291 protocol=tcp
# Allow established and related into your router
add action=accept chain=input connection-state=established disabled=no
add action=accept chain=input connection-state=related disabled=no
# Here are the TCP/UDP ports necessary for SMB. Using address-list smb-allow to grant access.
add action=accept chain=input disabled=no dst-port=137-138 protocol=udp \
src-address-list=smb-allow
add action=accept chain=input disabled=no dst-port=137,139 protocol=tcp \
src-address-list=smb-allow
# Block everything else.
add action=drop chain=input disabled=no
# The address list for access to the SMB.
/ip firewall address-list
add address=1.1.1.1 disabled=no list=smb-allow

الآن ، قم بتعيين محرك الأقراص الثابتة USB أو محرك أقراص USB الخاص بك. يمكن استخدام هذا كنظام مشاركة ملفات صغير رائع.

ربما أقوم باختبار الإنتاجية عبر الكمبيوتر  X86 مع تثبيت HD إضافي. لمعرفة ما إذا كان يمكنني تشغيل ايضا الفيديو :). أعتقد أنه يمكن استخدام ذلك أيضًا . فماذا تظنون انتم ايضا ياجماعة؟

كيفية مشاركة الملفات في شبكات الميكروتك

الى هنا نكون وصلنا الى نهاية موضوعنا اليوم كيفية مشاركة الملفات في شبكات الميكروتك

والذي نتمنى ان ينال رضاكم واعجابكم بأذن الله

والى اللقاء في موضوع جديد شيق ورائع وحتى ذلك الحين لاتنسو الاهتمام بصحتكم وحفظكم الله …

اذا اعجبك الموضوع كيفية مشاركة الملفات في شبكات الميكروتك لاتنسى ان تقوم بمشاركتة على مواقع التواصل الاجتماعي ليستفيذ منه الغير,كما نتمنى اشتراككم في قناة الموقع على اليوتيوب بالضغط هنا وكذلك الاشتراك في مجموعة الفيس بوك بالضغط هنا والتيليقرام بالضغط هنا  وكذلك التسجيل بالموقع لتتمكنو من تحميل بعض الملفات الخاصة بالأعضاء كما يمكنكم رفع ملفاتكم مجانا على مركز ملفات حضرموت التقنية بالضغط هنا ولاتترددو في وضع أي استفسارات للرد عليكم .

دمتم بكل ود والسلام عليكم ورحمة الله وبركاتةحضرموت التقنية

حول حمدي بانجار

باحث ومهندس في مجالات شبكات ومقاهي الأنترنت - شغوف في عالم الانترنت والبرمجة للشبكات - في حضرموت التقنية شعارنا الدائم - أفعل الخير مهما أستصغرتة ! فأنك لاتدري اي عمل يدخلك الجنة ... فلا يفلح كاتم العلم ...طموحاتي ان يصبح الموقع مدرسة تعليمية للعلوم التقنية الجديدة ومساعدة الاخرين في حل مشكلاتهم ونرحب بمن يرغب الانظمام لنا يفيذ ويستفيذ ليكبر هذا الصرح التعليمي ويحقق الاستفاذة القصوى للغير ... أنظمامكم لأسرة الموقع وقناتها ومشاركتكم بالمواضيع الهادفه هو بحد ذاتة تشجيع لنا وللغير لاستمرارية هذا الصرح التعليمي

تحقق أيضا

ربط مجلة ميقا شير بالمايكروتك Mega Sher for mikrotik

ربط مجلة ميقا شير بالمايكروتك| يتسائل الكثير عن كيفية ربط المجلة بسيرفر المايكروتك بحيث اي …



Mohon Aktifkan Javascript!Enable JavaScript