البداية / مايكروتك / مشاكل وحلول / XBox و Playstation UPnP حل بعض المشكلات لمن يلعبهما على شبكات الميكروتك

XBox و Playstation UPnP حل بعض المشكلات لمن يلعبهما على شبكات الميكروتك

XBox و Playstation UPnP حل بعض المشكلات لمن يلعبهما على شبكات الميكروتك

بالنسبة لأولئك الذين يلعبون ألعاب المنازل – وأعني بذلك اللعب على Xbox أو Playstation في المنزل باستخدام Mikrotik كراوتر توجية ، من المحتمل أنك رأيت وحدة التحكم تشكو من تكوين NAT الخاص بك.

إنها ليست مشكلة كبيرة في معظم الحالات ، ولكن بالنسبة لبعض الألعاب والخدمات ، يمكن أن يسبب مشاكل في سرعة التنزيل والصوت والدردشة.

إذا كان لديك اختبار Xbox لاتصال الشبكة فمن المرجح أن يشكو من إعدادات “Moderate NAT” إذا كنت تقوم بتشغيل وحدة التحكم خلف Mikrotik باستخدام التكوين الافتراضي.

الإصلاح لهذا بسيط للغاية – تمكين وتكوين UPnP.

حيث تسمح هذه الخدمة لـ Xbox بطلب من جهاز الميكروتك إنشاء DST-NAT rules خصيصًا لاتصالات Xbox Live.

يُعد السماح UPnP لإعادة توجيه المنافذ ديناميكيًا هو الجانب المقابل لاستخدام إدخالات NAT الثابتة لإعادة توجيه المنفذ.

وهناك الكثير من الناس واصحاب الشبكات تأخذ هذة القضية حجم اكبر مع UPnP (التوصيل والتشغيل العالمي) لعدة أسباب :

أولاً  :-

يأخذ UPnP بعض التحكم خارج أيدي مسؤولي الشبكة ، مما يسمح لأجهزة الشبكة نفسها بالاتصال مع جهاز الميكروتك وإنشاء إعدادات إعادة توجيه المنفذ “pinhole” الخاصة بهم.

ثانيا :-

معظم تطبيقات UPnP تؤثر على معدات الشبكات ذات الامكانيات المنخفضة وقد تكون غير آمنة.

هناك قائمة بالقضايا الأمنية التي تم إنشاؤها من قبل الشركات المصنعة للمعدات الشبكية المنزلية ، وللأسف أن سمعة قد مست إلى UPnP نفسها.

أولاً ، سنقوم بتمكين خدمة UPnP ، والتي يتم تعطيلها بشكل افتراضي:

ملاحظة قد تكون المقالات محمة ضد النقل وبالتالي لنسخ الاكواد انقر على علامة + باعلى يمين الكود والتي تظهر عند تمرير الماوس على الكود .

/ip upnp set enabled=yes

بعد ذلك ، سنبلغ الراوتر ، وهو الواجهة الداخلية التي تواجه الشبكة المحلية ، وهي الواجهة الخارجية التي تواجه الإنترنت.

في هذه الحالة ، تكون بوابة ether1 عبارة عن اتصالات WAN ، والجسر المحلي هو اتصال LAN:

/ip upnp interfaces
add interface=ether1-gateway type=external
add interface=bridge-local type=internal

هذا هو! حيث سيتم تشغيل UPnP ، عندما أخبرنا جهاز الراوتر الذي توجد به interfaces بحيث يمكنه الان إنشاء firewall NAT pinholes.

الآن سنقوم بإطلاق جهاز Xbox حتى يتمكن من الاتصال بالراوتر وإنشاء قواعد NAT ديناميكية:

XBox و Playstation UPnP حل بعض المشكلات لمن يلعبهما على شبكات الميكروتك

قواعد NAT أعلاه الموضحة مع حرف “D” هي القواعد الحيوية التي أنشأتها UPnP لأجهزة LAN الداخلية التي تحتاج إليها ، بما في ذلك Xbox.

سيظهر اختبار الشبكة من Xbox مرة أخرى باللون الأخضر عبر البوردة، وسيعمل كل شيء بشكل جيد.

أنتهى … XBox و Playstation UPnP حل بعض المشكلات لمن يلعبهما على شبكات الميكروتك

XBox و Playstation UPnP حل بعض المشكلات لمن يلعبهما على شبكات الميكروتك

الى هنا نكون وصلنا الى نهاية موضوعنا اليوم XBox و Playstation UPnP حل بعض المشكلات لمن يلعبهما على شبكات الميكروتك

والذي نتمنى ان ينال رضاكم واعجابكم والى اللقاء في موضوع جديد شيق ورائع

وحتى ذلك الحين لاتنسو الاهتمام بصحتكم وحفظكم الله …

اذا اعجبك الموضوع XBox و Playstation UPnP حل بعض المشكلات لمن يلعبهما على شبكات الميكروتك لاتنسى ان تقوم بمشاركتة على مواقع التواصل الاجتماعي ليستفيذ منه الغير,كما نتمنى اشتراككم في قناة الموقع على اليوتيوب بالضغط هنا وكذلك الاشتراك في مجموعة الفيس بوك بالضغط هنا والتيليقرام بالضغط هنا  وكذلك التسجيل بالموقع لتتمكنو من تحميل بعض الملفات الخاصة بالأعضاء كما يمكنكم رفع ملفاتكم مجانا على مركز ملفات حضرموت التقنية بالضغط هنا ولاتترددو في وضع أي استفسارات للرد عليكم .

دمتم بكل ود والسلام عليكم ورحمة الله وبركاتة  … حضرموت التقنية

حول حمدي بانجار

باحث ومهندس في مجالات شبكات ومقاهي الأنترنت - شغوف في عالم الانترنت والبرمجة للشبكات - في حضرموت التقنية شعارنا الدائم - أفعل الخير مهما أستصغرتة ! فأنك لاتدري اي عمل يدخلك الجنة ... فلا يفلح كاتم العلم ...طموحاتي ان يصبح الموقع مدرسة تعليمية للعلوم التقنية الجديدة ومساعدة الاخرين في حل مشكلاتهم ونرحب بمن يرغب الانظمام لنا يفيذ ويستفيذ ليكبر هذا الصرح التعليمي ويحقق الاستفاذة القصوى للغير ... أنظمامكم لأسرة الموقع وقناتها ومشاركتكم بالمواضيع الهادفه هو بحد ذاتة تشجيع لنا وللغير لاستمرارية هذا الصرح التعليمي

تحقق أيضا

عمل تنبيهات عند وجود جهاز غريب على الشبكة لمنع قفلات DHCP ومتابعة خطورة الموقف

عمل تنبيهات عند وجود جهاز غريب على الشبكة لمنع قفلات DHCP ومتابعة خطورة الموقف يمكن …



Mohon Aktifkan Javascript!Enable JavaScript