البداية / مايكروتك / رولات وسكربتات / استخدام الايميل في ميكروتك لارسال النسخ الاحتياطية ومعلومات الشبكة للمدير

استخدام الايميل في ميكروتك لارسال النسخ الاحتياطية ومعلومات الشبكة للمدير

اخر تحديث في أكتوبر 16, 2021 بواسطة حمدي بانجار

استخدام الايميل في ميكروتك لارسال النسخ الاحتياطية ومعلومات الشبكة للمدير

أداة البريد الإلكتروني هي أداة مساعدة تسمح بإرسال رسائل البريد الإلكتروني من جهاز التوجيه ميكروتك .

ويمكن استخدام الأداة لإرسال النسخ الاحتياطية للتكوين المنتظم والتصدير إلى مسؤول الشبكة.

تستخدم أداة البريد الإلكتروني فقط المصادقة العادية وتشفير TLS. طرق أخرى غير مدعومة.

الخصائص :-

/tool e-mail

تسمح هذه القائمة الفرعية بإعداد خادم SMTP الذي سيتم استخدامه.

استخدام الايميل في ميكروتك لارسال النسخ الاحتياطية ومعلومات الشبكة للمدير

ملاحظة: يمكن تجاوز جميع تكوينات الخادم (إذا تم تحديدها) عن طريق أمر الإرسال.

إذا كان start-tls = “” tls-only “” ، فسيتم استخدام المنفذ 465

إرسال البريد الإلكتروني :

/tool e-mail send

يأخذ الأمر إرسال المعلمات التالية:

استخدام الايميل في ميكروتك لارسال النسخ الاحتياطية ومعلومات الشبكة للمدير

أمثلة أساسية :

سيوضح هذا المثال كيفية إرسال بريد إلكتروني مع تصدير التكوين كل 24 ساعة.

1. تكوين خادم SMTP :

 

[[email protected]] /tool e-mail> set server=10.1.1.1
port=25from="[email protected]"

2. أضف نصًا جديدًا ( سكربت ) باسم “export-send”:

/export file=export
/tool e-mail send to="[email protected]"
subject="$[/system identity get name] export" \
body="$[/system clock get date] configuration file" file=export.rsc

3. أضف برنامج جدولة scheduler لتشغيل البرنامج النصي الخاص بنا:

/system scheduler add on-event=”export-send” start-time=00:00:00
interval=24h

أرسل بريدًا إلكترونيًا إلى خادم باستخدام تشفير TLS / SSL.

على سبيل المثال ، يتطلب بريد Google ذلك.

1. قم بتكوين عميل للاتصال بـ serverL الصحيح

/tool e-mail
set address=173.194.77.108
set port=587
set user=myuser
set password=mypassword

2. إرسال بريد إلكتروني باستخدام الأمر send مع ضبط سمة TLS على نعم:

/tool e-mail send [email protected]
subject="email test"
body="email test"
start-tls=yes

أنتهى … استخدام الايميل في ميكروتك لارسال النسخ الاحتياطية ومعلومات الشبكة للمدير

اذا اعجبك الموضوع لاتبخل علينا بمشاركتة على مواقع التواصل الاجتماعي ليستفيذ منه الغير,كما نتمنى اشتراككم في قناة الموقع على اليوتيوب بالضغط هنا وكذلك الاشتراك في مجموعة الفيس بوك بالضغط هنا والتيليقرام بالضغط هنا  وكذلك التسجيل بالموقع لتتمكنو من تحميل بعض الملفات الخاصة بالأعضاء كما يمكنكم رفع ملفاتكم مجانا على مركز ملفات حضرموت التقنية بالضغط هنا ولاتترددو في وضع أي استفسارات للرد عليكم .

دمتم بكل ود والسلام عليكم ورحمة الله وبركاتة  …  حضرموت التقنية

حول حمدي بانجار

باحث ومهندس في مجالات شبكات ومقاهي الأنترنت - شغوف في عالم الانترنت والبرمجة للشبكات - في حضرموت التقنية شعارنا الدائم - أفعل الخير مهما أستصغرتة ! فأنك لاتدري اي عمل يدخلك الجنة ... فلا يفلح كاتم العلم ...طموحاتي ان يصبح الموقع مدرسة تعليمية للعلوم التقنية الجديدة ومساعدة الاخرين في حل مشكلاتهم ونرحب بمن يرغب الانظمام لنا يفيذ ويستفيذ ليكبر هذا الصرح التعليمي ويحقق الاستفاذة القصوى للغير ... أنظمامكم لأسرة الموقع وقناتها ومشاركتكم بالمواضيع الهادفه هو بحد ذاتة تشجيع لنا وللغير لاستمرارية هذا الصرح التعليمي

تحقق أيضا

Tools/Bandwidth Test ادوات اختبار الباندوث في سيرفر الميكروتك

Tools/Bandwidth Test ادوات اختبار الباندوث في سيرفر الميكروتك

اخر تحديث في أغسطس 25, 2021 بواسطة حمدي بانجار Tools/Bandwidth Test ادوات اختبار الباندوث في …



Mohon Aktifkan Javascript!Enable JavaScript