البداية / مايكروتك / مشاكل وحلول / استكشاف أخطاء L2TP عبر VPN IPSec في سيرفر الميكروتك – شرح بالتفصيل

استكشاف أخطاء L2TP عبر VPN IPSec في سيرفر الميكروتك – شرح بالتفصيل

استكشاف أخطاء L2TP عبر VPN IPSec في سيرفر الميكروتك

قد تكون عملية استكشاف أخطاء اعداد VPN MikroTik محبطة إذا لم تكن تعرف من أين تبحث. هذه المقالة بشكل خاص ستوضح استكشاف أخطاء L2TP عبر VPN IPSec للتحكم البعيد على RouterOS.

فيما يلي مناطق اعداد RouterOS التي تتعلق بـ L2TP عبر IPSec :

استكشاف أخطاء L2TP عبر VPN IPSec

فيما يلي خطوات التحقق من أخطاء اتصالات VPN البعيدة وتحويلها إلى جهاز توجيه MikroTik باستخدام L2TP عبر IPSec.

  1. تأكد من فتح منافذ جدار الحماية المناسبة
  2. تحقق من تمكين خادم L2TP
  3. تطابق IPSec secret على جهاز الراوتر والكلاينت
  4. تحقق من تكوين اقتراح IPSec متوافق
  5. تحقق من تكوين توصيف PPP و IP Pool
  6. تأكد من تطابق اسم المستخدم / كلمة مرور PPP

هل تم تمكين خادم L2TP؟ تحقق من IPSec secret (Key PreShared)

  1. في Winbox ، انقر فوق PPP > Interfaces > L2TP Server
  2. [X] ينبغي التحقق من تمكين
  3. استخدم IPSec: نعم
  4. قم بتعيين IPSec Secret: ipsec-psk

mikrotik-l2tp-server-psk

تحقق من اقتراح IPSec

  1. في Winbox ، انقر فوق IP> IPsec> Proposals
  2. انقر نقرا مزدوجا فوق الافتراضي default
  3. خوارزميات المصادقة: [x] sha1
  4. Encr. Algorithms: [x] aes-192-cbc, [x] aes-256-cbc

mikrotik-ipsec-proposal-ios

ملاحظة: يتوافق الاقتراح السابق مع أجهزة iOS / iPad من iOS.
إذا كان من الضروري دعم أنظمة التشغيل القديمة للعملاء (مثل Windows XP) ، فقد يكون هناك حاجة إلى اقتراح مختلف.

التحقق من تجمع PPP & IP

  1. في Winbox ، انقر فوق PPP> Profiles
  2. Default a Local Address
  3. حدد IP VPN Pool
  4. إذا كان يلزم إنشاء تجمع IP ، فانتقل إلى .IP> Pool

l2tp-ipsec-ppp-profile

تحقق من بيانات اعتماد PPP

يتم تعريف حسابات اسم مستخدم VPN في RouterOS باسم PPP Secrets.

PPP > Secrets

تمكين تسجيل دخول IPSec

/system logging add prefix=”L2TPDBG===>” topics=l2tp

تمكين تسجيل دخول L2TP

/system logging add prefix=”IPSECDBG===>” topics=ipsec

IPSec Secret (PSK) عند عدم التطابق

إذا كان لديك تمكين تسجيل IPSec وكان العميل متصلاً بمفتاح تمت مشاركته مسبقاً بشكل غير صحيح ، فسترى الخطأ التالي في ملف سجل الراوتر .

14:16:37 ipsec,error IPSECDBG===>: 10.X.X.XX parsing packet failed, possible cause: wrong password

اسم مستخدم / كلمة مرور PPP غير صحيح

إذا كان لديك تمكين تسجيل L2TP وكان العميل يتصل باستخدام اسم مستخدم أو كلمة مرور غير صحيحة ، فسترى الأخطاء التالية في ملف سجل الراوتر .

14:22:19 l2tp,ppp,debug,packet L2TPDBG===>:
14:22:19 l2tp,ppp,debug,packet L2TPDBG===>: <1X6.XXX.XXX.77>: sent CHAP Failure id=0x1
14:22:19 l2tp,ppp,debug,packet L2TPDBG===>: E=691 R=0 C=A9A0C9CFDEB630268F0DEEEEF55EF149 V=3 M=bad username or password
14:22:19 l2tp,ppp,error L2TPDBG===>: <1X6.XXX.XXX.77>: user vpnuser1 authentication failed

آمل أن يكون هذا الدليل المختصر قد ساعدك في استكشاف أخطاء تصحيح أخطاء تهيئة بروتوكول ميكروتك L2TP / IPSec وتصحيحها.

أنتهى … استكشاف أخطاء L2TP عبر VPN IPSec في سيرفر الميكروتك

استكشاف أخطاء L2TP عبر VPN IPSec في سيرفر الميكروتك

الى هنا نكون وصلنا الى نهاية موضوعنا اليوم استكشاف أخطاء L2TP عبر VPN IPSec في سيرفر الميكروتك

والذي نتمنى ان ينال رضاكم واعجابكم والى اللقاء في موضوع جديد شيق ورائع وحتى ذلك الحين لاتنسو الاهتمام بصحتكم وحفظكم الله …

اذا اعجبك الموضوع استكشاف أخطاء L2TP عبر VPN IPSec في سيرفر الميكروتك لاتنسى ان تقوم بمشاركتة على مواقع التواصل الاجتماعي ليستفيذ منه الغير,كما نتمنى اشتراككم في قناة الموقع على اليوتيوب بالضغط هنا وكذلك الاشتراك في مجموعة الفيس بوك بالضغط هنا والتيليقرام بالضغط هنا  وكذلك التسجيل بالموقع لتتمكنو من تحميل بعض الملفات الخاصة بالأعضاء كما يمكنكم رفع ملفاتكم مجانا على مركز ملفات حضرموت التقنية بالضغط هنا ولاتترددو في وضع أي استفسارات للرد عليكم .

دمتم بكل ود والسلام عليكم ورحمة الله وبركاتةحضرموت التقنية

حول حمدي بانجار

باحث ومهندس في مجالات شبكات ومقاهي الأنترنت - شغوف في عالم الانترنت والبرمجة للشبكات - في حضرموت التقنية شعارنا الدائم - أفعل الخير مهما أستصغرتة ! فأنك لاتدري اي عمل يدخلك الجنة ... فلا يفلح كاتم العلم ...طموحاتي ان يصبح الموقع مدرسة تعليمية للعلوم التقنية الجديدة ومساعدة الاخرين في حل مشكلاتهم ونرحب بمن يرغب الانظمام لنا يفيذ ويستفيذ ليكبر هذا الصرح التعليمي ويحقق الاستفاذة القصوى للغير ... أنظمامكم لأسرة الموقع وقناتها ومشاركتكم بالمواضيع الهادفه هو بحد ذاتة تشجيع لنا وللغير لاستمرارية هذا الصرح التعليمي

تحقق أيضا

كيف تمنع او تحد من استخدام برنامج الداونلودمانجر على شبكة الواي فاي ميكروتك

كيف تمنع او تحد من استخدام برنامج الداونلودمانجر على شبكة الواي فاي ميكروتك

كيف تمنع او تحد من استخدام برنامج الداونلودمانجر على شبكة الواي فاي ميكروتك لحظر / …

اترك تعليقاً



Mohon Aktifkan Javascript!Enable JavaScript