البداية / مايكروتك / الوينبوكس / السماح لعميل محدد بدخول الانترنت في وقت معين في شبكات المايكروتك

السماح لعميل محدد بدخول الانترنت في وقت معين في شبكات المايكروتك

السماح لعميل محدد بدخول الانترنت :

قد نحتاج احيانا الى عمل اشتراكات تسمح بدخول العميل في اوقات محددة وغلق الاتصال عليه في وقت معين!

ولتحقيق ذلك اتبع الشرح بالصورة ادناه :-

 مثلا سيتم تشغيل الخدمة للعميل من الساعة 9 صباحا حتى الساعة 10 مساء الساعة 10 مساء

وفى توقيت ميكروتيك الساعة 22:00:00 دى صورة للساعه فى السيرفر
السماح لعميل محدد بدخول الانترنت

الجزاء الاول :-
الفكرة هى عمل Disable للعميل فى قائمة اليوزر الساعة 22:01:00 بتوقيت ميكروتيك بعدها Remove للعميل من قائمة Active الى هنا تم قفل الاسم والباسورد لليوزر و Remove من الاكتيف وبذلك لو قام العميل بتسجيل الدخول مرة اخر سوف تظهر له صفحة الدخول وعند كتابة البيانات الخاصة به ستظهر له رساله تفيد ان البيانات التى ادخلها غير صحيحة الى هنا تم ايقاف العميل الساعة 9 صباحا وفى توقيت ميكروتيك الساعة 9
الجزاء الثانى :-

هوا عمل Enable الساعة 09:00:00 للحساب الخاص بالعميل فى قائمة اليوزر  , في هذا الاسكربت ادناه به كل ما سبق فى الاعلى يوجد فى الاسكربت بعض الكلمات بالون الاحمر تحتاج تعديل من صاحب الشبكة man=الكومنت للعميل username =اسم العميل

/system script add name=Enable-User policy=ftp,reboot,read,write,policy,test,winbox,password,sniff,sensitive source=”/ip hotspot user enable [/ip hotspot user find comment=man]” add name=Disable-User policy=ftp,reboot,read,write,policy,test,winbox,password,sniff,sensitive source=”/ip hotspot user disable [/ip hotspot user find comment=man]” add name=Remove-Acteve policy=ftp,reboot,read,write,policy,test,winbox,password,sniff,sensitive source=\ “:local username \”TheNameOfTheAccount\”;\r\ \n/ip hotspot active { remove [find user=\”username\”] };”

هذا الاسكربت خاص بتشغيل الاسكربتات بالاعلى بوقت معين اذا ارت ان تعدل الوقت فعدله كما تشاء فهو مكتوب باللون الاحمر يجب ان تراعى انه يتم عمل Disable للعميل وبعدها Remove وبعدها Enable للعميل

/system scheduler add comment=”” disabled=no interval=12h name=Disable-User on-event=Disable-User policy=reboot,read,write,policy,test,password,sniff,sensitive start-date=jan/01/1970 start-time=\ 22:00:00 add comment=”” disabled=no interval=12h name=Enable-User on-event=Enable-User policy=reboot,read,write,policy,test,password,sniff,sensitive start-date=jan/01/1970 start-time=\ 09:00:00 add comment=”” disabled=no interval=12h name=Remove-Acteve on-event=Remove-Acteve policy=reboot,read,write,policy,test,password,sniff,sensitive start-date=jan/01/1970 start-time=\ 22:01:00

دى الصور بعد وضع الاسكربتات السابقة

تشغيل الانترنت في وقت محدد للعملاء

فتح الانترنت في اوقات محددة وغلقة
الدخول في اوقات محددة للانترنت
السماح لعميل محدد بدخول الانترنت في وقت محدد
الانترنت
التحكم بوقت استخدام الانترنت
السماح لعميل محدد بدخول الانترنت في المايكروتك

السماح لعميل محدد بدخول الانترنت

لاتنسو الاشتراك في قناة الموقع على اليوتيوب بالضغط هنا كما نتمنى التسجيل بالموقع للاهمية والمشاركة للموضوع

الى اللقاء في موضوع جديد ودمتم بخير…

حول حمدي بانجار

باحث ومهندس في مجالات شبكات ومقاهي الأنترنت - شغوف في عالم الانترنت والبرمجة للشبكات - في حضرموت التقنية شعارنا الدائم - أفعل الخير مهما أستصغرتة ! فأنك لاتدري اي عمل يدخلك الجنة ... فلا يفلح كاتم العلم ...طموحاتي ان يصبح الموقع مدرسة تعليمية للعلوم التقنية الجديدة ومساعدة الاخرين في حل مشكلاتهم ونرحب بمن يرغب الانظمام لنا يفيذ ويستفيذ ليكبر هذا الصرح التعليمي ويحقق الاستفاذة القصوى للغير ... أنظمامكم لأسرة الموقع وقناتها ومشاركتكم بالمواضيع الهادفه هو بحد ذاتة تشجيع لنا وللغير لاستمرارية هذا الصرح التعليمي

تحقق أيضا

دخول المستخدم تلقائي بواسطة MAC وإعادة التوجيه باستخدام Radius Manager

دخول المستخدم تلقائي بواسطة MAC وإعادة التوجيه باستخدام Radius Manager

دخول المستخدم تلقائي بواسطة MAC وإعادة التوجيه باستخدام Radius Manager تمكين المستخدمين المحددين تسجيل الدخول …

اترك تعليقاً



Mohon Aktifkan Javascript!Enable JavaScript