البداية / مايكروتك / رولات وسكربتات / تثبيت وربط مستخدمين الهوتسبوت Hotspot باول استخدام للكرت في الميكروتك

تثبيت وربط مستخدمين الهوتسبوت Hotspot باول استخدام للكرت في الميكروتك

تثبيت وربط مستخدمين الهوتسبوت Hotspot باول استخدام للكرت في الميكروتك

يرغب الكثير من مستخدمي الشبكات بعدم السماح لاكثر من عميل واحد بأستخدام الكرت وبذلك يعملون على تثبيتة بأول جهاز يتصل .

كان في اليوزرمانجر نقوم بعمل تثبيت لليوزر عن طريق التاشير على امر ( الربط عند اول استخدام )

ولاكن لمن يستخدم نظام الهوتس بوت hotspot فأن الطريقة هنا تختلف تماما !

فكيف تتم ؟

سنستخدم هذا الاسكربت والذي يقوم بربط الكرت باول استخدام ولا يستطيع العميل استخدامة في جهاز جديد.
نذهب الى system  ثم schedule كما في الصورة ادناة :

تثبيت وربط مستخدمين الهوتسبوت Hotspot باول استخدام للكرت في الميكروتك

الان قم بنسخ هذا الاسكربت الى الـ Schedule جديد :

/ip hotspot active
:foreach i in=[find] do={
:global mac [get $i mac-address]
:global add [get $i address]
:global us [get $i user]
:global inter [/ip ho get 0 interface]
/ip hotspot user
:foreach nm in=[find name=$us] do={
:global mac2 [get $nm mac-address]
:if ([find mac-address] ="") do={ set $nm mac-address="$mac" address="$add"

/ip dhcp-server lease add mac-address="$mac" address="$add"
/ip arp add address=$add mac-address=$mac interface=$inter
}}}

وبالتالي اذا حاول المستخدم الدخول عن طريق جهاز اخر بنفس الكرت لا يستطيع الدخول ويتم رفضة تماما كما في الصورة التالية :

ربط الكرت بأول استخدام في الميكروتك

وبالتالي فان سيرفر الميكروتك يقوم بالرفض لاي استخدام اخر للكرت ويمكنك مشاهدة انذار ذلك في قائمة LOG الجانبية .

الخلاصة :-

طبعا شخصيا لافضل استخدام هذي الطريقة

حيث تتسبب بالانزعاج للعملاء حيث الكثير لديهم جوالات ولابتوبات ويرغبون مثلا بالتحديثات او تحميل البرامج للكمبيوتر وما الى ذلك

فيجبرهم النظام على شراء كرت اخر لاتمام هذي العملية وهذا بنظري جانب مكلف على العملاء ويرسم على مخيلة العميل جانب احتكاري لصاحب الشبكة .

فيجب جعل خدماتك متميزة وبها الكثير من المرونة لعملاء شبكتك حتى تحافظ عليهم وتكسب ثقتهم نظرا للتسهيلات المتاحة والخدمات التي تمكنهم من الوصول للانترنت بأريحية تامة ودون وجود اي عقبات .

أنتهى … تثبيت وربط مستخدمين الهوتسبوت Hotspot باول استخدام للكرت في الميكروتك

تثبيت وربط مستخدمين الهوتسبوت Hotspot باول استخدام للكرت في الميكروتك

الى هنا نكون وصلنا الى نهاية موضوعنا اليوم تثبيت وربط مستخدمين الهوتسبوت Hotspot باول استخدام للكرت في الميكروتك

والذي نتمنى ان ينال رضاكم واعجابكم والى اللقاء في موضوع جديد شيق ورائع وحتى ذلك الحين لاتنسو الاهتمام بصحتكم وحفظكم الله …

اذا اعجبك الموضوع تثبيت وربط مستخدمين الهوتسبوت Hotspot باول استخدام للكرت في الميكروتك لاتنسى ان تقوم بمشاركتة على مواقع التواصل الاجتماعي ليستفيذ منه الغير,كما نتمنى اشتراككم في قناة الموقع على اليوتيوب بالضغط هنا وكذلك الاشتراك في مجموعة الفيس بوك بالضغط هنا والتيليقرام بالضغط هنا  وكذلك التسجيل بالموقع لتتمكنو من تحميل بعض الملفات الخاصة بالأعضاء كما يمكنكم رفع ملفاتكم مجانا على مركز ملفات حضرموت التقنية بالضغط هنا ولاتترددو في وضع أي استفسارات للرد عليكم .

دمتم بكل ود والسلام عليكم ورحمة الله وبركاتة  … حضرموت التقنية

حول حمدي بانجار

باحث ومهندس في مجالات شبكات ومقاهي الأنترنت - شغوف في عالم الانترنت والبرمجة للشبكات - في حضرموت التقنية شعارنا الدائم - أفعل الخير مهما أستصغرتة ! فأنك لاتدري اي عمل يدخلك الجنة ... فلا يفلح كاتم العلم ...طموحاتي ان يصبح الموقع مدرسة تعليمية للعلوم التقنية الجديدة ومساعدة الاخرين في حل مشكلاتهم ونرحب بمن يرغب الانظمام لنا يفيذ ويستفيذ ليكبر هذا الصرح التعليمي ويحقق الاستفاذة القصوى للغير ... أنظمامكم لأسرة الموقع وقناتها ومشاركتكم بالمواضيع الهادفه هو بحد ذاتة تشجيع لنا وللغير لاستمرارية هذا الصرح التعليمي

تحقق أيضا

adblock script mikrotik

Mikrotik adblock script سكربت منع الاعلانات على شبكات الميكروتك مباشرة

Mikrotik adblock script سكربت منع الاعلانات على شبكات الميكروتك مباشرة لقد كنت أستخدم سكربت لمنع …



Mohon Aktifkan Javascript!Enable JavaScript