البداية / مايكروتك / دمج خطوط / دمج خطين متساويين بطريقة PCC في الميكروتك لتشغيلهم على نظام Hotspot

دمج خطين متساويين بطريقة PCC في الميكروتك لتشغيلهم على نظام Hotspot

دمج خطين متساويين بطريقة PCC في الميكروتك لتشغيلهم على نظام Hotspot

MikroTik هو جهاز توجيه قوي وله الكثير من الميزات والخدمات. في هذا الدرس التعليمي ، سوف نتعلم كيفية استخدام اتصال WAN متعدد وربطة بالترافيك بين اتصالات WAN هذه.

سنستخدم اتصال ADSL اثنين وسنقوم بتغيير عنوان IP كما هو موضح أدناه :

دمج خطين متساويين بطريقة PCC في الميكروتك

ADSL Router 1 IP : 192.168.1.1
ADSL Router 2 IP : 192.168.10.1

وبالنسبة لمنافذ الايثرنت ستكون على النحو التالي :

Local : 192.168.0.1
WAN1 : 192.168.1.20
WAN2 : 192.168.10.20

والان افتح النيوترمنال وقم بنسخ ولصق السكربتات التالية حسب الترتيب ادناه :

/ip address
add address=192.168.0.1/24 network=192.168.0.0 broadcast=192.168.0.255 interface=Local
add address=192.168.1.20/24 network=192.168.1.0 broadcast=192.168.1.255 interface=WAN1
add address=192.168.10.20/24 network=192.168.10.0 broadcast=192.168.10.255 interface=WAN2

/ip dns set allow-remote-requests=yes cache-max-ttl=1w cache-size=5000KiB max-udp-packet-size=512 servers=8.8.8.8

/ip firewall mangle
add chain=input in-interface=WAN1 action=mark-connection new-connection-mark=WAN1_conn
add chain=input in-interface=WAN2 action=mark-connection new-connection-mark=WAN2_conn
add chain=output connection-mark=WAN1_conn action=mark-routing new-routing-mark=to_WAN1
add chain=output connection-mark=WAN2_conn action=mark-routing new-routing-mark=to_WAN2
add chain=prerouting dst-address=192.168.1.0/24 action=accept in-interface=Local
add chain=prerouting dst-address=192.168.10.0/24 action=accept in-interface=Local
add chain=prerouting dst-address-type=!local in-interface=Local per-connection-classifier=both-addresses-and-ports:2/0 action=mark-connection new-connection-mark=WAN1_conn passthrough=yes
add chain=prerouting dst-address-type=!local in-interface=Local per-connection-classifier=both-addresses-and-ports:2/1 action=mark-connection new-connection-mark=WAN2_conn passthrough=yes
add chain=prerouting connection-mark=WAN1_conn in-interface=Local action=mark-routing new-routing-mark=to_WAN1
add chain=prerouting connection-mark=WAN2_conn in-interface=Local action=mark-routing new-routing-mark=to_WAN2

/ip route
add dst-address=0.0.0.0/0 gateway=192.168.1.1 routing-mark=to_WAN1 check-gateway=ping
add dst-address=0.0.0.0/0 gateway=192.168.10.1 routing-mark=to_WAN2 check-gateway=ping
add dst-address=0.0.0.0/0 gateway=192.168.1.1 distance=1 check-gateway=ping
add dst-address=0.0.0.0/0 gateway=192.168.10.1 distance=2 check-gateway=ping

/ip firewall nat
add chain=srcnat out-interface=WAN1 action=masquerade
add chain=srcnat out-interface=WAN2 action=masquerade

وبالنسبة إلى اتصالات WAN غير المتساوية على سبيل المثال WAN1 ، يكون 1 من 4 ميجابايت و WAN2 ، بينما يكون 2 من 8 ميجا بايت

add chain=prerouting dst-address-type=!local in-interface=Local per-connection-classifier=both-addresses-and-ports:2/0 action=mark-connection new-connection-mark=WAN1_conn passthrough=yes
add chain=prerouting dst-address-type=!local in-interface=Local per-connection-classifier=both-addresses-and-ports:2/1 action=mark-connection new-connection-mark=WAN2_conn passthrough=yes
add chain=prerouting dst-address-type=!local in-interface=Local per-connection-classifier=both-addresses-and-ports:2/2 action=mark-connection new-connection-mark=WAN2_conn passthrough=yes

 PCC مع Hotspot  :

/ip firewall nat add action=accept chain=pre-hotspot disabled=no dst-address-type=!local hotspot=auth

يمكنك ضبط السكربت وفقا لنظام IP الخاص بك أو الاستفادة من هذه IP

ويمكنك تحميل السكربت مباشرة بالضغط هنا

هذا السكربت هو اتصال للبيانات ومتساوي وكذلك غير متساوي  فقط اقراء بعناية ونفذ الأوامر حسب السيناريو والمتطلبات الخاصة بك. لا تنسخ النص البرمجي وتلصقه بشكل أعمى.  🙄 ينبغي هنا ان تفهم ماتقوم به تماما وحتى لاتتسبب في حدوث مشاكل بالسيرفر ,كما لاتنسى من عمل الباك اب اذا كنت تنوي التطبيق على نفس السيرفر القيد التشغيل حاليا او تستخدم قائمة السيفمود والتي تحدثنا عنها سابقا .

انتهى …

دمج خطين متساويين بطريقة PCC في الميكروتك

الى هنا نكون وصلنا الى نهاية موضوعنا اليوم دمج خطين متساويين بطريقة PCC في الميكروتك

والذي نتمنى ان ينال رضاكم واعجابكم والى اللقاء في موضوع جديد شيق ورائع وحتى ذلك الحين لاتنسو الاهتمام بصحتكم وحفظكم الله …

اذا اعجبك الموضوع دمج خطين متساويين بطريقة PCC في الميكروتك لاتنسى ان تقوم بمشاركتة على مواقع التواصل الاجتماعي ليستفيذ منه الغير,كما نتمنى اشتراككم في قناة الموقع على اليوتيوب بالضغط هنا وكذلك الاشتراك في مجموعة الفيس بوك بالضغط هنا والتيليقرام بالضغط هنا  وكذلك التسجيل بالموقع لتتمكنو من تحميل بعض الملفات الخاصة بالأعضاء كما يمكنكم رفع ملفاتكم مجانا على مركز ملفات حضرموت التقنية بالضغط هنا ولاتترددو في وضع أي استفسارات للرد عليكم .

دمتم بكل ود والسلام عليكم ورحمة الله وبركاتةحضرموت التقنية

حول حمدي بانجار

باحث ومهندس في مجالات شبكات ومقاهي الأنترنت - شغوف في عالم الانترنت والبرمجة للشبكات - في حضرموت التقنية شعارنا الدائم - أفعل الخير مهما أستصغرتة ! فأنك لاتدري اي عمل يدخلك الجنة ... فلا يفلح كاتم العلم ...طموحاتي ان يصبح الموقع مدرسة تعليمية للعلوم التقنية الجديدة ومساعدة الاخرين في حل مشكلاتهم ونرحب بمن يرغب الانظمام لنا يفيذ ويستفيذ ليكبر هذا الصرح التعليمي ويحقق الاستفاذة القصوى للغير ... أنظمامكم لأسرة الموقع وقناتها ومشاركتكم بالمواضيع الهادفه هو بحد ذاتة تشجيع لنا وللغير لاستمرارية هذا الصرح التعليمي

تحقق أيضا

سيرفر دمج مايكروتك

سيرفر دمج مايكروتك لعدد 9 خطوط جاهز للتحميل والتركيب من حضرموت التقنية

سيرفر دمج مايكروتك لعدد 9 خطوط جاهز للتحميل والتركيب من حضرموت التقنية Server integration of …



Mohon Aktifkan Javascript!Enable JavaScript