البداية / مايكروتك / دمج خطوط / دمج خطين متساويين بطريقه PCC بريدج على كرتين لان

دمج خطين متساويين بطريقه PCC بريدج على كرتين لان

دمج خطين متساويين بطريقه PCC بريدج :

كنا قد تحدثنا في موضوع سابق عن طريق الدمج ppc لعدد 4 خطوط متساوية واليوم سنتحدث عن طريقة دمج خطين متساويين بطريقه PCC بريدج على كرتين لان .

الطريقة طبعا بشرح اخينا ايجي تك احببت نقلها لكم للاستفاذة ولسهولتها في التطبيق .

دمج خطين متساويين بطريقه PCC بريدج بكل سهوله مع امكانيه تنصيب الهوتسبوت على نفس السيرفر .

وساشرح لكم بالصور كيفيه اضافه رولات الروترات PPPoe بكل سهوله .

دمج خطين متساويين بطريقه PCC بريدج

  • اولا نقوم بتركيب كرتي كمبيوتر شبكة خارجي ويفضل ان يكونو 10|100|1000 ونقوم بتسميه الكروت كالتالى :-
  • كارت الخروج = LAN
  • كارت الدخول = WAN1
  • كارت الدخول = WAN2

الدمج على كرتي لان بطريقة PPC بريدج

الان قم باضافه كارت الخروج من قائمة IP >> adress وقم بتحديد IP كارت الخروج كما تريد كالتالى ..

الدمج بطريقة PPC

2 – بعد ذلك اضافه بيانات الخطوط فى الـ PPPOE كما بالشرح فى الصوره التاليه .

دمج الخطوط في الراوتربوردالدمج على كيسة الكمبيوتر

الدمج على جهاز الكمبيتر

بعد ذلك قم بالدخول الى New Terminal وقم باضافه الكود التالى .

/ip firewall mangle
add action=accept chain=prerouting comment="Load Balancing" disabled=no \
in-interface=pppoe-out1
add action=accept chain=prerouting disabled=no in-interface=pppoe-out2
add action=mark-connection chain=input disabled=no in-interface=pppoe-out1 \
new-connection-mark=WAN1-conn passthrough=yes
add action=mark-connection chain=input disabled=no in-interface=pppoe-out2 \
new-connection-mark=WAN2-conn passthrough=yes
add action=mark-routing chain=output connection-mark=WAN1-conn disabled=no \
hotspot=auth new-routing-mark=WAN1-MR passthrough=yes
add action=mark-routing chain=output connection-mark=WAN2-conn disabled=no \
hotspot=auth new-routing-mark=WAN2-MR passthrough=yes
add action=mark-connection chain=prerouting disabled=no dst-address-type=!local
in-interface=LAN new-connection-mark=WAN1-conn passthrough=yes \
per-connection-classifier=both-addresses-and-ports:2/0
add action=mark-connection chain=prerouting disabled=no dst-address-type=!local
in-interface=LAN new-connection-mark=WAN2-conn passthrough=yes \
per-connection-classifier=both-addresses-and-ports:2/1
add action=mark-routing chain=prerouting connection-mark=WAN1-conn disabled=no \
in-interface=LAN new-routing-mark=WAN1-MR passthrough=yes
add action=mark-routing chain=prerouting connection-mark=WAN2-conn disabled=no \
in-interface=LAN new-routing-mark=WAN2-MR passthrough=yes

/ip firewall nat
add action=masquerade chain=srcnat disabled=no out-interface=pppoe-out1
add action=masquerade chain=srcnat disabled=no out-interface=pppoe-out2

/ip route
add check-gateway=ping disabled=no distance=1 dst-address=0.0.0.0/0 gateway=pppoe-out1 routing-mark=WAN1-MR scope=30 \
target-scope=10
add check-gateway=ping disabled=no distance=1 dst-address=0.0.0.0/0 gateway=pppoe-out2 routing-mark=WAN2-MR scope=30 \
target-scope=10
add check-gateway=ping disabled=no distance=1 dst-address=0.0.0.0/0 gateway=pppoe-out1 scope=30 target-scope=10
add check-gateway=ping disabled=no distance=2 dst-address=0.0.0.0/0 gateway=pppoe-out2 scope=30 target-scope=10

دمج خطوط الانترنت

واذا اردت الدخول الى الروترات فلا بدا من اضافه السكربت التالى :

/ip firewall address-list
add list=exempt-from-pcc address=192.168.1.1/32
add list=exempt-from-pcc address=192.168.2.1/32
#(change ips to your adsl modem ip’s)
/ip firewall mangle
add chain=prerouting dst-address-list=exempt-from-pcc action=accept

دمج خطين متساويين بطريقه PCC بريدج

الى هنا نكون وصلنا الى نهاية موضوعنا اليوم

اذا اعجبك الموضوع لاتنسى ان تقوم بمشاركتة على مواقع التواصل الاجتماعي ليستفيذ منه الغير,كما نتمنى اشتراككم في قناة الموقع على اليوتيوب بالضغط هنا وكذلك التسجيل بالموقع لتتمكنو من تحميل بعض الملفات الخاصة بالأعضاء ولاتترددو في وضع أي استفسارات للرد عليكم .

دمتم بكل ود … حضرموت التقنية

حول حمدي بانجار

باحث ومهندس في مجالات شبكات ومقاهي الأنترنت - شغوف في عالم الانترنت والبرمجة للشبكات - في حضرموت التقنية شعارنا الدائم - أفعل الخير مهما أستصغرتة ! فأنك لاتدري اي عمل يدخلك الجنة ... فلا يفلح كاتم العلم ...طموحاتي ان يصبح الموقع مدرسة تعليمية للعلوم التقنية الجديدة ومساعدة الاخرين في حل مشكلاتهم ونرحب بمن يرغب الانظمام لنا يفيذ ويستفيذ ليكبر هذا الصرح التعليمي ويحقق الاستفاذة القصوى للغير ... أنظمامكم لأسرة الموقع وقناتها ومشاركتكم بالمواضيع الهادفه هو بحد ذاتة تشجيع لنا وللغير لاستمرارية هذا الصرح التعليمي

تحقق أيضا

دمج الخطوط وموازنة الاحمال في سيرفر المايكروتك بطريقة PPC – حضرموت التقنية

دمج الخطوط وموازنة الاحمال في سيرفر المايكروتك بطريقة PPC – حضرموت التقنية اليوم سنوضح طريقة …



Mohon Aktifkan Javascript!Enable JavaScript