البداية / مايكروتك / رولات وسكربتات / كيفية حجب الفيسبوك ، تويتر ، يوتيوب على سيرفر المايكروتيك باستخدام IP الموقع

كيفية حجب الفيسبوك ، تويتر ، يوتيوب على سيرفر المايكروتيك باستخدام IP الموقع

كيفية حجب الفيسبوك ، تويتر ، يوتيوب على سيرفر المايكروتيك باستخدام IP الموقع

إذا كنت ترغب في منع الوصول إلى Facebook أو Twitter أو Youtube أو مواقع ويب أخرى على شبكتك الـ WI-FI فمن السهل القيام بهذا العمل على Mikrotik RouterOS.

يمكنك استخدام إما web proxy أو مباشرة من firewall rule لحظر مواقع الويب التي ترغب بحظرها .

كيفية حجب الفيسبوك ، تويتر ، يوتيوب
كيفية حجب الفيسبوك ، تويتر ، يوتيوب

وفقًا لـ Mikrotik Wiki ، يمكنك منع المستخدمين من الوصول إلى مواقع الويب باستخدام خيار المحتوى في  Mikrotik Firewall لذا سنستخدم rule واحد لكل محتوى نريد حظره.

لذا إذا كنت تريد حظر ، على سبيل المثال ، Facebook و Youtube و Twitter

يجب عليك إنشاء rule  لكل محتوى.

في ما يلي توضيح لكيفية حظر مواقع الويب (مثل Facebook و Youtube و Twitter) باستخدام Firewall Rule في Mikrotik RouterOS.

فقط قم بتغيير قيمة src-address إلى مصدر عناوين IP التي تريد حظره .

حظر الفيسبوك :

/ip firewall filter add chain=forward src-address=192.168.1.0/24 protocol=tcp \
dst-port=80 content="facebook" action=drop comment="Block Facebook HTTP"
/ip firewall filter add chain=forward src-address=192.168.1.0/24 protocol=tcp \
dst-port=443 content="facebook" action=drop comment="Block Facebook HTTPS"

حظر اليوتيوب

/ip firewall filter add chain=forward src-address=192.168.1.0/24 protocol=tcp \
dst-port=80 content="youtube" action=drop comment="Block Youtube HTTP"
/ip firewall filter add chain=forward src-address=192.168.1.0/24 protocol=tcp \
dst-port=443 content="youtube" action=drop comment="Block Youtube HTTPS"

حظر تويتر

/ip firewall filter add chain=forward src-address=192.168.1.0/24 protocol=tcp \
dst-port=80 content="twitter" action=drop comment="Block Twitter HTTP"
/ip firewall filter add chain=forward src-address=192.168.1.0/24 protocol=tcp \
dst-port=443 content="twitter" action=drop comment="Block Twitter HTTPS"

اذا اتممت الخطوات بشكل صحيح حاول الآن الوصول إلى مواقع الويب أعلاه. إذا كانت القواعد المذكورة أعلاه تعمل بشكل صحيح على السيرفر فلن تتمكن من الوصول إلى هذي المواقع ابدا .

كيفية حجب الفيسبوك ، تويتر ، يوتيوب

الى هنا نكون وصلنا الى نهاية موضوعنا اليوم

اذا اعجبك الموضوع لاتنسى ان تقوم بمشاركتة على مواقع التواصل الاجتماعي ليستفيذ منه الغير,كما نتمنى اشتراككم في قناة الموقع على اليوتيوب بالضغط هنا وكذلك الاشتراك في مجموعة الفيس بوك بالضغط هنا والتيليقرام بالضغط هنا  وكذلك التسجيل بالموقع لتتمكنو من تحميل بعض الملفات الخاصة بالأعضاء كما يمكنكم رفع ملفاتكم مجانا على مركز ملفات حضرموت التقنية بالضغط هنا ولاتترددو في وضع أي استفسارات للرد عليكم .

دمتم بكل ود والسلام عليكم ورحمة الله وبركاتةحضرموت التقنية

حول حمدي بانجار

باحث ومهندس في مجالات شبكات ومقاهي الأنترنت - شغوف في عالم الانترنت والبرمجة للشبكات - في حضرموت التقنية شعارنا الدائم - أفعل الخير مهما أستصغرتة ! فأنك لاتدري اي عمل يدخلك الجنة ... فلا يفلح كاتم العلم ...طموحاتي ان يصبح الموقع مدرسة تعليمية للعلوم التقنية الجديدة ومساعدة الاخرين في حل مشكلاتهم ونرحب بمن يرغب الانظمام لنا يفيذ ويستفيذ ليكبر هذا الصرح التعليمي ويحقق الاستفاذة القصوى للغير ... أنظمامكم لأسرة الموقع وقناتها ومشاركتكم بالمواضيع الهادفه هو بحد ذاتة تشجيع لنا وللغير لاستمرارية هذا الصرح التعليمي

تحقق أيضا

adblock script mikrotik

Mikrotik adblock script سكربت منع الاعلانات على شبكات الميكروتك مباشرة

Mikrotik adblock script سكربت منع الاعلانات على شبكات الميكروتك مباشرة لقد كنت أستخدم سكربت لمنع …



Mohon Aktifkan Javascript!Enable JavaScript