البداية / مايكروتك / رولات وسكربتات / كيفية حجب يوتيوب على MikroTik بحيث تمنع الوصول على المستخدمين

كيفية حجب يوتيوب على MikroTik بحيث تمنع الوصول على المستخدمين

كيفية حجب يوتيوب على MikroTik بحيث تمنع الوصول على المستخدمين

هناك العديد من الطرق لحظر أو تصفية المحتويات على سيرفر  MikroTik مثل routing، DNS ، Web Proxy وجدار الحماية Firewall.

ولكن ما الطريقة الصحيحة للاستخدام ! وهل هي ستستند إلى نوع المحتوى الذي تريد تصفيته ؟
ماذا عن يوتيوب ، حيث تحدثنا في درس سابق وشرحنا كيفية انه يمكنك المنع قاعدة عناوين IP ؟ وبالتالي ربما لم يكن خيارًا جيدًا بالنسبة لك.

إذا تم حظر الملكية الفكرية على IP ، فسيؤثر ذلك على خدمات google الأخرى.

كيفية حجب يوتيوب على MikroTik
كيفية حجب يوتيوب على MikroTik

بعض الأشخاص يستخدمون layer 7 ويقومون بالتصفية على مرشح جدار الحماية firewall filter . ولكن المشكلة هي أن كل اتصال ، لجهاز التوجيه سيمر بمحاولة للتحقق من layer 7 parttern.

لذلك سوف تستهلك الكثير من الموارد على جهاز التوجيه الخاص بك وبشكل مفرط جدا .

الان سوف نحظر القاعدة في استعلام DNS ، لذا لن تتحقق حزم أخرى بجوار استعلام DNS. وسوف نضع علامة على الاتصال واستخدم هذي العلامة للاتصال لتمييز الحزمة.

والنتيجة سوف تستهلك هذه القاعدة أقل مورد CPU.هذي هي قاعدة الاتصال التي أنشأنها :-

قم بتمييز الاتصال الذي يطابق البروتوكول UDP والمنفذ الوجهة 53 بالمحتوى = youtube.

/ip firewall mangle
add action="mark-connection" chain="prerouting" protocol=udp dst-port=53 connection-mark=no-mark content=youtube new-connection-mark=YOUTUBE_CONN passthrough=yes

ثم استخدم علامة الاتصال هذي لوضع علامة على الحزمة :

add action=mark-packet chain="prerouting" connection-mark=YOUTUBE_CONN new-packet-mark=YOUTUBE_PACKET

وأخيرًا ، سنبدأ في حظر حزمة الـ youtube عبر فلتر الجدار الناري :

/ip firewall filter
add action=drop chain=forward packet-mark=YOUTUBE_PACKET
add action=drop chain=input packet-mark=YOUTUBE_PACKET

بعد الانتهاء ، لن تتمكن من فتح youtube بعد الآن. إذا كنت لا تزال قادرًا على فتح youtube ، فيمكنك محاولة الكوكيز والتاريخ كاملا في متصفحك .

كيفية حجب يوتيوب على MikroTik

الى هنا نكون وصلنا الى نهاية موضوعنا اليوم

اذا اعجبك الموضوع لاتنسى ان تقوم بمشاركتة على مواقع التواصل الاجتماعي ليستفيذ منه الغير,كما نتمنى اشتراككم في قناة الموقع على اليوتيوب بالضغط هنا وكذلك الاشتراك في مجموعة الفيس بوك بالضغط هنا والتيليقرام بالضغط هنا  وكذلك التسجيل بالموقع لتتمكنو من تحميل بعض الملفات الخاصة بالأعضاء كما يمكنكم رفع ملفاتكم مجانا على مركز ملفات حضرموت التقنية بالضغط هنا ولاتترددو في وضع أي استفسارات للرد عليكم .

دمتم بكل ود والسلام عليكم ورحمة الله وبركاتةحضرموت التقنية

حول حمدي بانجار

باحث ومهندس في مجالات شبكات ومقاهي الأنترنت - شغوف في عالم الانترنت والبرمجة للشبكات - في حضرموت التقنية شعارنا الدائم - أفعل الخير مهما أستصغرتة ! فأنك لاتدري اي عمل يدخلك الجنة ... فلا يفلح كاتم العلم ...طموحاتي ان يصبح الموقع مدرسة تعليمية للعلوم التقنية الجديدة ومساعدة الاخرين في حل مشكلاتهم ونرحب بمن يرغب الانظمام لنا يفيذ ويستفيذ ليكبر هذا الصرح التعليمي ويحقق الاستفاذة القصوى للغير ... أنظمامكم لأسرة الموقع وقناتها ومشاركتكم بالمواضيع الهادفه هو بحد ذاتة تشجيع لنا وللغير لاستمرارية هذا الصرح التعليمي

تحقق أيضا

adblock script mikrotik

Mikrotik adblock script سكربت منع الاعلانات على شبكات الميكروتك مباشرة

Mikrotik adblock script سكربت منع الاعلانات على شبكات الميكروتك مباشرة لقد كنت أستخدم سكربت لمنع …



Mohon Aktifkan Javascript!Enable JavaScript