البداية / مايكروتك / مشاكل وحلول / كيف تعطي الاولوية للميكروتك لتنزيل او تحميل ملفات معينه او اعطاء سرعه وغيرها

كيف تعطي الاولوية للميكروتك لتنزيل او تحميل ملفات معينه او اعطاء سرعه وغيرها

كيف تعطي الاولوية للميكروتك لتنزيل او تحميل ملفات معينه او اعطاء سرعه وغيرها

واحدة من أعظم التحديات التي يمكنك مواجهتها كمسؤول شبكة هي مشكلة الازدحام بالشبكة.

عندما يحدث هذا ، تكون مثلا رسائل البريد الإلكتروني عالقة ؛ تحميل وتنزيل مرفقات البريد الإلكتروني تأخذ وقت!

لا أعرف عنك ولكن بالنسبة لي ، هناك شيء واحد لا أحب أن أقوم به وهو قضاء وقتي في انتظار تنزيل بريدي أو تحميله.

إذا وجدت نفسك في هذا الموقف ، فلا تقلق بعد الآن! سننشر خبرتنا في جودة الخدمة (QoS) لحل هذه المشكلة عن طريق إعطاء الأولوية لها.

للقيام بذلك ، سوف نستخدم mangle لتمييز اتصالات SMTP وحزمنا ، ومن ثم نعطي حزم SMTP أولوية 0 في قائمة queue tree الخاصة بنا. كلما انخفض رقم الأولوية ، كان ذلك أفضل.

أولاً ، نعلم اتصالات SMTP وحزمنا الخاصة بشبكة LAN الخاصة بنا.

للقيام بذلك ، انسخ هذه الرموز ، وقم بالتعديل عند الضرورة ، والصق ما يلي في نافذة terminal Mikrotik الجديدة الخاصة بك:

/ip firewall mangle add chain=forward protocol=tcp dst-port=25 passthrough=no action=mark-connection new-connection-mark=SMTP-connection
/ ip firewall mangle add chain=forward connection-mark=SMTP-connect action=mark-packet new-packet-mark=SMTP-packet

كيف تعطي الاولوية للميكروتك لتنزيل او تحميل ملفات معينه او اعطاء سرعه وغيرها

لدينا قاعدة mangle ، كما هو مبين أعلاه هو علامة بالفعل على traffics كما هو مبين في الصورة أعلاه.
بعد ذلك ، نتوجه إلى النافذة النهائية الجديدة ولصق الرموز أدناه.

/queue tree add name=SMTP-Queue parent=global packet-mark=SMTP-packet priority=1

لاحظ أنه لكي يعمل هذا بشكل فعال ، يجب عليك وضع علامة على عمليات تهريب أخرى وإعداد قائمة queue لإجمالي عرض النطاق الترددي الخاص بك ، ثم قائمة queue هذه التي أنشأناها والتي ستكون قائمة queue الأصل الخاصة بها هي قائمة queue إجمالي عرض النطاق الترددي ، ثم قائمة queue حركة الـ traffic الأخرى.

يجب ترك قائمة queue النطاق الترددي الإجمالي بقيمة الأفضلية الافتراضية وهي ثمانية ، يجب ألا يكون لقائمة queue للمتاجرين الآخرين قيمة أولوية أقل من قائمة انتظار SMPT.

كلما قلت قيمة الأولوية كلما زادت أولوية حزم قوائم الانتظار.

أنتهى … كيف تعطي الاولوية للميكروتك لتنزيل او تحميل ملفات معينه او اعطاء سرعه وغيرها

كيف تعطي الاولوية للميكروتك لتنزيل او تحميل ملفات معينه او اعطاء سرعه وغيرها

ملاحظة :

قد تكون المقالة محمية ضد النقل وبالتالي لنسخ الاكواد ان وجدت انقر على علامة + بأعلى يمين الكود والتي تظهر عند تمرير الماوس على الكود .

الى هنا نكون وصلنا الى نهاية موضوعنا اليوم :

كيف تعطي الاولوية للميكروتك لتنزيل او تحميل ملفات معينه او اعطاء سرعه وغيرها

والذي نتمنى ان ينال رضاكم واعجابكم والى اللقاء في موضوع جديد شيق ورائع

وحتى ذلك الحين لاتنسو الاهتمام بصحتكم وحفظكم الله …

اذا اعجبك الموضوع كيف تعطي الاولوية للميكروتك لتنزيل او تحميل ملفات معينه او اعطاء سرعه وغيرها لاتبخل علينا بمشاركتة على مواقع التواصل الاجتماعي ليستفيذ منه الغير,كما نتمنى اشتراككم في قناة الموقع على اليوتيوب بالضغط هنا وكذلك الاشتراك في مجموعة الفيس بوك بالضغط هنا والتيليقرام بالضغط هنا  وكذلك التسجيل بالموقع لتتمكنو من تحميل بعض الملفات الخاصة بالأعضاء كما يمكنكم رفع ملفاتكم مجانا على مركز ملفات حضرموت التقنية بالضغط هنا ولاتترددو في وضع أي استفسارات للرد عليكم .

دمتم بكل ود والسلام عليكم ورحمة الله وبركاتة  … حضرموت التقنية

حول حمدي بانجار

باحث ومهندس في مجالات شبكات ومقاهي الأنترنت - شغوف في عالم الانترنت والبرمجة للشبكات - في حضرموت التقنية شعارنا الدائم - أفعل الخير مهما أستصغرتة ! فأنك لاتدري اي عمل يدخلك الجنة ... فلا يفلح كاتم العلم ...طموحاتي ان يصبح الموقع مدرسة تعليمية للعلوم التقنية الجديدة ومساعدة الاخرين في حل مشكلاتهم ونرحب بمن يرغب الانظمام لنا يفيذ ويستفيذ ليكبر هذا الصرح التعليمي ويحقق الاستفاذة القصوى للغير ... أنظمامكم لأسرة الموقع وقناتها ومشاركتكم بالمواضيع الهادفه هو بحد ذاتة تشجيع لنا وللغير لاستمرارية هذا الصرح التعليمي

تحقق أيضا

Blocking WhatsApp in Mikrotik

حظر تطبيق الواتساب في الميكروتك ومنع استخدامة من قبل المتصلين بالشبكة

حظر تطبيق الواتساب في الميكروتك ومنع استخدامة من قبل المتصلين بالشبكة التحديثات: قد لا يعمل …

اترك تعليقاً



Mohon Aktifkan Javascript!Enable JavaScript