البداية / مايكروتك / الوينبوكس / mikrotik config ستساعدك هذه الأدوات في إنشاء عدة إعدادات أساسية لـ MikroTik RouterOS

mikrotik config ستساعدك هذه الأدوات في إنشاء عدة إعدادات أساسية لـ MikroTik RouterOS

اخر تحديث في أغسطس 23, 2021 بواسطة حمدي بانجار

mikrotik config ستساعدك هذه الأدوات في إنشاء عدة إعدادات أساسية لـ MikroTik RouterOS

ستساعدك هذه الأدوات في إنشاء عدة إعدادات أساسية لـ MikroTik RouterOS. تفترض كلتا الأداتين أنك تستخدم الاعداد الافتراضي بدون قواعد جدار الحماية الافتراضية ، أو أن لديك تهيئة أساسية في مكانها وتريد إضافة وظائف إضافية.

الأدوات قيد التطوير ويجب استخدامها على مسؤوليتك الخاصة انقر هنا للذهاب لموقع هذي الادوات.

أولا :

Firewall Tool

ستساعدك هذه الأداة في إنشاء بعض جدران الحماية ( firewalls  ) الأساسية لأجهزة MikroTik routers بالإضافة إلى قائمة عناوين مستقلة يمكنك استخدامها مع القواعد ( rules  ) المخصصة والخاصة بك لحظر بلدان معينة. لاستخدام الأداة ، اتبع الخطوات أدناه كما بالصور :

إنشاء قائمة العناوين فقط :

الخطوة 1: التحقق من البلدان التي تريد تضمينها في قائمة العناوين.

اختر الدولة التي ترغب بحضرها على الشبكة

mikrotik config

الخطوة 2: انقر فوق هذا الزر لإنشاء قائمة العناوين المستقلة لاستخدامها مع القواعد المخصصة الخاصة بك.

mikrotik config ستساعدك هذه الأدوات في إنشاء عدة إعدادات أساسية لـ MikroTik RouterOS

ستكون النتيجة مثلا اذا اخترنا اليمن :

/ip firewall address-list
add address=5.100.160.0/21 comment="YEMEN" list=CountryIPBlocks
add address=31.31.176.0/20 comment="YEMEN" list=CountryIPBlocks
add address=46.35.64.0/19 comment="YEMEN" list=CountryIPBlocks
add address=78.137.64.0/19 comment="YEMEN" list=CountryIPBlocks
add address=81.91.24.0/21 comment="YEMEN" list=CountryIPBlocks
add address=82.114.160.0/19 comment="YEMEN" list=CountryIPBlocks
add address=89.189.64.0/19 comment="YEMEN" list=CountryIPBlocks
add address=109.74.32.0/20 comment="YEMEN" list=CountryIPBlocks
add address=109.200.160.0/19 comment="YEMEN" list=CountryIPBlocks
add address=131.117.160.0/21 comment="YEMEN" list=CountryIPBlocks
add address=185.11.8.0/22 comment="YEMEN" list=CountryIPBlocks
add address=185.71.132.0/22 comment="YEMEN" list=CountryIPBlocks
add address=185.80.44.0/22 comment="YEMEN" list=CountryIPBlocks
add address=185.80.140.0/22 comment="YEMEN" list=CountryIPBlocks
add address=185.112.200.0/22 comment="YEMEN" list=CountryIPBlocks
add address=195.94.0.0/19 comment="YEMEN" list=CountryIPBlocks

احفظ الملف على جهاز الكمبيوتر.

إنشاء Masquerading Firewall :

Masquerading Firewall

الخطوة 1: إذا كنت ترغب في إنشاء masquerading firewall بالكامل ، أي إذا كنت تستخدم IP الخاص فقط على LAN interface الخاصة بك ، فستقوم هذه الأداة بإنشاء firewall يتيح الوصول إلى جهاز الراوتر من شبكة LAN ، ومنع الوصول إلى جهاز الراوتر من WAN ومنع الوصول إلى أي بلد تحدده في القائمة أعلاه لكافة أجهزة الكمبيوتر المتصلة بـ WAN.

mikrotik config

الخطوة 2: انقر فوق هذا الزر واحفظ الملف على جهاز الكمبيوتر الخاص بك. ثم انتقل إلى الخطوة 3.

 LAN Interface Name: النتيجة :

# Generate by ISP Supplies | LearnMikroTik.com's Firewall tool
# Available at http://mikrotikconfig.com
#
/ip firewall filter
add action=drop chain=forward comment="Drop invalid connections through router" connection-state=invalid
add action=drop chain=forward comment="Drop all traffic to-from addresses on \\\"CountryIPBlocks\\\" address list" \
   dst-address-list=CountryIPBlocks
add chain=forward comment="Allow established connections through router" connection-state=established
add chain=forward comment="Allow related connections through router" connection-state=related
add chain=forward comment="Allow new connections through router coming in LAN interface" connection-state=new \
   in-interface=lan
add action=drop chain=forward comment="Drop all other connections through the router"
add action=drop chain=input comment="Drop all traffic from addresses on \"CountryIPBlocks\" address list" \
   src-address-list=CountryIPBlocks
add chain=input comment="Allow everything from the LAN interface to the router" in-interface=lan
add chain=input comment=\
   "Allow established  connections to the router, these are OK because we aren't allowing new connections" \
   connection-state=established
add chain=input comment=\
   "Allow related connections to the router, these are OK because we aren't allowing new connections" \
   connection-state=related
add action=drop chain=input comment="Drop everything else to the router" disabled=yes

إنشاء Public IP Firewall :

servers

الخطوة 1: إذا كنت تستخدم Public IP’s على واجهة LAN الخاصة بك ، وتحتاج إلى السماح بالوصول إلى الخدمات الواردة إلى هذه الأجهزة المضيفة ، فسيعمل هذا القسم على إنشاء جدار حماية يحظر جميع البلدان في القائمة أعلاه إلى الموجه نفسه والمضيفين على شبكة LAN.

يرجى ملاحظة أنه إذا كان لديك مزيج من كل من IP العام والخاص على شبكة LAN الخاصة بك ، فستحتاج إلى فهم جدران الحماية بشكل كامل وتطويرها بنفسك لأن هذه الأداة لا تدعم هذا التكوين بعد.

mikrotik config

الخطوة 2: انقر فوق هذا الزر واحفظ الملف على جهاز الكمبيوتر الخاص بك. ثم انتقل إلى الخطوة 3.

ip عامالنتيجة :

# Generate by ISP Supplies | LearnMikroTik.com's Firewall tool
# Available at http://mikrotikconfig.com
#
/ip firewall filter
add action=drop chain=forward comment="Drop invalid connections through router" connection-state=invalid
add action=drop chain=forward comment="Drop all traffic from addresses on \\\"CountryIPBlocks\\\" address list" \
   src-address-list=CountryIPBlocks
add action=drop chain=input comment="Drop all traffic from addresses on \"CountryIPBlocks\" address list" \
   src-address-list=CountryIPBlocks
add chain=input comment="Allow everything from the LAN interface to the router" in-interface=lan
add chain=input comment="Allow established  connections to the router, these are OK because we aren't allowing new connections" \
   connection-state=established
add chain=input comment=\
   "Allow related connections to the router, these are OK because we aren't allowing new connections" \
   connection-state=related
add action=drop chain=input comment="Drop everything else to the router" disabled=yes

تثبيت جدار الحماية الخاص بك :

الخطوة 3: استخدم البرامج التعليمية التالية لتثبيت قوائم جدار الحماية أو عناوين IP.

الفيديو التعليمي 1: كيفية استيراد التكوين الجديد الخاص بك :

ستنتج الأدوات المذكورة أعلاه ملفات نصية يمكنك تنزيلها على جهاز الكمبيوتر الخاص بك. بمجرد تنزيل هذي الملفات ، قم بنسخها إلى قائمة ملفات الراوتر الخاص بك وقم باستيراده من خط comand.

سيوضح لك هذا الفيديو التعليمي كيفية استيراد ملف البرنامج النصي للتكوين الذي قمت بتنزيله مسبقا.

الفيديو التعليمي 2: استخدام مكون MikroTik لجدار حماية Masquerading وقائمة العناوين :

سيعلمك هذا الفيديو كيفية استخدام MikroTik Configurator لتثبيت جدار ناري بسيط ولكنه فعال. هذا المثال المحدد هو استخدام جدار الحماية Masquerading مع شبكات LAN المحلية التي تستخدم مساحة IP خاصة.

سيؤدي إنشاء جدار الحماية “Masquerading Firewall” إلى إنشاء جدار حماية بسيط من MikroTik RouterOS سيحجب أي شخص من خارج الشبكة المحلية الخاصة بك من الوصول إلى جهاز الراوتر الخاص بك وسيحظر الوصول من الشبكة المحلية الخاصة بك إلى جميع البلدان التي حددتها في القائمة.

سيوضح لك هذا الفيديو التعليمي القصير كيفية استخدام الادوات لإنشاء جدار حماية بسيط ولكنه فعال للغاية لن يحمي فقط شبكة LAN الخاصة بك من الوصول غير المصرح به ، ولكن يسمح لك بحظر حركة المرور من شبكتك إلى بلدان معينة.

الفيديو التعليمي 3: كيفية استخدام قائمة العناوين :

لاحظ أن “Generate Address List” سيؤدي فقط إلى إنشاء قائمة العناوين التي لا تقوم بأي شيء بدون قاعدة جدار حماية لاستخدامها. توجد أمثلة على كيفية استخدام قائمة العناوين هذه في هذا الفيديو التعليمي القصير.

الفيديو التعليمي 4: فهم جدار حماية الفضاء العام IP مع قائمة عناوين البلد :

سيولد “Generate Public Host Firewall” جدار حماية بسيط من MikroTik RouterOS سيحجب أي بلد في قائمتك التي حددتها من الوصول إلى جهاز الراوتر الخاص بك وسيحظر الوصول إلى المضيفين على واجهات LAN الخاصة بك.

الفرق بين جدار الحماية Masquerading وجدار الحماية IP Public Address هو أن الافتراض بهذا الإصدار هو أنك ستسمح بالاتصالات من العالم الخارجي للدخول إلى شبكة LAN (للوصول إلى خوادم الويب وخوادم البريد وما إلى ذلك) ولكنك تريد تقييد دول معينة من الوصول.

ثانيا :

QOS Tool

الخطوة 1: تفاصيل اتصال الإنترنت :

املأ جميع الفراغات للحصول على تفاصيل اتصالك بالإنترنت. يجب أن تطابق أسماء الواجهة الراوتر الخاص بك وتكون حساسة لحالة الأحرف. كل شيء آخر هو اختياري.

QOS Tool

بالصورة ادناة ( حدود معدل المستخدم ) قم باضافة القيم المطلوبة في مربعاتها واستخد الزر Add للأضافة و Remove للحذف:

QOS Tool

الان قائمة الخدمات (إضافة أو تغيير أو حذف للتخصيص) :

Services List

الخطوة 2: تنزيل التهيئة والاستيراد.

الفيديو التعليمي 1: كيفية استيراد التكوين الجديد الخاص بك :

ستقدم الأدوات المذكورة أعلاه ملفًا نصيًا يمكنك تنزيله على جهاز الكمبيوتر الخاص بك. بمجرد تنزيل الملف ، قم بنسخ الملف إلى قائمة ملفات الراوتر الخاص بك وقم باستيراده من خط comand.

سيوضح لك هذا الفيديو التعليمي كيفية استيراد ملف التهيئة.

ثالثا :

Load Balance Config – 2 WAN’s

ستساعدك هذه الأداة في إنشاء بعض QOS الأساسية لأجهزة التوجيه MikroTik. لاستخدام الأداة ، اتبع الخطوات أدناه.

الخطوة 1: تفاصيل الشبكة المتصلة :

أدخل عنوان الشبكة باستخدام تدوين CIDR لجميع الشبكات المتصلة ، أي الشبكات التي يتصل بها جهاز التوجيه هذا مباشرة. مثال 60.70.80.0/30

Load Balance Config

الخطوة 2: تفاصيل الشبكة Masqueraded :

أدخل عنوان الشبكة باستخدام تدوين CIDR لجميع الشبكات Masqueraded ، أي الشبكات التي يوجهها هذا الموجه مع masquerade. مثال 192.168.1.0/24

Load Balance Config

الخطوة 3: تحديد أسماء Interfaces (يجب أن تكون تمامًا كما هو موضح في router) وعناوين IP الافتراضية للبوابة (gateway ).

Define the Interfaces names

رابعا :

Load Balance Config – 3 WAN’s

نكرر نفس الخطوات بالقسم الثالث اعلاة ويكون التغيير بالاخير فقط

Load Balance Config

mikrotik config

أنتهى … mikrotik config ستساعدك هذه الأدوات في إنشاء عدة إعدادات أساسية لـ MikroTik RouterOS

mikrotik config ستساعدك هذه الأدوات في إنشاء عدة إعدادات أساسية لـ MikroTik RouterOS

الى هنا نكون وصلنا الى نهاية موضوعنا mikrotik config ستساعدك هذه الأدوات في إنشاء عدة إعدادات أساسية لـ MikroTik RouterOS اليوم والذي نتمنى ان ينال رضاكم واعجابكم والى اللقاء في موضوع جديد شيق ورائع

وحتى ذلك الحين لاتنسو الاهتمام بصحتكم وحفظكم الله

اذا اعجبك الموضوع mikrotik config ستساعدك هذه الأدوات في إنشاء عدة إعدادات أساسية لـ MikroTik RouterOS لاتنسى ان تقوم بمشاركتة على مواقع التواصل الاجتماعي ليستفيذ منه الغير,

كما نتمنى اشتراككم في قناة الموقع على اليوتيوب بالضغط هنا وكذلك الاشتراك في مجموعة الفيس بوك بالضغط هنا والتيليقرام بالضغط هنا  وكذلك التسجيل بالموقع لتتمكنو من تحميل بعض الملفات الخاصة بالأعضاء

كما يمكنكم رفع ملفاتكم مجانا على مركز ملفات حضرموت التقنية بالضغط هنا ولاتترددو في وضع أي استفسارات بالمنتديات للرد عليكم .

دمتم بكل ود والسلام عليكم ورحمة الله وبركاتة  … حضرموت التقنية

حول حمدي بانجار

باحث ومهندس في مجالات شبكات ومقاهي الأنترنت - شغوف في عالم الانترنت والبرمجة للشبكات - في حضرموت التقنية شعارنا الدائم - أفعل الخير مهما أستصغرتة ! فأنك لاتدري اي عمل يدخلك الجنة ... فلا يفلح كاتم العلم ...طموحاتي ان يصبح الموقع مدرسة تعليمية للعلوم التقنية الجديدة ومساعدة الاخرين في حل مشكلاتهم ونرحب بمن يرغب الانظمام لنا يفيذ ويستفيذ ليكبر هذا الصرح التعليمي ويحقق الاستفاذة القصوى للغير ... أنظمامكم لأسرة الموقع وقناتها ومشاركتكم بالمواضيع الهادفه هو بحد ذاتة تشجيع لنا وللغير لاستمرارية هذا الصرح التعليمي

تحقق أيضا

WLAN Scanner

WLAN Scanner اداة مهمة في سيرفر الميكروتك تعرف على استخداماتها

اخر تحديث في سبتمبر 7, 2021 بواسطة حمدي بانجار WLAN Scanner اداة مهمة في سيرفر …



Mohon Aktifkan Javascript!Enable JavaScript