البداية / مايكروتك / الوينبوكس / Mikrotik FastTrack قواعد جدار الحماية للفاستراك وكيفية تفعيلها في سيرفر الميكروتك

Mikrotik FastTrack قواعد جدار الحماية للفاستراك وكيفية تفعيلها في سيرفر الميكروتك

Mikrotik FastTrack قواعد جدار الحماية للفاستراك وكيفية تفعيلها في سيرفر الميكروتك

منذ إصدار نظام التشغيل RouterOS 6.29.1 وإدخال ميزة FastTrack الجديدة :

هناك القليل من الارتباك حول كيفية تنفيذ قواعد FastTrack في جدار الحماية.

ومع الإصدارات الأخيرة من RouterOS ، بدأت ميزة FastTrack في العمل على واجهات أكثر

بما في ذلك شبكات VLAN ، لذا من المهم أكثر معرفة هذه الميزة وتنفيذها بشكل صحيح.

نريد أن يتم وضع علامة على حركة الترافيك عبر الراوتر على FastTrack في جدار الحماية ، ولكن لا يزال يتعين علينا قبول نفس حركة الترافيك أيضًا.

بدون كلتا هذين النظامين لن يعمل ذلك ، ولن تجني فوائد الأداء.

إذا لم تكن على دراية بقواعد جدار الحماية وأساسيات السلسلة ، فألق نظرة على المقالات السابقة لجدار الحماية Mikrotik على المدونة.

وقد ثبت أن FastTrack يقلل من استخدام وحدة المعالجة المركزية بدرجة كبيرة ، وفي بعض الحالات يزيد عن 10٪ عندما يكون حجم حركة المرور الترافيك مرتفعًا.

يمكنك رؤية القاعدة رقم 3 في لقطة الشاشة أدناه:

Mikrotik FastTrack قواعد جدار الحماية للفاستراك وكيفية تفعيلها في سيرفر الميكروتك

ضمن قائمة IP> Settings في Winbox ، يمكنك أيضًا رؤية عداد لجميع الحزم الإجمالية التي تم وضع علامة عليها للتتبع السريع:

 Mikrotik FastTrack packet counter

في ما يلي قواعد جدار الحماية المستخدمة حاليًا على أحد أجهزتي SOHO التي تستفيد من FastTrack:

/ip firewall address-list
add address=192.168.0.0/16 list=Bogon
add address=10.0.0.0/8 list=Bogon
add address=172.16.0.0/12 list=Bogon
add address=127.0.0.0/8 list=Bogon
add address=0.0.0.0/8 list=Bogon
add address=169.254.0.0/16 list=Bogon

/ip firewall filter
add chain=input comment="Accept Established / Related Input" connection-state=established,related

add chain=input comment="Allow Management Input - 192.168.88.0/24" src-address=192.168.88.0/24

add action=drop chain=input comment="Drop Input" log-prefix="Input Drop"

add action=fasttrack-connection chain=forward comment=\
"FastTrack Established / Related Forward" connection-state=\
established,related

add chain=forward comment="Accept Established / Related Forward" \
connection-state=established,related

add chain=forward comment="Allow forward traffic LAN >> WAN" out-interface=ether1-gateway src-address=192.168.88.0/24

add action=drop chain=forward comment="Drop Bogon Forward >> Ether1" in-interface=ether1-gateway log=yes log-prefix="Bogon Forward Drop" src-address-list=Bogon

add action=drop chain=forward comment="Drop Forward"

أنتهى …  Mikrotik FastTrack قواعد جدار الحماية للفاستراك وكيفية تفعيلها في سيرفر الميكروتك

Mikrotik FastTrack قواعد جدار الحماية للفاستراك وكيفية تفعيلها في سيرفر الميكروتك

الى هنا نكون وصلنا الى نهاية موضوعنا اليوم Mikrotik FastTrack

والذي نتمنى ان ينال رضاكم واعجابكم والى اللقاء في موضوع جديد شيق ورائع

وحتى ذلك الحين لاتنسو الاهتمام بصحتكم وحفظكم الله …

اذا اعجبك الموضوع لاتنسى ان تقوم بمشاركتة على مواقع التواصل الاجتماعي ليستفيذ منه الغير,كما نتمنى اشتراككم في قناة الموقع على اليوتيوب بالضغط هنا وكذلك الاشتراك في مجموعة الفيس بوك بالضغط هنا والتيليقرام بالضغط هنا  وكذلك التسجيل بالموقع لتتمكنو من تحميل بعض الملفات الخاصة بالأعضاء كما يمكنكم رفع ملفاتكم مجانا على مركز ملفات حضرموت التقنية بالضغط هنا ولاتترددو في وضع أي استفسارات للرد عليكم .

دمتم بكل ود والسلام عليكم ورحمة الله وبركاتةحضرموت التقنية

حول حمدي بانجار

باحث ومهندس في مجالات شبكات ومقاهي الأنترنت - شغوف في عالم الانترنت والبرمجة للشبكات - في حضرموت التقنية شعارنا الدائم - أفعل الخير مهما أستصغرتة ! فأنك لاتدري اي عمل يدخلك الجنة ... فلا يفلح كاتم العلم ...طموحاتي ان يصبح الموقع مدرسة تعليمية للعلوم التقنية الجديدة ومساعدة الاخرين في حل مشكلاتهم ونرحب بمن يرغب الانظمام لنا يفيذ ويستفيذ ليكبر هذا الصرح التعليمي ويحقق الاستفاذة القصوى للغير ... أنظمامكم لأسرة الموقع وقناتها ومشاركتكم بالمواضيع الهادفه هو بحد ذاتة تشجيع لنا وللغير لاستمرارية هذا الصرح التعليمي

تحقق أيضا

دخول المستخدم تلقائي بواسطة MAC وإعادة التوجيه باستخدام Radius Manager

دخول المستخدم تلقائي بواسطة MAC وإعادة التوجيه باستخدام Radius Manager

دخول المستخدم تلقائي بواسطة MAC وإعادة التوجيه باستخدام Radius Manager تمكين المستخدمين المحددين تسجيل الدخول …



Mohon Aktifkan Javascript!Enable JavaScript