البداية / مايكروتك / الوينبوكس / Mikrotik PPPoE & ISP Manager دمجهما مع بعض في سيرفر المايكروتك

Mikrotik PPPoE & ISP Manager دمجهما مع بعض في سيرفر المايكروتك

Mikrotik PPPoE & ISP Manager دمجهما مع بعض في سيرفر المايكروتك

لإدارة الموجه mikrotik باستخدام Jaze ISP Manager ، يجب اتباع الخطوات التالية:
افتح Mikrotik Winbox / Webfig واتبع الخطوات التالية


الخطوة 1 :-

إعداد التكوين الأولي ل Mikrotik باتباع الخطوات من هنا. تأكد من أنك قادر على الاتصال بالإنترنت عبر أي منفذ في جهاز التوجيه Mikrotik.

من winbox ، انقر فوق IP > DHCP Client وأضف Add DHCP Client إلى منفذ ether1 (IP عبر DHCP)

(أو)

من الـ winbox ، انقر على IP > Addresses  واعمل اضافة Add Address. بتعيين IP ثابت إلى interface ether1 (Static IP)

الان إذا كنت قادرًا على الوصول إلى الإنترنت ، فإننا مستعدون للاندماج مع Jaze ISP Manager.

الآن سيكون لديك interface اثنين. واحد هو ether1 (WAN) الذي قمت بإعداده والآخر سيكون ether2 (LAN) وهو شبكتك المحلية حيث يتصل العملاء .

دعونا نفترض أن عنوان IP LAN هو 192.168.88.1/24

الخطوة 2 :-

اذهب إلى Quick Set. انقر فوق Check for Updates للتحقق من وجود تحديثات. ثم انقر على زر “Download & Upgrade” إذا ظهرلك وجود تحديثات.

تأكد من أن الإصدار هو الأحدث في 6.X. لمزيد من التفاصيل ، تفضل بزيارة http://wiki.mikrotik.com/wiki/Manual:Upgrading_RouterOS

الخطوه 3 :-

اذهب إلى System -> NTP Client.

حدد مربع الاختيار Enable .

اترك الوضع كخادم أحادي unicast.

أدخل NTP server IP. مثال -> server NTP الأساسي – 103.224.117.98 ، server NTP الثانوي – 204.2.134.162

Mikrotik PPPoE & ISP Manager
Mikrotik PPPoE & ISP Manager

اذهب إلى System -> Clock
>> اختر اسم المنطقة الزمنية الصحيح Time Zone Name.

الخطوة 4 :-

>> يمكنك رؤية عنوان MAC الخاص بواجهة WAN بالنقر فوق interfaces في winbox. انسخ عنوان MAC.

Mikrotik PPPoE & ISP Manager
Mikrotik PPPoE & ISP Manager

افتح System -> Identity. قم بتعيين القيمة على أنها عنوان MAC الخاص بواجهة WAN التي تم نسخها أعلاه.

mikrotik

الخطوة 7 :-


إعداد DHCP لمستخدمي PPPoE.

اذهب إلى IP -> Pool
1- في علامة التبويب “Server ” ، انقر فوق الزر + لإضافة IP pool جديد. في مربع الحوار الذي سيظهر ، أدخل القيم التالية –
Name – local_pool
Addresses – 192.168.88.10-192.168.88.250
Next Pool– لا شيء بمعنى none
انقر فوق موافق.

2- في علامة التبويب “Server ” ، انقر فوق الزر + لإضافة IP pool جديد. في مربع الحوار الذي يظهر ، أدخل القيم التالية –
Name – ppp_pool
Addresses – 192.168.89.10-192.168.89.250
Next Pool – none
انقر فوق موافق.

الخطوة 8 :-

إعداد NAT لـ ppp_pool.

انتقل إلى IP -> Firewall -> NAT
على علامة التبويب NAT ، انقر فوق زر + لإضافة rule NAT. في مربع الحوار الذي سيظهر ، أدخل القيم التالية –
في عنوان المصدر ، أضف ppp_pool (192.168.89.0/24).
في علامة التبويب “action ” ، غيّر الإجراء إلى masquerade.
انقر فوق موافق.

الخطوة 9 :-

تكوين radius server.

Primary Radius

افتح Radius  من الشريط الجانبي
في علامة التبويب “General ” ، انقر فوق الزر + لإضافة radius server جديد. في مربع الحوار الذي سيظهر ، أدخل القيم التالية –
Service – hotspot
Address – 180.179.56.164
Secret – hdtch
Timeout 5000 ms
اترك باقي القيم حسب قيمها الافتراضية.
انقر فوق موافق
Accept Radius Incoming. , Click Ok

Secondary Radius
Primary Radius     افتح Radius  من الشريط الجانبي
في علامة التبويب “General ” ، انقر فوق الزر + لإضافة radius server جديد. في مربع الحوار الذي سيظهر ، أدخل القيم التالية –
Service – hotspot
Address – 180.179.56.165
Secret – hd-tch
Timeout – 5000 ms
اترك باقي القيم حسب قيمها الافتراضية.
انقر فوق موافق
    Accept Radius Incoming. , Click Ok

الخطوة 10 :-

تكوين Server PPP.
الآن يمكننا إضافة PPPOE إلى واجهة LAN.

انتقل إلى PPP وانقر فوق علامة التبويب PPPoE server.
قم بتغيير اسم الخادم إلى عنوان MAC الخاص بواجهة WAN.
اختر ether2 كواجهة واختر “Defaut Profile” كإعداد افتراضي default .
تمكين( Enable  )  الخيار One Session Per Host.
اختار  pap في authentication .

authentication

ضمن علامة التبويب “Secrets” ، انقر فوق “PPP Authentication & Accounting”. ثم اعمل تحديد ل Use Radius و Accounting ثم اعمل Apply ثم Ok .

mikrotik
Mikrotik PPPoE & ISP Manager

ضمن علامة تبويب “profiles ” ، سيكون العنوان المحلي هو العنوان الأولي من IP Pool الذي ليس به اتصال بالإنترنت وسيكون العنوان الاخر هو العنوان في IP pool الذي يحتوي على اتصال بالإنترنت.

IP pool
Mikrotik PPPoE & ISP Manager

الخطوة 12 :-

جدولة الإعداد Scheduler 

افتح System -> Scheduler 

في علامة التبويب “General ” ، انقر فوق الزر + لإضافة برنامج جدولة جديدscheduler . في مربع الحوار الذي سيظهر ، أدخل القيم التالية –
Name – heartbeat
Start Date– <اتركها كما هي>
Start Time– <اتركها كما هي>
Interval – 00:01:00
على الحدث On Event

/tool fetch keep-result=yes url=("https://isp.jazenetworks.com/heartbeat?ap=".[/system identity get name]."&_uptime=".[/system resource get uptime]."&rx_bytes=".[/interface ethernet get 0 rx-bytes]."&tx_bytes=".[/interface ethernet get 0 tx-bytes]."&rx_packets=".[/interface ethernet get 0 rx-broadcast]."&tx_packets=".[/interface ethernet get 0 tx-broadcast]."&rx_error=".[/interface ethernet get 0 rx-fcs-error]."&tx_error=".[/interface ethernet get 0 tx-fcs-error]."&version=".[/system resource get version]."&architecture=".[/system resource get architecture-name]."&cpu-load=".[/system resource get cpu-load]) dst-path=("jaze.rsc")
/import file-name=jaze.rsc
/file remove jaze.rsc

Policy – <اترك كل مربعات الاختيار ممكّنة>
انقر الان فوق موافق

إذا تم تمكين MAC authentication في IP -> Hotspot -> Server Profiles -> Login -> Login By

ثم تمت إضافة جدولة آخرى بالقيم التالية –

Name – removeUnauthorizedHosts
Start Date – <اتركها كما هي>
Start Time – <اتركها كما هي>
Interval  – 00:10:00
على الحدث On Event

:foreach HOST in=[/ip hotspot host find authorized=no bypassed=no] do={/ip hotspot host remove $HOST}


Policy – <اترك كل مربعات الاختيار ممكّنة>

الخطوة 14 :-

لتمكين NAT logging ، قم بما يلي –

افتح System -> Logging
انتقل إلى علامة التبويب “Actions ”
انقر فوق الزر + لإنشاء logging جديد بالقيم التالية –
Name – hdtch
Type – remote
Remote Address – 128.199.230.45
Remote Port – 514
Src. Address – <empty
BSD syslog – <unchecked

اذهب إلى علامة التبويب Rules
انقر على زر + لإنشاء Rules  جديد بالقيم التالية –
Topics – firewall
Prefix – nat- <قيمة هوية النظام من الخطوة 4>
Action – hdtch

افتح logging rule الافتراضية باستخدام Topic كمعلومات. أضف قيمة topic ! firewall  وانقر فوق موافق

افتح terminal وقم بتنفيذ الأمر التالي ، واستبدل 8.8.8.8 بعنوان IP لخادم DNS الأساسي –

> /ip firewall nat add chain=srcnat action=log dst-address=!8.8.8.8 log=no place-before=0

لوحة تحكم ISP Manager admin :-

انتقل إلى https://isp.jazenetworks.com/routers
انقر على إضافة جهاز التوجيه Add Router
في الصفحة التي ستظهر أدخل القيم التالية –
Model – Mikrotik
MAC Address – <تعيين مجموعة الهوية في الخطوة 4 أعلاه>
Name – <أعط الموجه بعض الاسم>
Group – <حدد مجموعة من القائمة المنسدلة>
CoA Port – 3799

إذا كنت تريد رسوم MRTG لكل مستخدم وكان جهاز التوجيه Mikrotik على IP عام ، فأدخل القيم التالية أيضًا. عدا ذلك ، اترك الباقي فارغًا وانقر فوق “Add

 

  • Router IP – <Public IP of Mikrotik router>
  • Username – <Mikrotik login username>
  • Password – <Mikrotik login password>
  • Port – 8728
  • IP Auth – <إذا تم تمكين نوع تسجيل الدخول إلى MAC ، وكنت تريد أن يتم تفويض العملاء إذا كان لديهم نفس مجموعة IP الثابتة كما هو الحال في المستخدم الذي تم إنشاؤه في ISP Manager ، قم بتمكين مربع الاختيار هذا>
  • Community String – hdtch
  • انقر فوق إضافة Add

Mikrotik PPPoE & ISP Manager

الى هنا نكون وصلنا الى نهاية موضوعنا اليوم والذي نتمنى ان ينال رضاكم واعجابكم والى اللقاء في موضوع جديد شيق ورائع وحتى ذلك الحين لاتنسو الاهتمام بصحتكم وحفظكم الله …

اذا اعجبك الموضوع Mikrotik PPPoE & ISP Manager لاتنسى ان تقوم بمشاركتة على مواقع التواصل الاجتماعي ليستفيذ منه الغير,كما نتمنى اشتراككم في قناة الموقع على اليوتيوب بالضغط هنا وكذلك الاشتراك في مجموعة الفيس بوك بالضغط هنا والتيليقرام بالضغط هنا  وكذلك التسجيل بالموقع لتتمكنو من تحميل بعض الملفات الخاصة بالأعضاء كما يمكنكم رفع ملفاتكم مجانا على مركز ملفات حضرموت التقنية بالضغط هنا ولاتترددو في وضع أي استفسارات للرد عليكم .

دمتم بكل ود والسلام عليكم ورحمة الله وبركاتةحضرموت التقنية

حول حمدي بانجار

باحث ومهندس في مجالات شبكات ومقاهي الأنترنت - شغوف في عالم الانترنت والبرمجة للشبكات - في حضرموت التقنية شعارنا الدائم - أفعل الخير مهما أستصغرتة ! فأنك لاتدري اي عمل يدخلك الجنة ... فلا يفلح كاتم العلم ...طموحاتي ان يصبح الموقع مدرسة تعليمية للعلوم التقنية الجديدة ومساعدة الاخرين في حل مشكلاتهم ونرحب بمن يرغب الانظمام لنا يفيذ ويستفيذ ليكبر هذا الصرح التعليمي ويحقق الاستفاذة القصوى للغير ... أنظمامكم لأسرة الموقع وقناتها ومشاركتكم بالمواضيع الهادفه هو بحد ذاتة تشجيع لنا وللغير لاستمرارية هذا الصرح التعليمي

تحقق أيضا

دخول المستخدم تلقائي بواسطة MAC وإعادة التوجيه باستخدام Radius Manager

دخول المستخدم تلقائي بواسطة MAC وإعادة التوجيه باستخدام Radius Manager

دخول المستخدم تلقائي بواسطة MAC وإعادة التوجيه باستخدام Radius Manager تمكين المستخدمين المحددين تسجيل الدخول …



Mohon Aktifkan Javascript!Enable JavaScript