البداية / مايكروتك / رولات وسكربتات / إعطاء العملاء سرعه بالنهار وأخرى بالليل في المايكروتك

إعطاء العملاء سرعه بالنهار وأخرى بالليل في المايكروتك

إعطاء العملاء سرعه بالنهار وأخرى بالليل

من الاشياء الاكثر جمالا في المايكروتك امكانية منح العملاء سرعات متغيرة في فترات انت تحددها .

مثلا في النهار يدخل العميل بسرعة 1 ميقا وبالمساء اي وقت الدروة تتغير سرعتة الى 512k وهكذا

إعطاء العملاء سرعه بالنهار وأخرى بالليل

السكربت رقم 1(كوبي وبيست):

/ip hotspot user profile set WUSHU rate-limit=""  /ip hotspot user disable [find \  profile="WUSHU"]  :delay 5  :foreach i in=[/ip hotspot user find disabled=yes] do={/ip hotspot active remove [find user=[/ip hotspot user get $i name]]} :delay 8 /ip hotspot user enable [find \ profile="WUSHU"]

 

السكربت رقم 2(كوبي وبيست):

/ip hotspot user profile set WUSHU rate-limit="128K/512K 128K/1024K 128K/512K 30"  /ip hotspot user disable [find \  profile="WUSHU"]  :delay 5  :foreach i in=[/ip hotspot user find disabled=yes] do={/ip hotspot active remove [find user=[/ip hotspot user get $i name]]} :delay 8 /ip hotspot user enable [find \ profile="WUSHU"]

 

إعطاء العملاء سرعه بالنهار وأخرى بالليل

الى هنا نكون وصلنا الى نهاية موضوعنا اليوم

اذا اعجبك الموضوع لاتنسى ان تقوم بمشاركتة على مواقع التواصل الاجتماعي ليستفيذ منه الغير,كما نتمنى اشتراككم في قناة الموقع على اليوتيوب بالضغط هنا وكذلك التسجيل بالموقع لتتمكنو من تحميل بعض الملفات الخاصة بالأعضاء ولاتترددو في وضع أي استفسارات للرد عليكم .

دمتم بكل ود … حضرموت التقنية

حول حمدي بانجار

باحث ومهندس في مجالات شبكات ومقاهي الأنترنت - شغوف في عالم الانترنت والبرمجة للشبكات - في حضرموت التقنية شعارنا الدائم - أفعل الخير مهما أستصغرتة ! فأنك لاتدري اي عمل يدخلك الجنة ... فلا يفلح كاتم العلم ...طموحاتي ان يصبح الموقع مدرسة تعليمية للعلوم التقنية الجديدة ومساعدة الاخرين في حل مشكلاتهم ونرحب بمن يرغب الانظمام لنا يفيذ ويستفيذ ليكبر هذا الصرح التعليمي ويحقق الاستفاذة القصوى للغير ... أنظمامكم لأسرة الموقع وقناتها ومشاركتكم بالمواضيع الهادفه هو بحد ذاتة تشجيع لنا وللغير لاستمرارية هذا الصرح التعليمي

تحقق أيضا

adblock script mikrotik

Mikrotik adblock script سكربت منع الاعلانات على شبكات الميكروتك مباشرة

Mikrotik adblock script سكربت منع الاعلانات على شبكات الميكروتك مباشرة لقد كنت أستخدم سكربت لمنع …

اترك تعليقاً



Mohon Aktifkan Javascript!Enable JavaScript