البداية / تعليم الشبكات / استخدام EoIP Tunnel لتوصيل الشبكات المحلية الخاصة عبر الإنترنت

استخدام EoIP Tunnel لتوصيل الشبكات المحلية الخاصة عبر الإنترنت

استخدام EoIP Tunnel لتوصيل الشبكات المحلية الخاصة عبر الإنترنت

EoIP أو Ether عبر IP tunnel هو بروتوكول نفق تم تصميمه بواسطة فريق تطوير Mikrotik والذي يسمح لمسؤولي الشبكات بالاتصال بسهولة بالشبكات المحلية الخاصة الموجودة في مواقع مختلفة مفصولة بين المدن أو البلدان. طالما يمكن لأجهزة التوجيه Mikrotik ping بعضها البعض ، يمكننا إنشاء نفق EoIP فيما بينها.
يوضح هذا المقال كيفية إنشاء نفق EoIP بين اثنين من أجهزة التوجيه Mikrotik. بعد فهم كيفية عمل EoIP ، يمكنك بسهولة إضافة المزيد من أجهزة التوجيه لإنشاء النفق.

لتسهيل الأمر ، سنتبع مخطط الشبكة أدناه :

استخدام EoIP Tunnel لتوصيل الشبكات
استخدام EoIP Tunnel لتوصيل الشبكات

بحسب الصورة اعلاه هناك نوعان من أجهزة التوجيه Mikrotik مايكروتك  ، MT1 و MT2 والتي لديها البيانات التقنية التالية:

MT1
Public IP: 111.222.111.222/28 (assigned to ether1)
Default Gateway: 111.222.111.209
LAN IP: 192.168.100.0/24
EoIP tunnel IP: 10.10.10.1/30 (assigned to eoip1)

MT2
Public IP: 222.111.222.111/27 (assigned to ether1)
Default Gateway: 222.111.222.97
LAN IP: 192.168.101.0/24
EoIP tunnel IP: 10.10.10.2/30 (assigned to eoip2)

 

أفترض أنك قمت بتكوين الشبكة المحلية الداخلية حتى تتمكن من الاتصال بالإنترنت (تتنكر عناوين IP الخاصة للواجهة العامة).

فيما يلي التكوين على كل من MT1 و MT2:

MT1

/ip address add address=111.222.111.222/28 interface=ether1
/ip route add dst-address=0.0.0.0/0 gateway=111.222.111.209
/ip firewall nat add action=masquerade chain=srcnat out-interface=ether1 src-address=192.168.100.0/24
/interface eoip add name=eoip1 remote-address=222.111.222.111 tunnel-id=10
/ip address add address=10.10.10.1/30 interface=eoip1
/ip route add dst-address=192.168.101.0/24 gateway=10.10.10.2

MT2

/ip address add address=222.111.222.111/27 interface=ether1
/ip route add dst-address=0.0.0.0/0 gateway=222.111.222.97
/ip firewall nat add action=masquerade chain=srcnat out-interface=ether1 src-address=192.168.101.0/24
/interface eoip add name=eoip2 remote-address=111.222.111.222 tunnel-id=10
/ip address add address=10.10.10.2/30 interface=eoip1
/ip route add dst-address=192.168.100.0/24 gateway=10.10.10.1

بعد الانتهاء من إعداد التكوين أعلاه ، يجب أن تكون قادراً على عمل ping من Laptop1 / PC1 إلى Laptop2 / PC2 والعكس.

وبهذا يمكنك ربط اكثر من شبكة مع بعض بنفس الطريقة اعلاه

 

استخدام EoIP Tunnel لتوصيل الشبكات

الى هنا نكون وصلنا الى نهاية موضوعنا اليوم

اذا اعجبك الموضوع لاتنسى ان تقوم بمشاركتة على مواقع التواصل الاجتماعي ليستفيذ منه الغير,كما نتمنى اشتراككم في قناة الموقع على اليوتيوب بالضغط هنا وكذلك الاشتراك في مجموعة الفيس بوك بالضغط هنا والتيليقرام بالضغط هنا  وكذلك التسجيل بالموقع لتتمكنو من تحميل بعض الملفات الخاصة بالأعضاء كما يمكنكم رفع ملفاتكم مجانا على مركز ملفات حضرموت التقنية بالضغط هنا ولاتترددو في وضع أي استفسارات للرد عليكم .

دمتم بكل ود والسلام عليكم ورحمة الله وبركاتةحضرموت التقنية

حول حمدي بانجار

باحث ومهندس في مجالات شبكات ومقاهي الأنترنت - شغوف في عالم الانترنت والبرمجة للشبكات - في حضرموت التقنية شعارنا الدائم - أفعل الخير مهما أستصغرتة ! فأنك لاتدري اي عمل يدخلك الجنة ... فلا يفلح كاتم العلم ...طموحاتي ان يصبح الموقع مدرسة تعليمية للعلوم التقنية الجديدة ومساعدة الاخرين في حل مشكلاتهم ونرحب بمن يرغب الانظمام لنا يفيذ ويستفيذ ليكبر هذا الصرح التعليمي ويحقق الاستفاذة القصوى للغير ... أنظمامكم لأسرة الموقع وقناتها ومشاركتكم بالمواضيع الهادفه هو بحد ذاتة تشجيع لنا وللغير لاستمرارية هذا الصرح التعليمي

تحقق أيضا

كيف تقرأ نتائج اختبار ping لحل وعلاج مشاكل الاتصال وتقطعات الانترنت في الشبكة

كيف تقرأ نتائج اختبار ping لحل وعلاج مشاكل الاتصال وتقطعات الانترنت في الشبكة Ping : …



Mohon Aktifkan Javascript!Enable JavaScript