البداية / تعليم الشبكات / mikrotik bridge ما المقصود بنظام الجسور او البريدج في الميكروتك وكيف يتم

mikrotik bridge ما المقصود بنظام الجسور او البريدج في الميكروتك وكيف يتم

mikrotik bridge ما المقصود بنظام الجسور او البريدج في الميكروتك وكيف يتم

هذه المقالة سوف تعطي مثالا على كيفية إعداد mikrotik bridge على routerboard.

يمكن تطبيق هذه التقنية على أجهزة mikrotik لديها أكثر من واجهة interfaces واحدة. قبل تنفيذ هذا الموضوع ، تأكد من فهم كيفية عمل السويتش من هنا .

حسنا لنبدأ. المتطلبات المسبقة :

  • تأكد من دعم ميزة البريج على جهاز الراوتر الخاص بك
  • يحتوي جهازك على أكثر من واجهة interface واحدة

لوحة routerboard تبدو وكأنها مفتاح ، لماذا نحتاج إلى إنشاء بريدج؟

يمكننا فقط توصيل كابل ويعمل مثل السويتش العادي؟

هل تعلم أن هناك عنوان MAC مرتبط بكل واجهة من لوحات routerboard لديك؟ نعم ، على كل منفذ / واجهة.

لماذا في كل port؟ لأن جهاز التوجيه هو جهاز توجيه بشكل أساسي ، والموجه هو شبكات الاتصال ، وستتصل كل واجهة بالشبكة ، وتعمل كل واجهة على الشبكة كبوابة للعملاء في الشبكة. لذلك تحتاج كل واجهة إلى عنوان IP (layer3) وبالتالي فهي تحتاج إلى معالجة layer 2 أيضًا.

لأن التصميم الأساسي لجهاز routerboard هو جهاز router، وهدفنا هو إنشاء شبكة layer 2 (شبكة مع مفتاح) ، نحن بحاجة إلى ميزة البريدج .

مع ميزة البريدج ، فمن الممكن الجمع بين عدة منافذ في جزء واحد. لذلك ، سوف تصبح كافة المنافذ التي يتم وضعها في البريدج مسطح مثل السويتش العادي.

هل يمكنك أن تدلني على كيفية إنشاء بريدج يحتوي على 3 منافذ؟

الخطوات بسيطة للغاية:

  1. إنشاء بريدج (ستصبح هذه الواجهة واجهة رئيسية). لنفترض أننا أنشأنا بريدج اسمه bridge1:
     /interface bridge add name=bridge1 disabled=no protocol-mode=rstp

     

  2. وضع المنافذ (interfaces) في البريدج (هذه الواجهات interfaces ستصبح واجهات slave ).
    هذه الواجهات الآن تسمى المنفذ ، مثل السويتش العادي. مثال: سيتم وضع ether1-ether3 في البريدج1:

    /interface bridge port add bridge=bridge1 interface=ether1
    /interface bridge port add bridge=bridge1 interface=ether2
    /interface bridge port add bridge=bridge1 interface=ether3

     

  3. البريدج ميزة مرنة ، يمكننا وضع تقنيات layer2 الأخرى في البريدج . (سوف تصبح هذه الواجهات واجهات slave أيضا).
    على سبيل المثال wifi:

     /interface bridge port add bridge=bridge1 interface=wlan1

     

ماذا يحدث لعنوان MAC على الواجهات التي انضمت إلى البريدج ؟ لأن الجسر هو جهاز layer2 ، سيتم تجاهل عنوان MAC على كل واجهة

كيفية التحقق من جدول MAC / الاطلاع على عملية تعلم MAC؟

يمكنك فقط مشاهدة علامة تبويب المضيف في قائمة البريدج . أو يمكنك عرض الجدول باستخدام طباعة host bridge/ interface CLI:
الصورة أدناه هي مثال جدول MAC على bridge mikrotik

mikrotik bridge ما المقصود بنظام الجسور او البريدج في الميكروتك وكيف يتم

أنتهى … mikrotik bridge ما المقصود بنظام الجسور او البريدج في الميكروتك وكيف يتم

mikrotik bridge ما المقصود بنظام الجسور او البريدج في الميكروتك وكيف يتم

الى هنا نكون وصلنا الى نهاية موضوعنا اليوم mikrotik bridge ما المقصود بنظام الجسور او البريدج في الميكروتك وكيف يتم

والذي نتمنى ان ينال رضاكم واعجابكم والى اللقاء في موضوع جديد شيق ورائع

وحتى ذلك الحين لاتنسو الاهتمام بصحتكم وحفظكم الله …

اذا اعجبك الموضوع mikrotik bridge ما المقصود بنظام الجسور او البريدج في الميكروتك وكيف يتم لاتبخل علينا بمشاركتة على مواقع التواصل الاجتماعي ليستفيذ منه الغير,كما نتمنى اشتراككم في قناة الموقع على اليوتيوب بالضغط هنا وكذلك الاشتراك في مجموعة الفيس بوك بالضغط هنا والتيليقرام بالضغط هنا  وكذلك التسجيل بالموقع لتتمكنو من تحميل بعض الملفات الخاصة بالأعضاء كما يمكنكم رفع ملفاتكم مجانا على مركز ملفات حضرموت التقنية بالضغط هنا ولاتترددو في وضع أي استفسارات للرد عليكم .

دمتم بكل ود والسلام عليكم ورحمة الله وبركاتة  … حضرموت التقنية

حول حمدي بانجار

باحث ومهندس في مجالات شبكات ومقاهي الأنترنت - شغوف في عالم الانترنت والبرمجة للشبكات - في حضرموت التقنية شعارنا الدائم - أفعل الخير مهما أستصغرتة ! فأنك لاتدري اي عمل يدخلك الجنة ... فلا يفلح كاتم العلم ...طموحاتي ان يصبح الموقع مدرسة تعليمية للعلوم التقنية الجديدة ومساعدة الاخرين في حل مشكلاتهم ونرحب بمن يرغب الانظمام لنا يفيذ ويستفيذ ليكبر هذا الصرح التعليمي ويحقق الاستفاذة القصوى للغير ... أنظمامكم لأسرة الموقع وقناتها ومشاركتكم بالمواضيع الهادفه هو بحد ذاتة تشجيع لنا وللغير لاستمرارية هذا الصرح التعليمي

تحقق أيضا

airMAX – كيفية استخدام airView للعثور على أفضل قناة لأجهزة الشبكة

كيفية استخدام airView للعثور على أفضل قناة لأجهزة الشبكة مرحبا اعزائي وارحب بعودتكم مجددا , …



Mohon Aktifkan Javascript!Enable JavaScript