تفريغ الكاش كل اسبوع او كل شهر ووقت ماتحب

اخر تحديث في سبتمبر 29, 2022 بواسطة حمدي بانجار

تفريغ الكاش كل اسبوع او كل شهر ووقت ماتحب

 

تفريغ الكاش

هذي طريقة تخلى الكاش يتفرغ لوحده كل اسبوع او كل شهر حسب رغبتك في ذلك
الاسكريبت ده بيخلى الكاش يتفرغ يعنى يتمسح ويتعمل من جديد كل 7 ايام ممكن تغير الفتره حسب رغبتك
معظم الاسكربتات الى على النت مش شغاله الاسكريبت انا جيبته من على موقع اجنبى والحمد لله عدلت عليه لحد ما اشتغل تمام والى ملوش خبره ما يعدلش فى الاسكريبت ولا فى الوقت عشان الوقت مظبوط بالترتيب يوقف الروف الاول بتاع الكاش فى النات وبعدين يوقف الكاش وبعدين يمسح الكاش يعمله ريبلد وبعدين يشغله والفتره الى انا محددها كافيه لعمل كل ده

الاسكريبت

/ system script
add name="Proxy-off" source="/ip firewall nat set \[/ip firewall nat find \
comment=\"proxy for HTTP requests\"\] disable=yes\n/ip ***-proxy set \
enabled=no" policy=ftp,reboot,read,write,policy,test,winbox,pa ssword
add name="clear-cache" source="/ip ***-proxy clear-cache"
policy=ftp,reboot,read,write,policy,test,winbox,pa ssword
add name="Proxy-on" source="/ip ***-proxy set enabled=yes\n/ip firewall nat \
set \[/ip firewall nat find comment=\"proxy for HTTP requests\"\] \
disable=no\n" policy=ftp,reboot,read,write,policy,test,winbox,pa ssword

وده التايمر

/ system scheduler
add name="Proxy-off" on-event=Proxy-off start-date=jan/01/1970
start-time=00:00:00 interval=1w comment="Proxy-off every 7 day"
disabled=no
add name="clear-cache" on-event=clear-cache start-date=jan/01/1970
start-time=00:00:00 interval=1w13s comment="clear-cache every 7 day"
disabled=no
add name="Proxy-on" on-event=Proxy-on start-date=jan/01/1970
start-time=00:00:00 interval=1w1m20s comment="Proxy-on every 7 day"
disabled=no

 

تفريغ الكاش

الى هنا نكون وصلنا الى نهاية موضوعنا اليوم

اذا اعجبك الموضوع لاتبخل علينا بمشاركتة على مواقع التواصل الاجتماعي ليستفيذ منه الغير,كما نتمنى اشتراككم في قناة الموقع على اليوتيوب بالضغط هنا وكذلك الاشتراك في مجموعة الفيس بوك بالضغط هنا والتيليقرام بالضغط هنا  وكذلك التسجيل بالموقع لتتمكنو من تحميل بعض الملفات الخاصة بالأعضاء كما يمكنكم رفع ملفاتكم مجانا على مركز ملفات حضرموت التقنية بالضغط هنا ولاتترددو في وضع أي استفسارات للرد عليكم .

دمتم بكل ود والسلام عليكم ورحمة الله وبركاتة  … حضرموت التقنية

 

حول حمدي بانجار

باحث ومهندس في مجالات شبكات ومقاهي الأنترنت - شغوف في عالم الانترنت والبرمجة للشبكات - في حضرموت التقنية شعارنا الدائم - أفعل الخير مهما أستصغرتة ! فأنك لاتدري اي عمل يدخلك الجنة ... فلا يفلح كاتم العلم ...طموحاتي ان يصبح الموقع مدرسة تعليمية للعلوم التقنية الجديدة ومساعدة الاخرين في حل مشكلاتهم ونرحب بمن يرغب الانظمام لنا يفيذ ويستفيذ ليكبر هذا الصرح التعليمي ويحقق الاستفاذة القصوى للغير ... أنظمامكم لأسرة الموقع وقناتها ومشاركتكم بالمواضيع الهادفه هو بحد ذاتة تشجيع لنا وللغير لاستمرارية هذا الصرح التعليمي

تحقق أيضا

فتح بورت في الميكروتك لتحويل طلبات منفذ معين الى جهاز داخلي ضمن شبكات الميكروتك

فتح بورت في الميكروتك لتحويل طلبات منفذ معين الى جهاز داخلي ضمن شبكات الميكروتك

اخر تحديث في سبتمبر 29, 2022 بواسطة حمدي بانجار فتح بورت في الميكروتك لتحويل طلبات …

اترك تعليقاً