توزيع السرعة بالتساوي بين المتصلين وعلى حسب عدد الاكتف في سيرفر المايكروتك

اخر تحديث في سبتمبر 29, 2022 بواسطة حمدي بانجار

توزيع السرعة بالتساوي بين المتصلين وعلى حسب عدد الاكتف

البعض يرغب بتوزيع السرعة على عدد المتصلين مما يمنحهم تصفح خيالي وخاصة عند قلة العدد ولعمل ذلك قم بوضع الرول ادناه في قائمة النيوترمنال :-

توزيع السرعة بالتساوي بين المتصلين وعلى حسب عدد الاكتف في سيرفر المايكروتك

/ip firewall mangle a

dd chain=prerouting action=mark-packet new-packet-mark=all passthrough=no

/queue type add name="PCQ_download" kind=pcq pcq-rate=64000 pcq-classifier=dst-address
/queue type add name="PCQ_upload" kind=pcq pcq-rate=32000 pcq-classifier=src-address

/queue tree add parent=global-in queue=PCQ_download packet-mark=all
/queue tree add parent=global-out queue=PCQ_upload packet-mark=all
/queue simple add queue=PCQ_upload/PCQ_download target-addresses=192.168.0.0/24

توزيع السرعة بالتساوي بين المتصلين

الى هنا نكون وصلنا الى نهاية موضوعنا اليوم

اذا اعجبك الموضوع لاتبخل علينا بمشاركتة على مواقع التواصل الاجتماعي ليستفيذ منه الغير,كما نتمنى اشتراككم في قناة الموقع على اليوتيوب بالضغط هنا وكذلك الاشتراك في مجموعة الفيس بوك بالضغط هنا والتيليقرام بالضغط هنا  وكذلك التسجيل بالموقع لتتمكنو من تحميل بعض الملفات الخاصة بالأعضاء كما يمكنكم رفع ملفاتكم مجانا على مركز ملفات حضرموت التقنية بالضغط هنا ولاتترددو في وضع أي استفسارات للرد عليكم .

دمتم بكل ود والسلام عليكم ورحمة الله وبركاتة  … حضرموت التقنية

 

حول حمدي بانجار

باحث ومهندس في مجالات شبكات ومقاهي الأنترنت - شغوف في عالم الانترنت والبرمجة للشبكات - في حضرموت التقنية شعارنا الدائم - أفعل الخير مهما أستصغرتة ! فأنك لاتدري اي عمل يدخلك الجنة ... فلا يفلح كاتم العلم ...طموحاتي ان يصبح الموقع مدرسة تعليمية للعلوم التقنية الجديدة ومساعدة الاخرين في حل مشكلاتهم ونرحب بمن يرغب الانظمام لنا يفيذ ويستفيذ ليكبر هذا الصرح التعليمي ويحقق الاستفاذة القصوى للغير ... أنظمامكم لأسرة الموقع وقناتها ومشاركتكم بالمواضيع الهادفه هو بحد ذاتة تشجيع لنا وللغير لاستمرارية هذا الصرح التعليمي

تحقق أيضا

فتح بورت في الميكروتك لتحويل طلبات منفذ معين الى جهاز داخلي ضمن شبكات الميكروتك

فتح بورت في الميكروتك لتحويل طلبات منفذ معين الى جهاز داخلي ضمن شبكات الميكروتك

اخر تحديث في سبتمبر 29, 2022 بواسطة حمدي بانجار فتح بورت في الميكروتك لتحويل طلبات …

اترك تعليقاً