البداية / مايكروتك / دمج خطوط / دمج عدد 2 isp مزودي انترنت مع جهاز توجيه mikrotik واحد – طريقة سهلة لدمج خطين

دمج عدد 2 isp مزودي انترنت مع جهاز توجيه mikrotik واحد – طريقة سهلة لدمج خطين

دمج عدد 2 isp مزودي انترنت مع جهاز توجيه mikrotik واحد – طريقة سهلة لدمج خطين

يطلب عملاؤنا تقديم مشروع دمج 2 ISP مع mikrotik واحد.

تختلف هذه الحالة عن الحالة السابقة التي كانت تستخدم بروتوكول BGP حيث تستند الأجهزة النهائية بأكملها على عنوان IP عام.

دمج عدد 2 isp مزودي انترنت مع جهاز توجيه mikrotik واحد - طريقة سهلة لدمج خطين

يمثل هذا المشروع تحديًا لأن كلا من ISP يعطي عنوان IP عام وهو ما يكفي فقط للاتصال من نقطة إلى نقطة فقط.

ستستخدم الأجهزة النهائية (الكمبيوتر المحمول والكمبيوتر الشخصي وما إلى ذلك) عنوان IP خاص ، حيث سيقوم جهاز الراوتر  بإجراء NAT (ترجمة عنوان الشبكة) على عنوان IP الخاص هذا عندما يكونون متصلين بالإنترنت.

يمكن رسم مخطط  الشبكة كما في الصورة أعلاه.

لذا ، ستكون الخطة الفنية:

  • ستصل أجهزة الكمبيوتر الموجودة على LAN إلى الإنترنت من خلال ISP1 أو ISP2.
    نتوقع أن يكون النطاق الترددي المستهلك ( bandwidth  ) من كل من ISP متشابهًا ، لذلك سنقوم بنشر حمل حركة الـ traffic بين الاتصالات.
  • معدل بيانات ISP1 هو 5 ميجابت في الثانية ، و ISP2 هو 5 ميجابت في الثانية
  • يدعم RouterOS خوارزمية موازنة التحميل ( load balancing ) التي يمكن أن تعمل على علامة الاتصال (على سبيل المثال: PCC – لكل مصنف اتصال) أو علامة الحزمة (مثال: nth).
  • نظرًا لتطبيق NAT ، سوف نستخدم علامة الاتصال مع عنوان IP المصدر كمصنف.
    وهذا يعني أنه سيتم تعيين كل عنوان IP على شبكة LAN إلى الاتصالات الصادرة الحالية.
  • من الناحية الفنية ، سنستخدم firewall mangle لتمييز الحزم لمزيد من المعالجة (نستخدم mark-routing).
  • بعد تمييز الحزمة ، فإن الخطوة التالية للقيام بـ “قرار التوجيه” وهي قراءة جدول التوجيه لتحديد مكان إعادة توجيه الحزم.

تنفيذ المثال :-

#creating PCC marking

/ip firewall mangle add chain=prerouting dst-address=!192.168.5.0/24 in-interface=ether3 connection-mark=no-mark per-connection-classifier=src-address:2/0 action=mark-connection new-connection-mark=conn-isp1
/ip firewall mangle add chain=prerouting dst-address=!192.168.5.0/24 in-interface=ether3 connection-mark=no-mark per-connection-classifier=src-address:2/1 action=mark-connection new-connection-mark=conn-isp2

#marking routing

/ip firewall mangle add chain=prerouting connection-mark=conn-isp1 action=mark-routing new-routing-mark=via-isp1
/ip firewall mangle add chain=prerouting connection-mark=conn-isp2 action=mark-routing new-routing-mark=via-isp2

#add routing entry

/ip route add dst-address=0.0.0.0/0 gateway=ether1 check-gateway=ping routing-mark=via-isp1
/ip route add dst-address=0.0.0.0/0 gateway=ether2 check-gateway=ping routing-mark=via-isp2

ملاحظة : لنسخ الكود ضع المؤشر على الكود وستظهر لكم علاة + قم بالنقر عليها وستتيح لك النسخ

أنتهى … دمج عدد 2 isp مزودي انترنت مع جهاز توجيه mikrotik واحد – طريقة سهلة لدمج خطين

دمج عدد 2 isp مزودي انترنت مع جهاز توجيه mikrotik واحد – طريقة سهلة لدمج خطين

الى هنا نكون وصلنا الى نهاية موضوعنا اليوم

والذي نتمنى ان ينال رضاكم واعجابكم والى اللقاء في موضوع جديد شيق ورائع

وحتى ذلك الحين لاتنسو الاهتمام بصحتكم وحفظكم الله …

اذا اعجبك الموضوع لاتبخل علينا بمشاركتة على مواقع التواصل الاجتماعي ليستفيذ منه الغير,كما نتمنى اشتراككم في قناة الموقع على اليوتيوب بالضغط هنا وكذلك الاشتراك في مجموعة الفيس بوك بالضغط هنا والتيليقرام بالضغط هنا  وكذلك التسجيل بالموقع لتتمكنو من تحميل بعض الملفات الخاصة بالأعضاء كما يمكنكم رفع ملفاتكم مجانا على مركز ملفات حضرموت التقنية بالضغط هنا ولاتترددو في وضع أي استفسارات للرد عليكم .

دمتم بكل ود والسلام عليكم ورحمة الله وبركاتة  … حضرموت التقنية

حول حمدي بانجار

باحث ومهندس في مجالات شبكات ومقاهي الأنترنت - شغوف في عالم الانترنت والبرمجة للشبكات - في حضرموت التقنية شعارنا الدائم - أفعل الخير مهما أستصغرتة ! فأنك لاتدري اي عمل يدخلك الجنة ... فلا يفلح كاتم العلم ...طموحاتي ان يصبح الموقع مدرسة تعليمية للعلوم التقنية الجديدة ومساعدة الاخرين في حل مشكلاتهم ونرحب بمن يرغب الانظمام لنا يفيذ ويستفيذ ليكبر هذا الصرح التعليمي ويحقق الاستفاذة القصوى للغير ... أنظمامكم لأسرة الموقع وقناتها ومشاركتكم بالمواضيع الهادفه هو بحد ذاتة تشجيع لنا وللغير لاستمرارية هذا الصرح التعليمي

تحقق أيضا

TL-R470T+

Load Balance Broadband Router TL-R470T+ الخصائص والميزات لجهاز الدمج هذا

Load Balance Broadband Router TL-R470T+ الخصائص والميزات لجهاز الدمج هذا ما هو هذا المنتج ؟ …

اترك تعليقاً



Mohon Aktifkan Javascript!Enable JavaScript