البداية / مايكروتك / دمج خطوط / دمج 4 خطوط بالتساوي

دمج 4 خطوط بالتساوي


Local = كارت الاوت ===> الاى بى 192.168.88.1
WAN1 = روتر رقم 1 ===> الاى بى 192.168.1.50
WAN2 = روتر رقم 2 ===> الاى بى 192.168.2.55
WAN3 = روتر رقم 3 ===> الاى بى 192.168.3.60
WAN4 = روتر رقم 4 ===> الاى بى 192.168.4.65
كود:

دمج 4 خطوط بالتساوي
الكود ذا ضعه في النيوترمنال واعمل دس ابل لاي سكربت اخر شغال
/ip address
add address=192.168.88.1/24 network=192.168.88.0 broadcast=192.168.88.255 interface=Local
add address=192.168.1.50/24 network=192.168.1.0 broadcast=192.168.1.255 interface=WAN1
add address=192.168.2.55/24 network=192.168.2.0 broadcast=192.168.2.255 interface=WAN2
add address=192.168.3.60/24 network=192.168.3.0 broadcast=192.168.3.255 interface=WAN3
add address=192.168.4.65/24 network=192.168.4.0 broadcast=192.168.4.255 interface=WAN4
/ip firewall mangle
add chain=input in-interface=WAN1 action=mark-connection new-connection-mark=WAN1_conn
add chain=input in-interface=WAN2 action=mark-connection new-connection-mark=WAN2_conn
add chain=input in-interface=WAN3 action=mark-connection new-connection-mark=WAN3_conn
add chain=input in-interface=WAN4 action=mark-connection new-connection-mark=WAN4_conn
add chain=output connection-mark=WAN1_conn action=mark-routing new-routing-mark=to_WAN1
add chain=output connection-mark=WAN2_conn action=mark-routing new-routing-mark=to_WAN2
add chain=output connection-mark=WAN3_conn action=mark-routing new-routing-mark=to_WAN3
add chain=output connection-mark=WAN4_conn action=mark-routing new-routing-mark=to_WAN4
add chain=prerouting dst-address=192.168.1.0/24 action=accept in-interface=Local
add chain=prerouting dst-address=192.168.2.0/24 action=accept in-interface=Local
add chain=prerouting dst-address=192.168.3.0/24 action=accept in-interface=Local
add chain=prerouting dst-address=192.168.4.0/24 action=accept in-interface=Local
add chain=prerouting dst-address-type=!local in-interface=Local per-connection-classifier=both-addresses-and-ports:4/0 action=mark-connection new-connection-mark=WAN1_conn passthrough=yes
add chain=prerouting dst-address-type=!local in-interface=Local per-connection-classifier=both-addresses-and-ports:4/1 action=mark-connection new-connection-mark=WAN2_conn passthrough=yes
add chain=prerouting dst-address-type=!local in-interface=Local per-connection-classifier=both-addresses-and-ports:4/2 action=mark-connection new-connection-mark=WAN3_conn passthrough=yes
add chain=prerouting dst-address-type=!local in-interface=Local per-connection-classifier=both-addresses-and-ports:4/3 action=mark-connection new-connection-mark=WAN4_conn passthrough=yes
add chain=prerouting connection-mark=WAN1_conn in-interface=Local action=mark-routing new-routing-mark=to_WAN1
add chain=prerouting connection-mark=WAN2_conn in-interface=Local action=mark-routing new-routing-mark=to_WAN2
add chain=prerouting connection-mark=WAN3_conn in-interface=Local action=mark-routing new-routing-mark=to_WAN3
add chain=prerouting connection-mark=WAN4_conn in-interface=Local action=mark-routing new-routing-mark=to_WAN4
/ip route
add dst-address=0.0.0.0/0 gateway=192.168.1.1 routing-mark=to_WAN1 check-gateway=ping
add dst-address=0.0.0.0/0 gateway=192.168.2.1 routing-mark=to_WAN2 check-gateway=ping
add dst-address=0.0.0.0/0 gateway=192.168.3.1 routing-mark=to_WAN3 check-gateway=ping
add dst-address=0.0.0.0/0 gateway=192.168.4.1 routing-mark=to_WAN4 check-gateway=ping
add dst-address=0.0.0.0/0 gateway=192.168.1.1 distance=1 check-gateway=ping
add dst-address=0.0.0.0/0 gateway=192.168.2.1 distance=2 check-gateway=ping
add dst-address=0.0.0.0/0 gateway=192.168.3.1 distance=3 check-gateway=ping
add dst-address=0.0.0.0/0 gateway=192.168.4.1 distance=4 check-gateway=ping
/ip firewall nat
add chain=srcnat out-interface=WAN1 action=masquerade
add chain=srcnat out-interface=WAN2 action=masquerade
add chain=srcnat out-interface=WAN3 action=masquerade
add chain=srcnat out-interface=WAN4 action=masquerade
/ip dns
set allow-remote-requests=yes cache-max-ttl=1w cache-size=8192KiB \
max-udp-packet-size=512 servers=4.2.2.5,4.2.2.6

دمج 4 خطوط بالتساوي

الى هنا نكون وصلنا الى نهاية موضوعنا لليوم ويارب نكون وفقنا في التقديم بوضوح وبساطة ,,,

اذا كان هنالك أي استفسار بخصوص الموضوع اعلاة لاتتردو بوضعه لنا او مراسلة الموقع

اذا اعجبك الموضوع لاتبخل بمشاركتة على مواقع التواصل الاجتماعي ليستفيذ الغير , كما نرجو الاشتراك بقناة الموقع على اليوتيوب بالضغط هنا وكذلك التسجيل بالموقع لتحميل الملفات الخاصة بالاعضاء

والسلام عليكم ورحمة الله وبركاتة … حضرموت التقنية

حول حمدي بانجار

باحث ومهندس في مجالات شبكات ومقاهي الأنترنت - شغوف في عالم الانترنت والبرمجة للشبكات - في حضرموت التقنية شعارنا الدائم - أفعل الخير مهما أستصغرتة ! فأنك لاتدري اي عمل يدخلك الجنة ... فلا يفلح كاتم العلم ...طموحاتي ان يصبح الموقع مدرسة تعليمية للعلوم التقنية الجديدة ومساعدة الاخرين في حل مشكلاتهم ونرحب بمن يرغب الانظمام لنا يفيذ ويستفيذ ليكبر هذا الصرح التعليمي ويحقق الاستفاذة القصوى للغير ... أنظمامكم لأسرة الموقع وقناتها ومشاركتكم بالمواضيع الهادفه هو بحد ذاتة تشجيع لنا وللغير لاستمرارية هذا الصرح التعليمي

تحقق أيضا

load balancing router

تعدد انواع موازنة خطوط الانترنت في الشبكات – الدمج – ماهي هذي الانواع تعرف عليها الان

تعدد انواع موازنة خطوط الانترنت في الشبكات – الدمج – ماهي هذي الانواع تعرف عليها …

اترك تعليقاً



Mohon Aktifkan Javascript!Enable JavaScript