سكربتات ورولات مهمه للبرمجه في سيرفر المايكروتك ستحتاج إليها في شبكتك

اخر تحديث في سبتمبر 29, 2022 بواسطة حمدي بانجار

سكربتات ورولات مهمه للبرمجه في سيرفر المايكروتك ستحتاج إليها

مرحبا بكم اعزائنا اعضاء وزوار حضرموت التقنية,نعود لكم اليوم ونقدم لكم مجموعه سكربتات ورولات مهمه للبرمجة في سيرفر المايكروتك يمكنكم استخدامها حسب الحاجة…

سكربت يعطل الدون لود بحسب عدد المستخدمين الموجدين في قائمة الاكتف

سكربتات ورولات مهمه للبرمجه في سيرفر المايكروتك ستحتاج إليها في شبكتك

فقط انسخ الكود وافتح النيوترمنال واعمل له لاصق

/ip proxy access
add action=deny comment=1 disabled=no path=*.exe
add action=deny comment=1 disabled=no path=*.rar
add action=deny comment=1 disabled=no path=*.zip
add action=deny comment=1 disabled=no path=*.mp3
add action=deny comment=1 disabled=no path=*.wav
/system scheduler
add comment=”” disabled=no interval=5m name=”disable download” on-event=”:if ([\
:len [/interface wireless reg find]] >=20) do={/ip proxy access enable [/ip\
proxy access find comment=1]\r\
\n**” start-time=startup
add comment=”” disabled=no interval=5m2s name=”enable download” on-event=”:if (\
[:len [/interface wireless reg find]]<=19) do={/ip proxy access disable [/i\
p proxy access find comment=1]\r\
\n**” start-time=startup

—————————————————–

اغلاق الياهو في المايكروتك

اليك هذا الاسكربت
كود

/ip firewall layer7-protocol add name=yahoo-messenger regexp=”^(ymsg|ypns|yhoo).\?.\?.\?.\?.\?.\?.\?[lwt].*\C0\80″
/ip firewall filter add chain=forward layer7-protocol=yahoo-messenger action=drop

انسخ الكود وضعه في النيوترمنال لتنفيذ الامر

هذا الاسكربت يقوم بغلق الياهو في المايكروتك لجميع المستخدمين
واذا حبيت تغلقو لمستخدم واحد يمكن ان تضع الاي بي بتاعو في src -ad

———————————————————–

سكربت تثبيت البينج

ip firewall nat
add action=netmap chain=dstnat comment=”Best ping” disabled=no protocol=icmp
to-addresses=4.0.0.1ملاحظة هامة :- غير 4.0.0.1 الي اي بي كارت اللان الخاص بك
————————————————————-
سكربت لعمل باك اب نسخة احطياطية بشكل يومي للمايكروتك
/ system script
add name=”abackup” source=”/sys bac sa name=\(\[/sys id g na\] . \”_\” . \
\[ick \[/sys cl g da\] 7 11\] . \[ick \[/sys cl g da\] 0 3\] . \[ick \
\[/sys cl g da\] 4 6\]\)\n
\n/ export file=\(\[/sys id g na\] . \”_\” . \
\[ick \[/sys cl g da\] 7 11\] . \[ick \[/sys cl g da\] 0 3\] . \[ick \
\[/sys cl g da\] 4 6\]\)” \
policy=ftp,reboot,read,write,policy,test,winbox,pa ssword
/ system scheduler
add name=”palmcse_abackup” on-event=”abackup” interval=24:00:00 start-time=23:59:30 comment=”Auto backup script”
——————————————————-

سكربت حجب جهاز المستخدم من الدخول الي اجهازة المستخدمين الاخرين

/ ip firewall filter
add chain=forward src-address=192.168.0.0/24 dst-address=192.168.0.0/24 action=drop comment=”Block client to client traffic in all ports” disabled=noقم نسخ الاسكربتات وفتح النيوترمنال وعمل لصق له
————————————————————

امر يمنع عمل بنج

echo 1 >/proc/sys/net/ipv4/icmp_echo_ignore_all

سكربتات ورولات |حضرموت التقنية

الى هنا نكون وصلنا الى نهاية موضوعنا لليوم ويارب نكون وفقنا في التقديم بوضوح وبساطة ,,,

اذا كان هنالك أي استفسار بخصوص الموضوع اعلاة لاتتردو بوضعه لنا او مراسلة الموقع

اذا اعجبك الموضوع لاتبخل علينا بمشاركتة على مواقع التواصل الاجتماعي ليستفيذ منه الغير,كما نتمنى اشتراككم في قناة الموقع على اليوتيوب بالضغط هنا وكذلك الاشتراك في مجموعة الفيس بوك بالضغط هنا والتيليقرام بالضغط هنا  وكذلك التسجيل بالموقع لتتمكنو من تحميل بعض الملفات الخاصة بالأعضاء كما يمكنكم رفع ملفاتكم مجانا على مركز ملفات حضرموت التقنية بالضغط هنا ولاتترددو في وضع أي استفسارات للرد عليكم .

دمتم بكل ود والسلام عليكم ورحمة الله وبركاتة  … حضرموت التقنية

حول حمدي بانجار

باحث ومهندس في مجالات شبكات ومقاهي الأنترنت - شغوف في عالم الانترنت والبرمجة للشبكات - في حضرموت التقنية شعارنا الدائم - أفعل الخير مهما أستصغرتة ! فأنك لاتدري اي عمل يدخلك الجنة ... فلا يفلح كاتم العلم ...طموحاتي ان يصبح الموقع مدرسة تعليمية للعلوم التقنية الجديدة ومساعدة الاخرين في حل مشكلاتهم ونرحب بمن يرغب الانظمام لنا يفيذ ويستفيذ ليكبر هذا الصرح التعليمي ويحقق الاستفاذة القصوى للغير ... أنظمامكم لأسرة الموقع وقناتها ومشاركتكم بالمواضيع الهادفه هو بحد ذاتة تشجيع لنا وللغير لاستمرارية هذا الصرح التعليمي

تحقق أيضا

فتح بورت في الميكروتك لتحويل طلبات منفذ معين الى جهاز داخلي ضمن شبكات الميكروتك

فتح بورت في الميكروتك لتحويل طلبات منفذ معين الى جهاز داخلي ضمن شبكات الميكروتك

اخر تحديث في سبتمبر 29, 2022 بواسطة حمدي بانجار فتح بورت في الميكروتك لتحويل طلبات …

اترك تعليقاً