البداية / مايكروتك / رولات وسكربتات / فتح بورت في الميكروتك لتحويل طلبات منفذ معين الى جهاز داخلي ضمن شبكات الميكروتك

فتح بورت في الميكروتك لتحويل طلبات منفذ معين الى جهاز داخلي ضمن شبكات الميكروتك

فتح بورت في الميكروتك لتحويل طلبات منفذ معين الى جهاز داخلي ضمن شبكات الميكروتك

إذا كنت ترغب في توجيه طلبات منفذ معين إلى جهاز داخلي (يسمى أحيانًا فتح منفذ أو تعيين منفذ) ، فيمكنك القيام بذلك على النحو التالي:

/ip firewall nat add chain=dstnat dst-port=1234 action=dst-nat protocol=tcp to-address=192.168.1.1 to-port=1234

يترجم هذه الرول إلى:

عندما يطلب اتصال وارد منفذ TCP 1234 ، استخدم إجراء DST-NAT وإعادة توجيهه إلى العنوان المحلي 192.168.1.1 والمنفذ 1234

إعادة توجيه المنفذ إلى FTP server الداخلي :

فتح بورت في الميكروتك لتحويل طلبات منفذ معين الى جهاز داخلي ضمن شبكات الميكروتك

كما يمكنك أن ترى من التوضيح أعلاه يستخدم FTP أكثر من اتصال واحد ، ولكن يجب إعادة توجيه قناة الأمر command channel فقط بواسطة Destination nat.

تعتبر قناة البيانات اتصالاً ذا صلة ويجب قبولها بقاعدة “accept related” إذا كان لديك جدار حماية صارم.

لاحظ أنه لكي يتم اكتشاف الاتصالات ذات الصلة بشكل صحيح ، يجب تمكين مساعد FTP.

/ip firewall nat
add chain=dstnat dst-address=10.5.8.200 dst-port=21 protocol=tcp action=dst-nat to-addresses=192.168.0.109
/ip firewall filter
add chain=forward connection-state=established,related action=accept

لاحظ أن بروتوكول FTP النشط قد لا يعمل إذا كان client متخلفًا عن جدار الحماية أو موجه NAT ، نظرًا لأن خادم البيانات يبدأ من الخادم ولا يمكنه الوصول إلى client مباشرة.

فتح بورت في الميكروتك لتحويل طلبات منفذ معين الى جهاز داخلي ضمن شبكات الميكروتك

إذا كان client وراء جهاز التوجيه Mikrotik ، فتأكد من تمكين مساعد FTP

[[email protected]mba] /ip firewall service-port> print 
Flags: X - disabled, I - invalid 
 #   NAME                                                                 PORTS
 0   ftp                                                                  21   
 1   tftp                                                                 69   
 2   irc                                                                  6667 
 3   h323                                                                
 4   sip                                                                  5060 
                                                                          5061 
 5   pptp

تعيين 1: 1

إذا كنت ترغب في ربط الشبكة الفرعية العامة Public IP subnet 11.11.11.0/24 بـ 2.2.2.0/24 المحلي ، فيجب استخدام ميزة ترجمة العنوان الوجهة وخصائص ترجمة العنوان المصدر action=netmap.

/ip firewall nat add chain=dstnat dst-address=11.11.11.0/24 \
	action=netmap to-addresses=2.2.2.0/24

/ip firewall nat add chain=srcnat src-address=2.2.2.0/24 \
	action=netmap to-addresses=11.11.11.0/24

يمكن كتابة نفس الشيء باستخدام تدوين مختلف للعناوين ، لا يزال يتعين عليه مطابقة الشبكة الموصوفة

/ip firewall nat add chain=dstnat dst-address=11.11.11.0-11.11.11.255 \
	action=netmap to-addresses=2.2.2.0-2.2.2.255

/ip firewall nat add chain=srcnat src-address=2.2.2.0-2.2.2.255 \
	action=netmap to-addresses=11.11.11.0-11.11.11.255

أنتهى … فتح بورت في الميكروتك لتحويل طلبات منفذ معين الى جهاز داخلي ضمن شبكات الميكروتك

فتح بورت في الميكروتك لتحويل طلبات منفذ معين الى جهاز داخلي ضمن شبكات الميكروتك

الى هنا نكون وصلنا الى نهاية موضوعنا اليوم فتح بورت في الميكروتك لتحويل طلبات منفذ معين الى جهاز داخلي ضمن شبكات الميكروتك

والذي نتمنى ان ينال رضاكم واعجابكم والى اللقاء في موضوع جديد شيق ورائع

وحتى ذلك الحين لاتنسو الاهتمام بصحتكم وحفظكم الله

اذا اعجبك الموضوع فتح بورت في الميكروتك لتحويل طلبات منفذ معين الى جهاز داخلي ضمن شبكات الميكروتك لاتنسى ان تقوم بمشاركتة على مواقع التواصل الاجتماعي ليستفيذ منه الغير,كما نتمنى اشتراككم في قناة الموقع على اليوتيوب بالضغط هنا وكذلك الاشتراك في مجموعة الفيس بوك بالضغط هنا والتيليقرام بالضغط هنا  وكذلك التسجيل بالموقع لتتمكنو من تحميل بعض الملفات الخاصة بالأعضاء كما يمكنكم رفع ملفاتكم مجانا على مركز ملفات حضرموت التقنية بالضغط هنا ولاتترددو في وضع أي استفسارات بالمنتديات للرد عليكم .

دمتم بكل ود والسلام عليكم ورحمة الله وبركاتة  … حضرموت التقنية

حول حمدي بانجار

باحث ومهندس في مجالات شبكات ومقاهي الأنترنت - شغوف في عالم الانترنت والبرمجة للشبكات - في حضرموت التقنية شعارنا الدائم - أفعل الخير مهما أستصغرتة ! فأنك لاتدري اي عمل يدخلك الجنة ... فلا يفلح كاتم العلم ...طموحاتي ان يصبح الموقع مدرسة تعليمية للعلوم التقنية الجديدة ومساعدة الاخرين في حل مشكلاتهم ونرحب بمن يرغب الانظمام لنا يفيذ ويستفيذ ليكبر هذا الصرح التعليمي ويحقق الاستفاذة القصوى للغير ... أنظمامكم لأسرة الموقع وقناتها ومشاركتكم بالمواضيع الهادفه هو بحد ذاتة تشجيع لنا وللغير لاستمرارية هذا الصرح التعليمي

تحقق أيضا

كيفية استخدام أسماء المضيفين في قواعد جدار الحماية في سيرفر الميكروتك

كيفية استخدام أسماء المضيفين في قواعد جدار الحماية في سيرفر الميكروتك

كيفية استخدام أسماء المضيفين في قواعد جدار الحماية في سيرفر الميكروتك المشكلة : كنت ترغب …



Mohon Aktifkan Javascript!Enable JavaScript