البداية / مايكروتك / دمج خطوط / كيفية إعداد موازنة التحميل باستخدام PCC على Mikrotik – شرح اخر مبسط

كيفية إعداد موازنة التحميل باستخدام PCC على Mikrotik – شرح اخر مبسط

كيفية إعداد موازنة التحميل باستخدام PCC على Mikrotik

موازنة التحميل هي تقنية تستخدم لإرسال حركة مرور الشبكة عبر بوابات متعددة.

إذا كان لديك اتصالات ISP متعددة في شبكتك ، يمكنك إرسال حركة مرور الشبكة عبر اتصالات ISP هذه وإنشاء شبكة تحميل متوازنة.

كيفية إعداد موازنة التحميل باستخدام PCC على Mikrotik - شرح اخر مبسط

في هذا المقال التعليمي سأقوم بشرح كيفية إنشاء وإعداد “موازنة التحميل Load Balancing” باستخدام طريقة PCC (لكل مصنف اتصال) على أجهزة التوجيه Mikrotik.

حيث سندمج اتصالين بشبكة الإنترنت في شبكتنا المحلية ونحصل أيضًا على الفشل إذا تعذر الوصول إلى سطر واحد.

الفيديو باخر المقال طبعا باللغه الانجليزية اقتبستة لبساطتة وتوصيل الملعومة وبالتالي لست بحاجة لتفهم مايقولة كثيرا اذا لم تكن تجيد اللغة ولاكن ركز على الخطوات وكيف تتم .

مع PCC يمكنك إضافة أكبر عدد ممكن من الخطوط بالطريقة نفسها.

من الناحية المفاهيمية ، سيغطي هذا الفيديو التعليمي العملية الكاملة لموازنة تحميل PCC ويمكنك دمج أي عدد من الخطوط إذا كنت تشاهد الفيديو وفقًا لذلك.

الرول المستخدم :

/interface bridge
add name=localnetwork
/interface wireless security-profiles
set [ find default=yes ] supplicant-identity=MikroTik
/ip pool
add name=dhcp_pool0 ranges=10.30.30.6-10.30.30.254
/ip dhcp-server
add address-pool=dhcp_pool0 disabled=no interface=localnetwork name=dhcp1
/interface bridge port
add bridge=localnetwork interface=ether3
/ip address
add address=10.10.10.10/24 interface=ether1 network=10.10.10.0
add address=10.20.20.20/24 interface=ether2 network=10.20.20.0
add address=10.30.30.5/24 interface=localnetwork network=10.30.30.0
/ip dhcp-server network
add address=10.30.30.0/24 gateway=10.30.30.5
/ip dns
set servers=208.67.222.222,208.67.220.220
/ip firewall mangle
add action=mark-connection chain=prerouting connection-state=new \
in-interface=ether1 new-connection-mark=wan1 passthrough=yes
add action=mark-connection chain=prerouting connection-state=new \
in-interface=ether2 new-connection-mark=wan2 passthrough=yes
add action=mark-routing chain=output connection-mark=wan1 new-routing-mark=\
wan1-out passthrough=yes
add action=mark-routing chain=output connection-mark=wan2 new-routing-mark=\
wan2-out passthrough=yes
add action=mark-connection chain=prerouting connection-state=new \
dst-address-type=!local in-interface=localnetwork new-connection-mark=\
wan1 passthrough=yes per-connection-classifier=both-addresses:2/0
add action=mark-connection chain=prerouting connection-state=new \
dst-address-type=!local in-interface=localnetwork new-connection-mark=\
wan2 passthrough=yes per-connection-classifier=both-addresses:2/1
add action=mark-routing chain=prerouting connection-mark=wan1 in-interface=\
localnetwork new-routing-mark=wan1output passthrough=yes
add action=mark-routing chain=prerouting connection-mark=wan2 in-interface=\
localnetwork new-routing-mark=wan2output passthrough=yes
/ip firewall nat
add action=masquerade chain=srcnat out-interface=ether1
add action=masquerade chain=srcnat out-interface=ether2
/ip route
add check-gateway=ping distance=1 gateway=10.10.10.5 routing-mark=wan1output
add check-gateway=ping distance=2 gateway=10.20.20.1 routing-mark=wan2output
add check-gateway=ping distance=1 gateway=10.10.10.5
add check-gateway=ping distance=2 gateway=10.20.20.1
/system clock
set time-zone-name=Europe/Vienna
/system identity
set name="Core Load Balancer"

يمكنك تصدير برنامج الإعداد بالكامل كما سيظهر في الفيديو ، ويمكنك استخدامه لمشاهدة كل خطوة بالتفصيل وكنقطة بحث أولية لإعدادك.

الرجاء التأكد من إعادة استيرادها على جهاز توجيه فارغ:

 

PCC Works: https://wiki.mikrotik.com/wiki/How_PCC_works_(beginner)

أنتهى … كيفية إعداد موازنة التحميل باستخدام PCC على Mikrotik – شرح اخر مبسط

كيفية إعداد موازنة التحميل باستخدام PCC على Mikrotik – شرح اخر مبسط

ملاحظة :

قد تكون المقالة محمية ضد النقل وبالتالي لنسخ الاكواد ان وجدت انقر على علامة + بأعلى يمين الكود والتي تظهر عند تمرير الماوس على الكود .

 

الى هنا نكون وصلنا الى نهاية موضوعنا اليوم كيفية إعداد موازنة التحميل باستخدام PCC على Mikrotik – شرح اخر مبسط

والذي نتمنى ان ينال رضاكم واعجابكم والى اللقاء في موضوع جديد شيق ورائع

وحتى ذلك الحين لاتنسو الاهتمام بصحتكم وحفظكم الله …

اذا اعجبك الموضوع كيفية إعداد موازنة التحميل باستخدام PCC على Mikrotik – شرح اخر مبسط لاتبخل علينا بمشاركتة على مواقع التواصل الاجتماعي ليستفيذ منه الغير,كما نتمنى اشتراككم في قناة الموقع على اليوتيوب بالضغط هنا وكذلك الاشتراك في مجموعة الفيس بوك بالضغط هنا والتيليقرام بالضغط هنا  وكذلك التسجيل بالموقع لتتمكنو من تحميل بعض الملفات الخاصة بالأعضاء كما يمكنكم رفع ملفاتكم مجانا على مركز ملفات حضرموت التقنية بالضغط هنا ولاتترددو في وضع أي استفسارات للرد عليكم .

دمتم بكل ود والسلام عليكم ورحمة الله وبركاتة  … حضرموت التقنية

حول حمدي بانجار

باحث ومهندس في مجالات شبكات ومقاهي الأنترنت - شغوف في عالم الانترنت والبرمجة للشبكات - في حضرموت التقنية شعارنا الدائم - أفعل الخير مهما أستصغرتة ! فأنك لاتدري اي عمل يدخلك الجنة ... فلا يفلح كاتم العلم ...طموحاتي ان يصبح الموقع مدرسة تعليمية للعلوم التقنية الجديدة ومساعدة الاخرين في حل مشكلاتهم ونرحب بمن يرغب الانظمام لنا يفيذ ويستفيذ ليكبر هذا الصرح التعليمي ويحقق الاستفاذة القصوى للغير ... أنظمامكم لأسرة الموقع وقناتها ومشاركتكم بالمواضيع الهادفه هو بحد ذاتة تشجيع لنا وللغير لاستمرارية هذا الصرح التعليمي

تحقق أيضا

سيرفر دمج مايكروتك

سيرفر دمج مايكروتك لعدد 9 خطوط جاهز للتحميل والتركيب من حضرموت التقنية

سيرفر دمج مايكروتك لعدد 9 خطوط جاهز للتحميل والتركيب من حضرموت التقنية Server integration of …



Mohon Aktifkan Javascript!Enable JavaScript