البداية / مايكروتك / امن وحماية / طريقة للقضاء على الايبيهات الغريبة الداخلة للشبكة لمنع القفلات

طريقة للقضاء على الايبيهات الغريبة الداخلة للشبكة لمنع القفلات

طريقة للقضاء على الايبيهات الغريبة :

نعاني يوميا من تقطعات الانترنت في الشبكة والطرد المفاجئ لليوزرات الموجودة على الاكتف ؟ طبعا هنالك اسباب عديدة لهذي المشكلة.

ومن اهم هذي الاسباب ظهور الايبيهات الغريبة في قائمة الهوستس في المايكروتك.

نلاحظ بعض الاوقات ظهور ايبهات غريبه في السيرفر الخاص بنا مما يسبب مشاكل وفصل في الانترنت ونجد ان بعض الاجهزه تأخذ ايبهات مختلفه عن رينج خروج السيرفر وتكون هذه المشكله نتيجه لبعض الاسباب منها:-

اكسس مفعل فيه الاتوماتيك enable dhcp

واحد من المشتركين موصل روتر او اكسس وسايب الاتوماتيك شغال

مثال علي كلامي الصوره التاليه:-

طريقة للقضاء على الايبيهات الغريبة

وللقضاء علي هذه المشكله يجب تطبيق الخطوات التاليه:-

اولا ندخل علي ip – dhcp client ونعمل اضافه علي كارت الخروج ونشيل كل العلامات الموجوده كما في الصوره :

اغلاق ip غريب

وبعد ذلك ندخل علي bridge

طريقة للقضاء على الايبيهات الغريبة

ثم الدخول علي ports وتطبيق التالي:

القضاء على الايبيات الغريبة في الشبكة

ندخل علي الهوتسبوت ونغير كارت الخروج الي bridge وكذلك ال dgcp server :

اغلاق اي ip غريب يدخل الشبكة

ونأتي لاهم خطوه وهو الرول الموجود معنا (وظيفة هذا الرول غلق اي ايبي خارجي يأتي عن طريق كارت الخروج ) :

غلق البورت

وبعد ان نقوم بااضافة الرول الموجود في اخر الموضوع بالطريقه السابقه نقوم بهذا التعديل البسيط :

حماية الشبكة من القفلات

والرول المستخدم :(لتحميلة اضغط هنا )

    /interface bridge filter
    add action=log chain=input comment="Block DHCP servers on 192.168.0.0/16" \
    disabled=no dst-address=255.255.255.255/32 ip-protocol=udp log-prefix=\
    "ALERT ROGUE DHCP (BLOCKED)" mac-protocol=ip src-address=192.168.0.0/16 \
    src-port=67-68
    add action=drop chain=input comment="Block DHCP servers on 192.168.0.0/16" \
    disabled=no dst-address=255.255.255.255/32 ip-protocol=udp mac-protocol=\
    ip src-address=192.168.0.0/16 src-port=67-68

    /interface bridge settings
    set use-ip-firewall=yes use-ip-firewall-for-pppoe=no use-ip-firewall-for-vlan=yes

 

 طريقة للقضاء على الايبيهات الغريبة

الى هنا نكون وصلنا الى نهاية موضوعنا لليوم ويارب نكون وفقنا في التقديم بوضوح وبساطة ,,,

اذا كان هنالك أي استفسار بخصوص الموضوع اعلاة لاتتردو بوضعه لنا او مراسلة الموقع

اذا اعجبك الموضوع لاتبخل بمشاركتة على مواقع التواصل الاجتماعي ليستفيذ الغير , كما نرجو الاشتراك بقناة الموقع على اليوتيوب بالضغط هنا وكذلك التسجيل بالموقع لتحميل الملفات الخاصة بالاعضاء… الى اللقاء في موضوع جديدة ان شاء الله.

والسلام عليكم ورحمة الله وبركاتة … حضرموت التقنية

حول حمدي بانجار

باحث ومهندس في مجالات شبكات ومقاهي الأنترنت - شغوف في عالم الانترنت والبرمجة للشبكات - في حضرموت التقنية شعارنا الدائم - أفعل الخير مهما أستصغرتة ! فأنك لاتدري اي عمل يدخلك الجنة ... فلا يفلح كاتم العلم ...طموحاتي ان يصبح الموقع مدرسة تعليمية للعلوم التقنية الجديدة ومساعدة الاخرين في حل مشكلاتهم ونرحب بمن يرغب الانظمام لنا يفيذ ويستفيذ ليكبر هذا الصرح التعليمي ويحقق الاستفاذة القصوى للغير ... أنظمامكم لأسرة الموقع وقناتها ومشاركتكم بالمواضيع الهادفه هو بحد ذاتة تشجيع لنا وللغير لاستمرارية هذا الصرح التعليمي

تحقق أيضا

Vlan mikrotik

Guest – VLAN – WiFi كيفية اعداد Guest VLAN WiFi في الميكروتك لحمايتة من الاختراقات

Guest – VLAN – WiFi كيفية اعداد Guest (VLAN) WiFi في الميكروتك لحمايتة من الاختراقات …



Mohon Aktifkan Javascript!Enable JavaScript