البداية / مايكروتك / امن وحماية / كيفية تأمين Mikrotik IPSec vpn بأستخدام المصادقة في الميكروتك لتعزيز الحماية

كيفية تأمين Mikrotik IPSec vpn بأستخدام المصادقة في الميكروتك لتعزيز الحماية

كيفية تأمين Mikrotik IPSec vpn بأستخدام المصادقة في الميكروتك لتعزيز الحماية

يدور هذا المقال حول كيفية تكوين VPN آمن لـ Mikrotik IPSec باستخدام المصادقة.

قبل الإصدارات الأخيرة لتحديث نظام تشغيل جهاز التوجيه ، قام العديد من مستخدمي Mikrotik ، بمن فيهم أنا ، بتكوين IPSec VPN على Mikrotik باستخدام خيار المفتاح الذي تمت مشاركته مسبقًا.

حسنا ، الآن هذا يعتبر تكوين غير آمن. لقد قام Mikrotik بتقديم المزيد من أساليب المصادقة وأحدها هو xauthentication.

عند تكوين نظير IPSec على Mikrotik باستخدام خيار المفتاح المشترك مسبقًا pre-shared ، ستظهر رسالة لإعلامك بأن التكوين غير آمن.

ومع ذلك ، سيظل اتصال vpn esatblish إذا تم تكوينه بشكل صحيح على جانبي الاتصال.

انظر هنا لتكوين Mikrotik IPSec VPn مع مفتاح pre-shared تمت مشاركته مسبقًا :

كيفية تأمين Mikrotik IPSec vpn بأستخدام المصادقة في الميكروتك لتعزيز الحماية

مع xauthentication ، سوف تكون هناك حاجة إلى مفتاح سري لمصادقة الجهاز وكذلك تسجيل الدخول وكلمة المرور xauthentication.

يسمح Mikrotik IPSec vpn باستخدام xauthentication للمسؤولين بتحديد اسم المستخدم وكلمات المرور للاتصال بالعملاء.

ومع ذلك ، يجب تعيين جانب الخادم على الوضع السلبي.

Mikrotik IPSec VPN باستخدام مصادقة xaut :

عند استخدام خيار المصادقة لـ IPSsec نظير vpn ، يتم ضبط الخادم على الوضع السلبي ، يجب إدخال مفتاح سر IPSec ، ثم تكوين اسم مستخدم وكلمة مرور IPSec لعميل الاتصال.

كل شيء آخر مماثل لخيار المفتاح الذي تمت مشاركته مسبقًا. انظر للأوامر :

/ip ipsec peer 
add address=192.168.0.6 auth-method=pre-shared-key-xauth secret="timigate123" passive=yes 
/ip ipsec user 
add name=user1  password=password123

على جانب العميل :

من جانب العميل ، نقوم بتهيئة نظراء IPsec من خلال تسجيل الدخول وكلمة المرور للمصادقة التي يجب أن تتطابق مع اسم المستخدم وكلمة المرور التي تم تكوينها على الخادم.

انظر أدناه:

 /ip ipsec peer 
add address=192.168.0.1 auth-method=pre-shared-key-xauth secret="timigate123" xauth-login=user1 xauth-password=password123

التكوين في Winbox :

تُظهر الصور أدناه نظير Mikrotik IPSec باستخدام المصادقة. على جهاز التوجيه A الذي هو جانب الخادم ، نحدد فقط مفتاحا سريًا ونضبط الوضع على الحالة غير الفعالة.

ثم أنشأنا اسم مستخدم وكلمة مرور لاتصال العميل. على جهاز التوجيه B ، تم إدخال نفس المفتاح السري أثناء إدخال اسم المستخدم وكلمة المرور اللذين تم تكوينهما على جهاز التوجيه A هنا لتسجيل الدخول وكلمة المرور الخاصة بالمصادقة xaut.

configure secure Mikrotik IPSec vpn

 Mikrotik IPSec vpn

configure secure Mikrotik IPSec vpn

الآن ، إذا ألقينا نظرة على نظرائنا ، فيجب أن تختفي رسالة التكوين غير الآمنة المعروضة في الصورة الأولى.

انظر أدناه ولاحظ أنك ستقوم بتكوين سياسة IPSec واقتراح نجاح نظير IPsec الخاص بك.

IPSec

أنتهى … كيفية تأمين Mikrotik IPSec vpn بأستخدام المصادقة في الميكروتك لتعزيز الحماية

كيفية تأمين Mikrotik IPSec vpn بأستخدام المصادقة في الميكروتك لتعزيز الحماية

ملاحظة :

قد تكون المقالة محمية ضد النقل وبالتالي لنسخ الاكواد ان وجدت انقر على علامة + بأعلى يمين الكود والتي تظهر عند تمرير الماوس على الكود .

الى هنا نكون وصلنا الى نهاية موضوعنا اليوم كيفية تأمين Mikrotik IPSec vpn بأستخدام المصادقة في الميكروتك لتعزيز الحماية

والذي نتمنى ان ينال رضاكم واعجابكم والى اللقاء في موضوع جديد شيق ورائع

وحتى ذلك الحين لاتنسو الاهتمام بصحتكم وحفظكم الله …

اذا اعجبك الموضوع كيفية تأمين Mikrotik IPSec vpn بأستخدام المصادقة في الميكروتك لتعزيز الحماية لاتبخل علينا بمشاركتة على مواقع التواصل الاجتماعي ليستفيذ منه الغير,كما نتمنى اشتراككم في قناة الموقع على اليوتيوب بالضغط هنا وكذلك الاشتراك في مجموعة الفيس بوك بالضغط هنا والتيليقرام بالضغط هنا  وكذلك التسجيل بالموقع لتتمكنو من تحميل بعض الملفات الخاصة بالأعضاء كما يمكنكم رفع ملفاتكم مجانا على مركز ملفات حضرموت التقنية بالضغط هنا ولاتترددو في وضع أي استفسارات للرد عليكم .

دمتم بكل ود والسلام عليكم ورحمة الله وبركاتة  … حضرموت التقنية

حول حمدي بانجار

باحث ومهندس في مجالات شبكات ومقاهي الأنترنت - شغوف في عالم الانترنت والبرمجة للشبكات - في حضرموت التقنية شعارنا الدائم - أفعل الخير مهما أستصغرتة ! فأنك لاتدري اي عمل يدخلك الجنة ... فلا يفلح كاتم العلم ...طموحاتي ان يصبح الموقع مدرسة تعليمية للعلوم التقنية الجديدة ومساعدة الاخرين في حل مشكلاتهم ونرحب بمن يرغب الانظمام لنا يفيذ ويستفيذ ليكبر هذا الصرح التعليمي ويحقق الاستفاذة القصوى للغير ... أنظمامكم لأسرة الموقع وقناتها ومشاركتكم بالمواضيع الهادفه هو بحد ذاتة تشجيع لنا وللغير لاستمرارية هذا الصرح التعليمي

تحقق أيضا

Winbox Blocked Mikrotik

كيف تمنع ظهور ماك السيرفر من خارج الشبكة عند استخدام الوينبوكس من قبل المخترقين

كيف تمنع ظهور ماك السيرفر من خارج الشبكة عند استخدام الوينبوكس من قبل المخترقين Winbox …

اترك تعليقاً



Mohon Aktifkan Javascript!Enable JavaScript