البداية / مايكروتك / امن وحماية / MikroTik DDoS Attack – الحد من هجمات DDoS Attack عبر سيرفر الميكروتك

MikroTik DDoS Attack – الحد من هجمات DDoS Attack عبر سيرفر الميكروتك

MikroTik DDoS Attack – الحد من هجمات DDoS Attack عبر سيرفر الميكروتك

مقدمة :

قد يجري مهاجمة سيرفرات شركتك او شبكتك باستخدام DDoS Attack

وإليك الحل للتخفيف من الهجوم عبر الميكروتك . لن يمنع هذا هجمات DDoS واسعة النطاق التي تتطلب التنسيق مع مزودي الخدمة السابقة وربما إمكانيات أجهزة إضافية.

قائمة عناوين التهديد :

يأتي هجوم DDoS من عدة مصادر ، ومن السهولة بمكان حظر الاتصالات باستخدام قائمة العناوين.

البديل هو جعل الكثير من القواعد مستقلة ولاكن نحن نكره ذلك أيضًا. لهذا حدد مصادر الزيارات الضارة (على سبيل المثال 1.1.1.1 و 2.2.2.2) وأنشئ قائمة عناوين:

ملاحظة لنسخ الكود بمجرد وضع الماوس على الكود ستظهر لك علامة + انقر عليها ثم انسخ الكود

/ip firewall address-list
add address=1.1.1.1 list=Blackhole
add address=2.2.2.2 list=Blackhole

Prerouting Filter Rule :

تحقق من مخطط تدفق MikroTik RouterOS packet أولاً قبل الذهاب إلى فعل اي شي إذا لم تكن على دراية بتدفق packet .

فأن الحمل سيرتفع على الراوتر عند أي هجوم نريد تصفيتة / إسقاط حركة مرورة في أقرب وقت ممكن من المصدر.

فكلما زاد جهاز التوجيه في معالجة حركة المرور السيئة ، كلما زاد الضغط الذي يضعه على الجهاز.

تعد عملية Prerouting مكانًا رائعًا لحظر حركة المرور على الجهاز نفسه إذا لم تكن قد تم تجهيز Blackholing الخاص بك مع موفري الخدمة .

إنشاء قاعدة تصفية Prerouting باستخدام قائمة العناوين Blackhole أنشأنا للتو إجراء الاحباط :

ملاحظة لنسخ الكود بمجرد وضع الماوس على الكود ستظهر لك علامة + انقر عليها ثم انسخ الكود

/ip firewall raw 
add chain=prerouting src-address-list=Blackhole action=drop place-before=0

عند اكتشاف عناوين IP ضارة جديدة ، قم فقط بإضافتها إلى قائمة العناوين.

أنتهى … MikroTik DDoS Attack – الحد من هجمات DDoS Attack عبر سيرفر الميكروتك

MikroTik DDoS Attack – الحد من هجمات DDoS Attack عبر سيرفر الميكروتك

الى هنا نكون وصلنا الى نهاية موضوعنا اليوم MikroTik DDoS Attack – الحد من هجمات DDoS Attack عبر سيرفر الميكروتك والذي نتمنى ان ينال رضاكم واعجابكم والى اللقاء في موضوع جديد شيق ورائع

وحتى ذلك الحين لاتنسو الاهتمام بصحتكم وحفظكم الله

اذا اعجبك الموضوع MikroTik DDoS Attack – الحد من هجمات DDoS Attack عبر سيرفر الميكروتك لاتنسى ان تقوم بمشاركتة على مواقع التواصل الاجتماعي ليستفيذ منه الغير,كما نتمنى اشتراككم في قناة الموقع على اليوتيوب بالضغط هنا وكذلك الاشتراك في مجموعة الفيس بوك بالضغط هنا والتيليقرام بالضغط هنا  وكذلك التسجيل بالموقع لتتمكنو من تحميل بعض الملفات الخاصة بالأعضاء كما يمكنكم رفع ملفاتكم مجانا على مركز ملفات حضرموت التقنية بالضغط هنا ولاتترددو في وضع أي استفسارات بالمنتديات للرد عليكم .

دمتم بكل ود والسلام عليكم ورحمة الله وبركاتة  … حضرموت التقنية

حول حمدي بانجار

باحث ومهندس في مجالات شبكات ومقاهي الأنترنت - شغوف في عالم الانترنت والبرمجة للشبكات - في حضرموت التقنية شعارنا الدائم - أفعل الخير مهما أستصغرتة ! فأنك لاتدري اي عمل يدخلك الجنة ... فلا يفلح كاتم العلم ...طموحاتي ان يصبح الموقع مدرسة تعليمية للعلوم التقنية الجديدة ومساعدة الاخرين في حل مشكلاتهم ونرحب بمن يرغب الانظمام لنا يفيذ ويستفيذ ليكبر هذا الصرح التعليمي ويحقق الاستفاذة القصوى للغير ... أنظمامكم لأسرة الموقع وقناتها ومشاركتكم بالمواضيع الهادفه هو بحد ذاتة تشجيع لنا وللغير لاستمرارية هذا الصرح التعليمي

تحقق أيضا

OpenDns

كيفية حظر مواقع ويب للبالغين باستخدام OPENDNS مجانًا -مع دعم تصفية الفئات الأساسية

كيفية حظر مواقع ويب للبالغين باستخدام OPENDNS مجانًا -مع دعم تصفية الفئات الأساسية آخر يوم …



Mohon Aktifkan Javascript!Enable JavaScript