البداية / مايكروتك / الوينبوكس / MikroTik Port Switching تقنية منافذ التبديل او التحويل في ميكروتك كيف تتم !

MikroTik Port Switching تقنية منافذ التبديل او التحويل في ميكروتك كيف تتم !

MikroTik Port Switching تقنية منافذ التبديل او التحويل في ميكروتك كيف تتم !

مقدمة

في الوقت الذي تقوم فيه MikroTik ببيع الـ switches، تقوم العديد من المؤسسات بنشر طرازات SOHO RouterBOARD إلى المكاتب الصغيرة البعيدة مع عدد قليل من الأجهزة.

هذا أمر شائع جدًا داخل الشبكات السكنية أيضًا. إن تبديل المنافذ المتصلة بالأجهزة المحلية واستخدام منفذ واحد للاتصال بشبكة الإنترنت يجعل الأمر أكثر منطقية بالنسبة لهذه المواقع ، بدلاً من نشر switches منفصل وجهاز توجيه.

هناك طريقتان لدمج المنافذ في تهيئة (موصولة) مبدلة استنادًا إلى إصدار RouterOS الذي نستخدمه.

MikroTik Port Switching

على جهاز router معين لدينا واجهات ether1 الى ether5. نود استخدام ether1 لاتصال WAN ، و ether2 – ether5 كـ switch.

بحيث سنقوم بتوصيل أجهزة سطح المكتب والطابعة و NAS – يجب تمكين جميع المضيفين من التواصل مع بعضهم البعض على نفس شبكة LAN.

تكوين البورت ( المنفذ )  الرئيسي :-

استخدام المنفذ الرئيسي هو الطريقة التي تم بها توصيل المنافذ قبل إصدارات 6.4x من RouterOS.

يتم تعيين منفذ واحد كمنفذ رئيسي ، بينما يتم تكوين المنافذ الأخرى التي تحتاج إلى التبديل لاستخدامها. جميع المنافذ التي تم تكوينها لهذا المعلم الرئيسي ، والمنفذ الرئيسي نفسه ، تصبح جزءًا من نفس الشبكة المحلية المحولة.

هذا أمر سهل التنفيذ ، ولكن للأسف ، لا تستفيد هذه الاعدادات من تسريع الأجهزة. بما أن ether2 هو المنفذ الأول على المحول ، فسوف نستخدمه كمنفذ رئيسي.

تقوم الأوامر التالية بتكوين منافذ ether3 – ether5 لاستخدام ether2 كـ Master في تهيئة مبدلة:

/interface ethernet
set ether3,ether4,ether5 master-port=ether2

في Winbox وفي ether3 وحدة التحكم ، يجب تشغيل ether4 ، و ether5 في حالة “slave” إذا كانت متصلة. سيكون خادم DHCP أو أي خدمة أخرى تعمل على ether2 متاحة الآن للمضيفين المتصلين بالمنافذ المحمولة الأخرى.

تكوين Bridge الأجهزة :-

تستفيد الطريقة الجديدة لسد المداخل من تسريع الأجهزة وتوفر switch معدل الخط. التكوين أكثر تعقيدًا بعض الشيء ، ولكنه ما زال بشكل عام واضحًا.

يتم استخدام Bridge interfaces وتكوينات المنفذ لدمج المنافذ في تكوين switch . سنقوم أولاً بإنشاء Bridge ، ثم إضافة منافذ إليه مع تمكين خيار الجهاز.

قم بإنشاء Bridge باستخدام الأوامر التالية:

/interface bridge
 add name=Switch comment="Switched ports" fast-forward=yes

استخدم خيار “protocol-mode” باستخدام الأمر أعلاه لتكوين بروتوكول Spanning Tree عند الحاجة. تتضمن الخيارات STP و RSTP و MSTP. الآن أضف منافذ ether2 – ether5 إلى Bridge واستخدم خيار “hw = yes”:

/interface bridge port
add interface=ether2,ether3,ether4,ether5 bridge=Switch hw=yes

وبمجرد توصيل هذه المنافذ ، يجب أن تعمل أيضًا مع حالات “Running” و “Slave“.

أنتهى … MikroTik Port Switching تقنية منافذ التبديل او التحويل في ميكروتك كيف تتم !

MikroTik Port Switching تقنية منافذ التبديل او التحويل في ميكروتك كيف تتم !

الى هنا نكون وصلنا الى نهاية موضوعنا اليوم MikroTik Port Switching تقنية منافذ التبديل او التحويل في ميكروتك

والذي نتمنى ان ينال رضاكم واعجابكم والى اللقاء في موضوع جديد شيق ورائع

وحتى ذلك الحين لاتنسو الاهتمام بصحتكم وحفظكم الله …

اذا اعجبك الموضوع MikroTik Port Switching تقنية منافذ التبديل او التحويل في ميكروتك لاتنسى ان تقوم بمشاركتة على مواقع التواصل الاجتماعي ليستفيذ منه الغير,كما نتمنى اشتراككم في قناة الموقع على اليوتيوب بالضغط هنا وكذلك الاشتراك في مجموعة الفيس بوك بالضغط هنا والتيليقرام بالضغط هنا  وكذلك التسجيل بالموقع لتتمكنو من تحميل بعض الملفات الخاصة بالأعضاء كما يمكنكم رفع ملفاتكم مجانا على مركز ملفات حضرموت التقنية بالضغط هنا ولاتترددو في وضع أي استفسارات للرد عليكم .

دمتم بكل ود والسلام عليكم ورحمة الله وبركاتةحضرموت التقنية

حول حمدي بانجار

باحث ومهندس في مجالات شبكات ومقاهي الأنترنت - شغوف في عالم الانترنت والبرمجة للشبكات - في حضرموت التقنية شعارنا الدائم - أفعل الخير مهما أستصغرتة ! فأنك لاتدري اي عمل يدخلك الجنة ... فلا يفلح كاتم العلم ...طموحاتي ان يصبح الموقع مدرسة تعليمية للعلوم التقنية الجديدة ومساعدة الاخرين في حل مشكلاتهم ونرحب بمن يرغب الانظمام لنا يفيذ ويستفيذ ليكبر هذا الصرح التعليمي ويحقق الاستفاذة القصوى للغير ... أنظمامكم لأسرة الموقع وقناتها ومشاركتكم بالمواضيع الهادفه هو بحد ذاتة تشجيع لنا وللغير لاستمرارية هذا الصرح التعليمي

تحقق أيضا

دخول المستخدم تلقائي بواسطة MAC وإعادة التوجيه باستخدام Radius Manager

دخول المستخدم تلقائي بواسطة MAC وإعادة التوجيه باستخدام Radius Manager

دخول المستخدم تلقائي بواسطة MAC وإعادة التوجيه باستخدام Radius Manager تمكين المستخدمين المحددين تسجيل الدخول …



Mohon Aktifkan Javascript!Enable JavaScript